Subject: Re: [Sip] looking for SIP proxy server

From: [email-masked]
Date: Tue, 23 Sep 2003 15:12:47 -0600 (GMT-06:00)

Check the list from Columbia University web site; Henning's web site has links to different
components.  http://www.cs.columbia.edu/sip/

Also, Columbia has a proxy server that is free to students and low cost to 
others.  Written in TCL/TK and C; easy to port to multiple platforms.

later/m.

-----Original Message-----
From: Merhdad Abrishami <[email-masked]>
Sent: Sep 23, 2003 2:07 PM
To: [email-masked]
Subject: [Sip] looking for SIP proxy server

Hello, my name is Mehrdad Abrishami. I am new to the SIP mailing list. I am
developing SIP UA for a DSL gateway. I am looking for a very low cost/free
SIP proxy server for PC/Windows or PC/Linux that I can use with a CISCO 7940
IP phone. Your help would be appreciated. And from now on I'll be quite and
just listen.

Thanks,

Mehrdad Abrishami

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Szilagyi, Mike" <[email-masked]>
Date: Fri, 26 Sep 2003 21:46:07 -0500

Here is another,

www.freesipproxy.com

-----Original Message-----
From: Rinchen Tundup [mailto:[email-masked]] 
Sent: Wednesday, September 24, 2003 1:56 AM
Cc: [email-masked]; Merhdad Abrishami
Subject: Re: [Sip] looking for SIP proxy server

Check this one too .. its free , with source code 

http://www.nongnu.org/partysip/partysip.html  

On Wed, 24 Sep 2003 [email-masked] wrote:

> Also you can check:
> 
> iptel.org
> fwd.pulver.com
> snom.com
> 
> these are free
> 
> 
> 
> MA> Hello, my name is Mehrdad Abrishami. I am new to the SIP mailing
list. I am
> MA> developing SIP UA for a DSL gateway. I am looking for a very low
cost/free
> MA> SIP proxy server for PC/Windows or PC/Linux that I can use with a
CISCO 7940
> MA> IP phone. Your help would be appreciated. And from now on I'll be
quite and
> MA> just listen.
> 
> MA> Thanks,
> 
> MA> Mehrdad Abrishami
> 
> 
> 
> MA> _______________________________________________
> MA> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> MA> This list is for NEW development of the core SIP Protocol
> MA> Use [email-masked] for questions on current sip
> MA> Use [email-masked] for new developments on the application of
sip
> 
> 
> 
> -- 
>                                    mailto:[email-masked]
> 
> 
>