Subject: [Sip] sip-session-timer-11: why explicitly impose proxy restrictions on all the b2bua's

From: "Brett Tate" <[email-masked]>
Date: Thu, 4 Sep 2003 15:49:03 -0400

Why does draft-ietf-sip-session-timer-11 
explicitly impose proxy related restrictions 
on all the B2BUA's?

I agree that some of the proxy concepts are 
good recommendations for some types of B2BUA's; 
however they definitely do not apply to all 
types of B2BUA's.  

And in general, I am surprised to see
any draft explicitly requiring a B2BUA to act 
like a proxy.  Some B2BUA's act completely like
a UA; others act mostly like a proxy; and others
act at various degrees between a proxy and UA.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 04 Sep 2003 19:31:03 -0700

> act at various degrees between a proxy and UA.

In fact one of the most common B2BUA in use, a GW connected to the PSTN
connected to a GW, never looks like a proxy.