Subject: [Sip] (no subject)

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 20 Oct 2003 01:03:07 +0100

Clause 7. Delete "Note that" from the second sentence, as this is normative material.

Clause 7.1.1, table 1, entries for the Expires header are incorrect. Need to separate Request and 2xx Response into separate rows. The expires header is mandatory for 2xx responses.

Clause 7.1.1, table 1, need to include entry for the Min-Expires header. It is mandatory in a 423 response.

Clause 7.1.1, table 1, Event header. The "a" and "m" are in the wrong columns.

Clause 7.1.1, table 1, should include the Allow-Events header even though it is not defined in RFC 3261 but in RFC 3265.

regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 20 Oct 2003 01:10:01 +0100

Sorry, this set of nit comments relates to draft-ietf-sip-publish-00

regards

Keith

> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]]
> Sent: 20 October 2003 01:03
> To: [email-masked]; [email-masked]
> Subject: [Sip] (no subject)
> 
> 
> Clause 7.1.1, table 1, entries for the Expires header are 
> incorrect. Need to separate Request and 2xx Response into 
> separate rows. The expires header is mandatory for 2xx responses.
> 
> Clause 7.1.1, table 1, need to include entry for the 
> Min-Expires header. It is mandatory in a 423 response.
> 
> Clause 7.1.1, table 1, should include the Allow-Events header 
> even though it is not defined in RFC 3261 but in RFC 3265.
> 
> regards
> 
> Keith
> 
> 
> 
> Keith Drage
> Lucent Technologies
> [email-masked]
> tel: +44 1793 776249
>