Subject: RE: [Sip] SIPIT Interop problem with ;user=phone

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 3 Oct 2003 13:03:44 -0400

I'm pausing, as requested, but several of the proposal's scale.
 
Brian

-----Original Message-----
From: Francois Audet [mailto:[email-masked]]
Sent: Friday, October 03, 2003 12:06 PM
To: [email-masked]'
Cc: 'Rohan Mahy'; 'Rosen, Brian'; 'Paul Kyzivat'; 'Dean Willis'; 'Stastny
Richard'; 'Bob Penfield'; [email-masked]'
Subject: RE: [Sip] SIPIT Interop problem with ;user=phone

That's the whole point. It's the only proposal that scales. The other
proposals have the problem that they don't scale because they assume a
single dialing plan per proxy.

This proposals allows as many dialling plans as you want. This is useful for
multi-tennant, geographically disperse enterprises, virtual private
telephony services, etc.

-----Original Message----- 
From: Alex Audu [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Friday, October 03, 2003 07:55 
To: Audet, Francois [SC100:4K02:EXCH] 
Cc: 'Rohan Mahy'; 'Rosen, Brian'; 'Paul Kyzivat'; 'Dean Willis'; 'Stastny
Richard'; 'Bob Penfield'; [email-masked]' 
Subject: Re: [Sip] SIPIT Interop problem with ;user=phone 

Hello Francois, 
How will your proposal scale?  I am not too sure. 
Regards, 
Alex. 
Francois Audet wrote: 
  
> Several times in this thread, I have given motivations for 
> functionality you can get if you follow my proposal, such as 
> one proxy 
> handling multiple digit maps (for example in a multi-tenant 
> situation). 
>   You have not addressed these cases.  Nobody has provided 
> any technical 
> reason why my proposal doesn't work, and I have given many 
> reasons why 
> it works.  I will have an ID out in a few days which describes the 
> motivations and detailed scenarios for my approach.  Until 
> then, let's 
> please pause this thread. 
Finally! Agreed 100%.

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 10 Oct 2003 22:32:33 -0700

At the huge risk of encouraging more messages on this topic.... Would any of
you be willing to summarize the useful conclusions of this thread  even
just the outline the main schools of thought even if there is no consensus
on which one should be used.

Cullen

On 10/3/03 10:03, "Rosen, Brian" <[email-masked]> wrote:

>> proposals have the problem that they don't scale because they assume a single
>> dialing plan per proxy.
>> 
>> multi-tennant, geographically disperse enterprises, virtual private telephony
>> services, etc.
>> 
>> 
>> From: Alex Audu [mailto:[email-masked]]