Subject: [Sip] Question on draft Indicating User Agent Capabilities in the Sessi on Initiation Protocol

From: [email-masked]
Date: Fri, 3 Oct 2003 12:01:07 +0100

Hi all,

I am just thinking this draft can be expanded to include to indicate the
callee preference information too.

The use case could be that when user has multiple terminals with different
capabilities registered as the contact addresses, the user could tell the
network (in REGISTER) that for which type of services (content), which of
his terminals (contact addresses) to be used. For example, for Instant
Messaging with video content, to my laptop (with better display).

Or maybe this use case has been addressed by another draft? Please let me
know.

Regards
 
Xin Chen
Mobile Network Division
Fujitsu Laboratories Europe
Tel: +44(0)2086064453
Mobile: +44(0)7775741020

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 09 Oct 2003 14:22:52 -0400

The q-value is used to indicate preference amongst contacts. The 
q-value is already present in rfc3261.

-Jonathan R.

[email-masked] wrote:

> ------------------------------------------------------------------------
> 
> This e-mail has been scanned by Trend InterScan Software.
> 
> This e-mail (and its attachment(s) if any) is intended for the named 
> addressee(s) only. It may
> contain information which is privileged and confidential within the 
> meaning of the applicable law.
> Unauthorised use, copying or disclosure is strictly prohibited and may 
> be unlawful.
> 
> If you are not the intended recipient please delete this email and 
> contact the sender via email return.
> 
> Fujitsu Laboratories of Europe Ltd (FLE) does not accept responsibility 
> for changes made to this email after
> it was sent. The views expressed in this email may not necessarily be 
> the views held by FLE.
> 
> Unless expressly stated otherwise, this email does not form part of a 
> legally binding contract
> or agreement between the recipient and Fujitsu Laboratories of Europe Ltd (FLE).

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip