Subject: [Sip] New PUBLISH draft

From: [email-masked]
Date: Fri, 24 Oct 2003 14:10:17 +0300

All,

I've updated the PUBLISH draft to reflect the recent discussions, as well as a number of other comments I've received. Until this appears in the I-D directories, I've placed a copy at:

http://www.saunalahti.fi/~apniem/drafts/draft-ietf-sip-publish-01.html
http://www.saunalahti.fi/~apniem/drafts/draft-ietf-sip-publish-01.txt

I think we are pretty much ready for last call with this one, but I still think more people need to look at it either before or during LC (BTW, thanks to those who've already provided comments). 

IMO, there is one part of the draft that deserves special attention, and I'd appreciate it if people could go over the usage of etags in this draft once more. I've received very little comments on it, which can of course be a good sign. I'd like to be sure, though.  ;-)

Regards,
Aki 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Robert Sparks <[email-masked]>
Date: Mon, 27 Oct 2003 14:32:39 -0600

This draft still has sections that use the To: header field to identify
the state being manipulated. It was my understanding that we decided to
go with the Request-URI.

RjS