Subject: [Sip] Dialog States

From: "Karunakara Rao" <[email-masked]>
Date: 8 Oct 2003 06:16:23 -0000

Hi,
can any one help me!!!
in 3261 info regd dialog is very limited
scenario1: a dialog is in confirmed state, 1st UA sent a re-invite, so TU creates a invite-client transaction, and sent the request. then it receives a non-invite request (info/refer etc) from the other 2nd UA
then can TU create another non-invite server trasaction or should it wait till the 1st inv-cli transaction to get over.
can there be two transaction at a time....plz clarify.

i wud be glad to get ur reply

Thanks & regards
Karunakar.

---

From: Rohan Mahy <[email-masked]>
Date: Thu, 9 Oct 2003 12:09:54 -0700

Hi

yes, you can have two transactions at the same time.  In future, please 
direct these types of questions to the sip-implementors list.

thanks,
-rohan

On Tuesday, October 7, 2003, at 11:16 PM, Karunakara Rao wrote:
> scenario1: a dialog is in confirmed state, 1st UA sent a re-invite, so 
> TU creates a invite-client transaction, and sent the request. then it 
> receives a non-invite request (info/refer etc) from the other 2nd UA
> then can TU create another non-invite server trasaction or should it 
> wait till the 1st inv-cli transaction to get over.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip