Subject: [Sip] draft-ietf-iptel-trunk-group-00.txt

From: "Medhavi Bhatia" <[email-masked]>
Date: Wed, 26 Nov 2003 23:21:37 -0500

Folks,

Is this draft being revived ? We had some questions/comments on the syntax
specified in it and were wondering if this was being worked on or dropped.

Medhavi.

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 29 Nov 2003 09:20:57 -0800

It is being revised right now  it is an IPTEL draft  please use that email
list. If you reply to this, please take the sip mailing list off the email
thread. Thanks, Cullen