Subject: [Sip] Draft agenda, SIP, IETF 58 version 1

From: "Dean Willis" <[email-masked]>
Date: Mon, 3 Nov 2003 18:04:21 -0600

The following is the proposed agenda for the upcoming SIP meeting. Please
comment if we've missed something or you wish to make a suggestion.

Note that the time slot might move, depedning on overall IETF agenda
requirements.

Hyperlinked version at:
http://www.softarmor.com/sipwg/meets/ietf58/agenda.html

Text follows:

Wednesday, November  12, 1300-1500

1300 Call to Order and Agenda Bash
    Chairs
1305   Status
    Chairs
1315 Congestion Safety
    Dean Willis
    draft-ietf-sip-congest-safe-02
1325  RFC 3312
    Gonzalo Camarillo
    draft-camarillo-sip-rfc3312-update-00.txt
1330 Publish
    Aki Niemi
    draft-ietf-sip-publish-01
1345 Request History
    Mary Barnes
    draft-ietf-sip-history-info-01
1400 Non-Invite Transactions
    Robert Sparks
    draft-sparks-sip-noninvite-01.txt
1415 GRUU
    Jonathan Rosenberg
    draft-rosenberg-sip-gruu-00.txt
    draft-rosenberg-sipping-gruu-reqs-01.txt
1435 Join
    Rohan Mahy
    draft-ietf-sip-join-02.txt
1445 REFER Semantics
    Rohan Mahy  
    draft-olson-sipping-refer-extensions
    draft-mahy-sip-remote-cc

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Henry Chen" <[email-masked]>
Date: Tue, 4 Nov 2003 13:17:24 -0600

I think Rohan Mahy's draft-mahy-sip-remote-cc is a good candidate.

Thanks,

Henry Chen

-----Original Message-----
From: Dean Willis [mailto:[email-masked]] 
Sent: Monday, November 03, 2003 6:04 PM
To: [email-masked]
Cc: [email-masked]; 'Gonzalo Camarillo'
Subject: [Sip] Draft agenda, SIP, IETF 58 version 1

The following is the proposed agenda for the upcoming SIP meeting.
Please comment if we've missed something or you wish to make a
suggestion.

Hyperlinked version at:

Text follows:

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip