Subject: [Sip] Re:Redirect server in SIP

From: vvarun kumar <[email-masked]>
Date: Mon, 5 Jan 2004 00:48:06 -0800 (PST)

Hi Jonathan,
I am a S/W Engr working on SIP.
I am new to SIP so please guide me as I have seen
solving these type of answers by u in IETF
mailarchive.
So I am mailing to u regarding this issue so that I
can make a step ahead in my project.

The problem is I am able to register with registrar
and get the 200(OK) after registering.
But when Iam trying to register with redirect server
using aliases I am not able to register.I am using
OPAL (PWLIB and OPenH323) software running in LINUX.
Can u suggest How I can register the redirectserver
using alias.

Thank u,
Regards,
Arunkumar,
Actinium Networks.

__________________________________
Do you Yahoo!?
Find out what made the Top Yahoo! Searches of 2003
http://search.yahoo.com/top2003

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Fri, 9 Jan 2004 15:57:11 +0530

Hi Arun

It is better if u put such questions on sip-implementors or openH323
mailing lists. 
Answering to ur question, I suggest u go through articles on SIP and RFC
3261 to get a good understaning on SIP and also through openH323
documentation to get a understanding on portable windows library (pwlib)
and h323 code.

then u should be in a position to solve the problems you are facing.

Regards
Ranjit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of vvarun
kumar
Sent: Monday, January 05, 2004 2:18 PM
To: [email-masked]
Subject: [Sip] Re:Redirect server in SIP

Hi Jonathan,

Thank u,
Regards,
Arunkumar,
Actinium Networks.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip