Subject: [Sip] Subscribe dialog and target refresh request

From: Sanjay Sinha <[email-masked]>
Date: Fri, 02 Jan 2004 13:58:14 -0500

Hi,

For a dialog initiated with SUBSCRIBE, can a subscription for a new 
event on that dialog also be a target refresh request?

- Sanjay.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Mon, 5 Jan 2004 13:38:33 +0530

Regards,
Nataraju A.B. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sanjay
Sinha
Sent: Saturday, January 03, 2004 12:28 AM
To: [email-masked]
Subject: [Sip] Subscribe dialog and target refresh request

Hi,

[Natraj] No, it's not a Target refresh request. Target refresh could
only happen either through INVITE or UPDATE requests.. 

- Sanjay.