Subject: [Sip] Multiple URIs in a Request

From: Davinder S Bains <[email-masked]>
Date: Thu, 29 Jan 2004 12:24:13 +1000 (EST)

Hi all,
I am doing research on VoIP. 
I have not been able to find methods of doing conferencing in SIP in the RFC3261. 
As per my understanding it is not mentioned that a UA should only use one SIP URI in the request.
The question I have is,
                        
1) Is it possible for a UA to send INVITE request with multiple SIP URIs as in e-mail addresses separated with semi-columns.
2) If possible,what shall the proxy server do with that Invite request, request not valid or other response?
3) If not,then how a conference call is established and controlled ?

Any comments and answers to help would be appreciated,
thanks,

Davinder S Bains
Room: Y3-24, 
School of Computing and Information Technology
University of Western Sydney 
Locked Bag 1797 
Penrith South DC NSW 1797 
Australia 

Ph : 61 2 4736 0862 
Mob: 0425351960
Email : [email-masked] 

Scanned by SCIT E-Mail Gateway http://www.cit.uws.edu.au

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 29 Jan 2004 09:02:04 +0200

You may want to read this draft:
http://www.ietf.org/internet-drafts/draft-camarillo-sipping-uri-list-00.txt

Gonzalo

---

From: Steve Pellegrino <[email-masked]>
Date: Thu, 29 Jan 2004 08:14:59 -0500

There are several internet drafts by the sipping WG that you may find 
useful, especially:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-conferencing-framework-01.txt

You can find the rest here:
http://www.ietf.org/html.charters/sipping-charter.html

Regards,
Steve