Subject: [Sip] sip standard related query

From: Chirag Dhruv <[email-masked]>
Date: Tue, 23 Dec 2003 16:42:27 +0530

Hi

I am new to SIP and in the process of feasibility study for SIP. I went 
through a lot of material on the web, and failed to understand if there 
is a common standard for SIP protocol or not. I understand that RFC2543 
is the latest starndard available till now, and if I implement that 
standard in my device, there is no need to implement other standards.

Looking for a response.

Thanks and Regards,
Chirag.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: shambhu <[email-masked]>
Date: Fri, 02 Jan 2004 17:17:13 +0530

Hi Chirag,

RFC 2543 has been obsoleted by RFC 3261. rfc 3261 specifies base protocol.
There are some drafts and rfcs extending the same for specific features.

Regards,
Shambhu

Regards,
Shambhu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Chirag
Dhruv
Sent: Tuesday, 23 December 2003 4:42 PM
To: [email-masked]; [email-masked]
Subject: [Sip] sip standard related query

Hi

Looking for a response.

Thanks and Regards,
Chirag.