Subject: [Sip] How to handle the retransmintted Invite after transaction terminate

From: Ke Ke Qi <[email-masked]>
Date: Fri, 19 Mar 2004 14:44:16 +0800

Hi, all

consider such a scenario:

UAC          UAS
 |   invite   |
 |----------->|
 |invite  200 |
 |---|   |----|
 |   |---|--->|
 |       |    |
 |<------|    |
 |            |

UAS receive the retransmitted invite after send 200. How should UAS handle
the invite?
Consider it as a new incomming request? abandon and ignore the request? or
resend the final respons 200 back?

Thanks!

---

From: Salman Abdul Baset <[email-masked]>
Date: Fri, 19 Mar 2004 02:13:31 -0500 (EST)

There is the branch id in Via and CSeq no by which you can check about
retransmitted INVITE requests. RFC 3261 has the details.

Send a 200OK after receiving retransmitted INVITE.

Salman

> consider such a scenario:

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip