Subject: RE: [Sip] RE: [Sipping] Proposed dates for SIPish interim meetings

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 22 Mar 2004 20:35:08 +0200

British Airways is another company that I am aware about, operating daily flights from London, Heathrow to Denver and return.

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf 
> Of Kozdon, Peter
> Sent: 22 March, 2004 7:55 PM
> To: [email-masked]'; [email-masked]; 
> [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: [Sip] RE: [Sipping] Proposed dates for SIPish 
> interim meetings
> 
> 
> The closest airport is Denver International (45 minutes 
> drive)  - there is
> at least 1 direct flight from Europe (LH via Frankfurt) 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Sunday, March 21, 2004 10:13 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Sip] RE: [Sipping] Proposed dates for SIPish 
> interim meetings
> 
> Dean,
> 
> > As I understand it, the leading candidate for venue is the 
> Boulderama 
> > in Boulder, Colorado. Rohan's current proposal is to ask 
> each attendee 
> > to contribute $50 toward meeting fees (princiaplly, renting 
> the room). 
> > Of course, if somebody wants to sponsor the meeting and pick up the
> 
> Is there an option of someone hosting the meeting?  This is probably
> easier to do than finding someone to foot the bill.  	
> 
> Also, Boulder is 3 to 4 hops away from Europe, which seems 
> sub-optimal ...
> 
> John
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol Use
> [email-masked] for questions on current sip Use
> [email-masked] for new developments on the application of sip
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jim Reid <[email-masked]>
Date: Wed, 24 Mar 2004 09:17:04 +0000

Can this annoying chit-chat about which airlines use Denver airport be
taken somewhere else? It doesn't belong on an IETF mailing list. Thanks.