Subject: Re: [Sip] GRUU, Contacts, and privacy

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 13 Nov 2003 02:39:56 -0500

I agree, and I believe this was the consensus at the meeting as well. 
Interestingly, the current requirements document:
http://www.ietf.org/internet-drafts/draft-rosenberg-sipping-gruu-reqs-01.txt

doesnt actually have any privacy requirements at all. So, there is 
nothing to remove :)

-Jonathan R.

Adam Roach wrote:

> Alan Johnston [mailto:[email-masked]] writes:
> 
>  > I agree 100%.  A private Contact URI is just one small piece
>  > of the privacy puzzle.  I think this privacy requirement should
>  > be removed.
> 
> I further agree.
> 
> /a
> 

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Wed, 12 Nov 2003 14:01:18 -0600

I further agree.

/a