Subject: [Sip] SIP Extensions for Networked Appliances

From: "Ray Peng" <[email-masked]>
Date: Wed, 10 Mar 2004 15:36:21 +0800

Hello,
         Is there any draft or RFC about "SIP extensions for networked appliances"??
    I found "draft-tsang-sip-appliances-do-00.txt" and "draft-moyer-sip-appliances-framework-03.txt", but they were all deleted.
    Is there any draft or RFC about "Networked Appliances using SIP" ??

Best regards
Jen-Ruie Peng

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 10 Mar 2004 08:30:09 -0500

As far as I know, there has been no recent IETF work on this topic.
Fortunately, not much extra standardization is needed to make this work;
see
http://dl.comsoc.org/cocoon/comsoc/servlets/GetPublication?id=1222947
for a recent article on this topic.

Ray Peng wrote:

>     I found "draft-tsang-sip-appliances-do-00.txt" and 
> "draft-moyer-sip-appliances-framework-03.txt", but they were all deleted.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip