Subject: Re: [Sip] I-D ACTION:draft-ietf-sip-rfc3312-update-00.txt

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 24 Nov 2003 17:30:30 +0200

Folks,

this draft is pretty much finished. In Minneapolis, there was an 
agreement that this is something we overlooked when writing RFC 3312 and 
that it has to be fixed. This is the fix.

Have a look at it and send us your comments. It is a fairly short draft.

Thanks,

Gonzalo

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Session Initiation Protocol Working Group of the IETF.
> 
> 	Title		: Interactions of Preconditions with Session Mobility in the Session Initiation Protocol (SIP)
> 	Author(s)	: G. Camarillo
> 	Filename	: draft-ietf-sip-rfc3312-update-00.txt
> 	Pages		: 8
> 	Date		: 2003-11-21
> 	
> This document describes how to use SIP preconditions in situations
> that involve session mobility. This document updates RFC3312, which
> defines the framework for SIP preconditions.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sip-rfc3312-update-00.txt
> 
> To remove yourself from the IETF Announcement list, send a message to 
> ietf-announce-request with the word unsubscribe in the body of the message.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-sip-rfc3312-update-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-sip-rfc3312-update-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Fri, 21 Nov 2003 16:04:50 -0500

Send a message to:
	[email-masked].
In the body type: