Subject: [Sip] Subscription to Event packages

From: "ANTONINI Pierre-Antoine FTRD/DMR/LON" <[email-masked]>
Date: Tue, 11 May 2004 10:48:47 +0200

Dear all,
Does anyone know if it is possible to subscribe to different event
packages using only one SIP SUBSCRIBE message? According to the RFC
3265, I think it is not acceptable but I am just wondering whether we
could have two values in the Event header.
Many Regards,

Pierre-Antoine Antonini
Telecom Engineer
France Telecom R&D UK Ltd
Chiswick Park, Building 3,
Chiswick High Road,
London W4 5YA
0044 (0) 2088495864
mailto: [email-masked]

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 14 May 2004 01:30:52 -0400

It is not allowed.

-Jonathan R.

ANTONINI Pierre-Antoine FTRD/DMR/LON wrote:
> *Pierre-Antoine Antonini*
> Telecom Engineer

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip