Subject: [Sip] Load Balancing In SIP

From: Karthik M <[email-masked]>
Date: Tue, 18 May 2004 10:43:24 +0800

Hello all,
    Can anyone provide me links/ideas on general load balancing solutions implemented in sip servers. I want to whether there are any hardware based load balancer similar to HTTP and its functionality.

Thanks in advance
Karthik M

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 18 May 2004 08:50:51 -0400

We have a paper describing options for SIP load balancing. Contact 
Kundan Singh ([email-masked]) if you're interested in a preprint.

Karthik M wrote:
> Hello all,
>     Can anyone provide me links/ideas on general load balancing 
> solutions implemented in sip servers. I want to whether there are any 
> hardware based load balancer similar to HTTP and its functionality.
>  
>  
> Thanks in advance
> Karthik M

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Harry Behrens <[email-masked]>
Date: Wed, 19 May 2004 11:41:40 +0200

Dear Henning,

I would be quite interested in that paper.

Best regards from Berlin,

    Harry