Subject: RE: [Sip] Load Balancing In SIP

From: "ANTONINI Pierre-Antoine FTRD/DMR/LON" <[email-masked]>
Date: Tue, 18 May 2004 11:15:31 +0200

Hi,
What about the Ubiquity SIP AS? I think it does the load-balancing you want...
Regards,
Pierre-Antoine Antonini

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Karthik M
Sent: 18 May 2004 09:51
To: MARJOU Xavier FTRD/DAC/LAN; [email-masked]
Subject: Re: [Sip] Load Balancing In SIP

Dear Xavier and all,
    First of all, thanks for your info.
    I think DNS solution are good only for scalability in equal weighted servers and they cant dynamically adjust the load on the fly. Also DNS Updates are to be done by the server which most of the time is not in our control. High availability is difficult to achieve with the DNS based LB. So, this may be good for a public proxy kind of scenario but not for a app server kind of thing.
    I am looking for more generic solution for LB's, where the LB system takes care of adusting the load dynamically, do session affinity, provide high availablility for the LB system. This means that i have only one outbound proxy (LB system) and whole cluster is hidden behind that.
    Expecting your valuable comments on this and details abt any current implementations( both commerical/open source).
 
Thanks
Karthik M

----- Original Message ----- 
From: MARJOU Xavier  <mailto:[email-masked]> FTRD/DAC/LAN 
To: [email-masked] 
Sent: Tuesday, May 18, 2004 2:28 PM
Subject: RE : [Sip] Load Balancing In SIP

Hi,
 
Look at RFC3263 and DNS SRV.
 
Best Regards,
Xavier

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Karthik M
Envoyé : mardi 18 mai 2004 04:43
À : [email-masked]
Objet : [Sip] Load Balancing In SIP

Hello all,
    Can anyone provide me links/ideas on general load balancing solutions implemented in sip servers. I want to whether there are any hardware based load balancer similar to HTTP and its functionality.

Thanks in advance
Karthik M

---

From: Diego B <[email-masked]>
Date: Tue, 18 May 2004 11:58:53 +0200

Hi;
Take alook at Vovida solutions www.vovida.org
I thing they ahve what you need or very close to it.

Diego

ANTONINI Pierre-Antoine FTRD/DMR/LON wrote:

>         I think DNS solution are good only for scalability in equal
>     weighted servers and they cant dynamically adjust the load on the
>     fly. Also DNS Updates are to be done by the server which most of the
>     time is not in our control. High availability is difficult to
>     achieve with the DNS based LB. So, this may be good for a public
>     proxy kind of scenario but not for a app server kind of thing.
>         I am looking for more generic solution for LB's, where the LB
>     system takes care of adusting the load dynamically, do session
>     affinity, provide high availablility for the LB system. This means
>     that i have only one outbound proxy (LB system) and whole cluster is
>     hidden behind that.
>         Expecting your valuable comments on this and details abt any
>     current implementations( both commerical/open source).
>      
>     Thanks
>     Karthik M
> 
>         From: MARJOU Xavier FTRD/DAC/LAN
>         <mailto:[email-masked]>
>         To: [email-masked] <mailto:[email-masked]>
>             De : [email-masked] <mailto:[email-masked]>
>             [mailto:[email-masked]] De la part de Karthik M
>             À : [email-masked] <mailto:[email-masked]>
>                 Can anyone provide me links/ideas on general load
>             balancing solutions implemented in sip servers. I want to
>             whether there are any hardware based load balancer similar
>             to HTTP and its functionality.
>              
>              
>             Thanks in advance
>             Karthik M

-- 
Diego B
MailVision Ltd.
Tel.  : +972-4-8500505 ext 13
e-mail: [email-masked]
web   : http://www.mailvision.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip