Subject: [Sip] Need DTMF generation code

From: Anurag Kabra <[email-masked]>
Date: Fri, 11 Feb 2005 16:38:10 +0530

Hello all

I am in urgent need of source code generating DTMF tones.  I need to
send these tones inband.  Any help is appreciated.

Thanks and Best Regards
       Anurag.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Kowsalya Subramanian , NPD - Chennai" <[email-masked]>
Date: Fri, 11 Feb 2005 17:06:10 +0530

http://www.sephail.net/projects/dtmfkit/ - has code for generating DTMF
tones inband. Look at the file dtmf_encode.c in the dtmfkit.tar

-----Original Message-----
From: Anurag Kabra [mailto:[email-masked]] 
Sent: Friday, February 11, 2005 4:38 PM
To: [email-masked]
Subject: [Sip] Need DTMF generation code

Hello all

Thanks and Best Regards
       Anurag.