Subject: [Sip] status of draft-johnston-sip-osp-token-06

From: "Tim Wong" <[email-masked]>
Date: Fri, 4 Feb 2005 15:39:41 -0500

Hi,

Can someone tell me what is the status of
draft-johnston-sip-osp-token-06. Currently, it had expired on December
2004.
 
Thanks,
Tim

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Johnston, Alan" <[email-masked]>
Date: Sun, 06 Feb 2005 02:20:52 +0000

Hi Tim,
 
It hasn't expired (it is still in the archives).  It is currently under
review by the IESG - don't have a current status.  One day, it will  be
an RFC...
 
Thanks,
Alan Johnston
sip:[email-masked]

	-----Original Message-----
	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tim Wong
	Sent: Friday, February 04, 2005 2:40 PM
	To: [email-masked]
	Subject: [Sip] status of draft-johnston-sip-osp-token-06

	Hi,

	Thanks,
	Tim