Subject: [Sip] midcall signalling

From: "Ban Zie" <[email-masked]>
Date: Thu, 24 Feb 2005 15:19:09 -0500

hello,
is there 100% agreement / concensus on how midcall signalling data is to be carried in sip ?
when 2 SIP UA's are alrady in conversation, then if one user presses some keys on his keypad, are they transmitted as DTMF on RTP, or how exactly is it done ?
cheers,
bzie.
-- 
___________________________________________________________
Sign-up for Ads Free at Mail.com
http://promo.mail.com/adsfreejump.htm

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Fatih "Ey�p" NAR <[email-masked]>
Date: Thu, 24 Feb 2005 13:44:47 -0800 (PST)

SIP DMTF signalling is done with INFO messages or with
RTP messages, the media protocol. This is defined in
http://www.ietf.org/rfc/rfc2833.txt - IETF RFC 2833 

--- Ban Zie <[email-masked]> wrote:

> hello,
> is there 100% agreement / concensus on how midcall
> signalling data is to be carried in sip ?
> when 2 SIP UA's are alrady in conversation, then if
> one user presses some keys on his keypad, are they
> transmitted as DTMF on RTP, or how exactly is it
> done ?
> cheers,
> bzie.
> -- 
>
> Sip mailing list 
> https://www1.ietf.org/mailman/listinfo/sip

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com