Subject: [Sip] TESTING Requirements

From: "Akshay Bangalorekar" <[email-masked]>
Date: Mon, 21 Feb 2005 11:23:34 +0530

Hi Guys

I am a newbee in this area of protocol testing, I am developing a SIP application. So wanted to know the requirements in detail for testing the SIP application.

Looking forward to get some help, thanking in anticipation

Regards,
Akshay

*********************************************************
Disclaimer:

The contents of this E-mail (including the contents of the enclosure(s) or attachment(s) if any) are privileged and confidential material of MBT and should not be disclosed to, used by or copied in any manner by anyone other than the intended addressee(s).   In case you are not the desired addressee, you should delete this message and/or re-direct it to the sender.  The views expressed in this E-mail message (including the enclosure(s) or attachment(s) if any) are those of the individual sender, except where the sender expressly, and with authority, states them to be the views of MBT.

This e-mail message including attachment/(s), if any, is believed to be free of any virus.  However, it is the responsibility of the recipient to ensure that it is virus free and MBT is not responsible for any loss or damage arising in any way from its use

*********************************************************

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Wed, 23 Feb 2005 11:20:20 -0600

On Feb 20, 2005, at 11:53 PM, Akshay Bangalorekar wrote:

>     Hi Guys
>  
> I am a newbee in this area of protocol testing, I am developing a SIP 
> application. So wanted to know the requirements in detail for testing 
> the SIP application.
>  

I recommend prayer, fortitude, vigilance, and a great toleration for 
ambiguity. And followups to the sip-implementors list:

mailto:[email-masked]

and I also believe that SIP Forum is working on some testing guidelines:

http://www.sipforum.org/

--
Dean