Subject: [Sip] Re: draft-ietf-sip-sctp-05 clarification

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 03 Feb 2005 11:46:43 +0200

Hi,

thanks for your comments. Answers inline:

> Section 3.2
> 
> Using TCP as transport protocol normally guarenteed
> that the messages are delivered in sequence. However,
> the usage of SCTP nullifies that, if proper optinos
> are not used.

Subsequent sections of the draft specify how to use those options.

> Multihoming in SCTP can be used as load sharing too,
> which needs a mention because this needs to be known
> at the SIP application level so that messages do not
> end up at wrong places.

That is SCTP standard stuff. We do not need to specify anything new so 
that applications can use the multihoming capabilities that SCTP provides.

By the way, I circulated a preliminary version 06 of the draft in the 
list some time ago. Given that I have not received any extra comment on 
this new version (which includes Cullen's comments), I will be 
submitting it shortly.

Thanks for the comments,

Gonzalo

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rayees Khan <[email-masked]>
Date: Wed, 2 Feb 2005 05:42:52 -0800 (PST)

Hi,

I have noted the following point while going through
the mentioned Draft.

Section 3.2

regards
Rayees

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - Find what you need with new enhanced search.
http://info.mail.yahoo.com/mail_250