Subject: [Sip] Technical support needing

From: "Frosali Daniele" <[email-masked]>
Date: Mon, 29 Aug 2005 17:48:20 +0200

Hi to everyone.
I am working on MIB SIP, and I have to write a private MIB for the SIP module working on a particular device. .
I have choosen this way because a RFC does not yet exist. 
In order to write the MIB, I use 
 
draft-ietf-sip-mib-09.txt
 
which I have fund at the IEFT link.
 
http://www.ietf.org/html.charters/sip-charter.html
 
I would like to ask you if this my selection of this MIB is right, or if I should to find something else about SIP. Specially because the draft above has...expireed!
Thanks a lot for any suggestion.
 
BEST REGARDS
Ing. Daniele Frosali

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 30 Aug 2005 19:02:04 +0300

The SIP MIB (draft-ietf-sip-mib-09.txt) went through a MIB Doctor review
and an updated version is expected to be submitted soon. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Frosali Daniele
> Sent: Monday, August 29, 2005 6:48 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Sip] Technical support needing
> 
> Hi to everyone.
> I am working on MIB SIP, and I have to write a private MIB 
> for the SIP module working on a particular device. .
> I would like to ask you if this my selection of this MIB is 
> right, or if I should to find something else about SIP. 
> Specially because the draft above has...expireed!
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip