Subject: [Sip] Open source implementations for testing

From: Rohan Sen <[email-masked]>
Date: Sun, 21 Aug 2005 00:49:42 +0530

Hi,

Does anyone know of any open source (or freely available) SIP User
Agents which allow to configure (or better bypass) proxies and also
proxies for download.

I need a couple of them for interoperability testing against a SIP
implementation that I am developing.

Any help in this regard will be greatly appreciated.
-- 
thanks,
Rohan Sen

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Arjun Roychowdhury <[email-masked]>
Date: Sun, 21 Aug 2005 13:41:05 -0400

A good list of free / trial / commercial software:

http://www.sipcenter.com/sip.nsf/html/User+Agents,+Source+Code
http://www.cs.columbia.edu/sip/implementations.html

Also see http://www.sipfoundry.org/sipX/ - pretty good stuff

regds
arjun

-- 
Arjun Roychowdhury

---

From: Klaus Darilion <[email-masked]>
Date: Mon, 22 Aug 2005 10:45:41 +0200

Try
http://www.pernau.at/kd/voip/bookmarks-sip-rtp-ua.html

regards
klaus