Subject: Re: [Sip] willis-sip-answeralert-00

From: Dean Willis <[email-masked]>
Date: Wed, 31 Aug 2005 00:04:38 -0500

On Jul 29, 2005, at 2:58 PM, Francois Audet wrote:

> This answeralert stuff is quite useful.
>
> The document talks about it's applicability to Push-to-talk.
>
> I would also like to see a mention of it's usefulness for other
> features.
>
> In particular, you can use it for Intercom call features (like on
> any traditional PBX).
>

That makes sense to me, and I've added this into the revised draft.

> Also, it would be extremely useful to allow the answer-mode to be
> allowed in an UPDATE (and re-INVITE). That would enable many features
> that are available today on traditional PBXs (secretary override, and
> other fun stuff difficult to do today).
>

I started adding this in, and realized I didn't understand the usage in 
UPDATE (or, probably, re-INVITE). Since there is no new dialog being 
requested, and consequently no "answering", what good does it do to 
discuss answering modes?

So clearly your hinting at a usage that I haven't quite grokked yet. 
Please elaborate.

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 31 Aug 2005 08:31:44 -0400

>> In particular, you can use it for Intercom call features (like on

There are other applications as well.

In a call center, agents typically wear headsets, and there is need for 
an auto-answer mode with alerting in the audio channel.

	Paul