Subject: [Sip] query abt SIP in IMS

From: Sudhir Kumar Reddy <[email-masked]>
Date: Fri, 5 Aug 2005 16:51:19 +0530

Hi everyone
 I'm newbie in IMS. so, i would like to know whether the IMS modules support 
the full functionality (methods, response codes and so on...) of SIP.
 if not, how?
 tx in advance
 regards

-- 
Sudhir Kumar Reddy 
Software Engineer,
QualPhone communications pvt. ltd.
09845052651
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Mon, 8 Aug 2005 03:14:16 +0200

On Aug 5, 2005, at 1:21 PM, Sudhir Kumar Reddy wrote:

> Hi everyone
>  
> I'm newbie in IMS. so, i would like to know whether the IMS modules 
> support the full functionality (methods, response codes and so on...) 
> of SIP.
>  
> if not, how?
>

Your question is rather close to NP complete and probably outside the 
scope of an IETF mailing list (IMS is a 3GPP specification).

You may wish to look at:

http://www.3gpp.org/specs/numbering.htm

with particular emphasis on specifications 24.228 and 24.229

--
Dean