Subject: [Sip] Ready for IETF LC on draft-ietf-sip-connect-reuse-04.txt?

From: Dean Willis <[email-masked]>
Date: Wed, 19 Oct 2005 15:13:40 -0500

My notes show we should be ready for IETF last call of draft-ietf-sip- 
connect-reuse-04.txt.

Anybody got a problem with that?

--
dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 19 Oct 2005 16:05:23 -0500

> My notes show we should be ready for IETF last call of draft-ietf-sip- 

I presume you mean WGLC...?

> Anybody got a problem with that?

No ... as it happened, I did read -04 yesterday and I do have some
comments on it but they can be addressed during WGLC.  I will
post them early next week.

Ciao.

- vijay
-- 
Vijay K. Gurbani, Ph.D.  vkg@{lucent.com,research.bell-labs.com,acm.org}
Lucent Technologies/Bell Labs Innovations, 2000 Lucent Lane, Rm 6G-440
Naperville, Illinois 60566     Voice: +1 630 224 0216
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Brett Tate" <[email-masked]>
Date: Wed, 19 Oct 2005 18:30:06 -0400

> My notes show we should be ready for IETF last
> call of draft-ietf-sip-connect-reuse-04.txt.
> 

I posted the following questions and comments; 
however I have not received a reply.

Hopefully Rohan or someone can reply to my questions
and concerns prior to initiating WGLC. :)

http://www1.ietf.org/mail-archive/web/sip/current/msg12069.html

http://www1.ietf.org/mail-archive/web/sip/current/msg12077.html

http://www1.ietf.org/mail-archive/web/sip/current/msg12106.html

---

From: Dean Willis <[email-masked]>
Date: Thu, 20 Oct 2005 00:54:06 -0500

On Oct 19, 2005, at 4:05 PM, Vijay K. Gurbani wrote:

> Dean Willis wrote:
>
>> My notes show we should be ready for IETF last call of draft-ietf- 
>> sip- connect-reuse-04.txt.
>>
>

Actually, I really meant IETF LC, because Rohan dropped a note on me  
saying he thought it was ready to send to Allison, and I had a vague  
recollection of WGLCing it like 3 revs back . . . Rohan, are you  
playing games with my head again, darn you!

So it looks like we need to do WGLC instead.  That's why I try to ask  
before I do something completely stupid -- safety in numbers. Thanks,  
Vijay!

--
Dean