Subject: RE: [Sip] unification of wireless technologies

From: [email-masked]
Date: Fri, 28 Oct 2005 12:56:17 +0530

Hi Digambar Rasal,

I am not aware of any standards for all CDMA, GSM,WIFI-VOIP.

For roaming in GSM and CDMA Networks with out changing the Existing
GSM/IS-41 standards,
Please refer GSM ANSI-41 Interoperability Team (GAIT) Standards.

HTH,
Sreeram.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Digambar Rasal
Sent: Friday, October 28, 2005 11:39 AM
To: [email-masked]; sipping WG
Subject: [Sip] unification of wireless technologies 

Is there any group working on unification of the wireless technologies? 
My concern is about having a device that supports CDMA GSM WIFI-VOIP and
similar wireless technology those allow to have some standard that
allows roaming between these technologies.

Regards
Digambar Rasal
Kyocera Wireless 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Fri, 28 Oct 2005 10:38:28 +0300

This is far off-topic for this list, but both 3GPP and 3GPP2 are
defining mechanisms
for roaming between GSM/WCDMA & WiFi (3GPP) and between CDMA & WiFi
(3GPP2).  There
are some proprietary mechanisms for GSM & CDMA roaming.  My assumption
is that
this is something that needs to be discussed in 3GPP/3GPP2, SIP
shouldn't have
to worry about layer 2 roaming.

John

>From: [email-masked] [mailto:[email-masked]] 
>Sent: 28 October, 2005 10:26
>To: [email-masked]; [email-masked]; [email-masked]
>Subject: [Sipping] RE: [Sip] unification of wireless technologies 
>
>Hi Digambar Rasal,
>
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Digambar Rasal
>My concern is about having a device that supports CDMA GSM 
>WIFI-VOIP and similar wireless technology those allow to have 
>some standard that allows roaming between these technologies.
>
>Regards
>Digambar Rasal
>Kyocera Wireless 
>
>
>[email-masked] for questions on current sip 
>Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>This list is for NEW development of the application of SIP Use 
>[email-masked] for questions on current sip 
>Use [email-masked] for new developments of core SIP
>

---

From: [email-masked]
Date: Mon, 31 Oct 2005 15:55:14 -0600

Digambar,
When you are referring to "unification," is your question related to the
ability of the core network to authenticate a user and deliver a VoIP
service independent of access technology or the ability for a device
access multiple air interface technologies to support VoIP?

BR,
Bjorn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Digambar Rasal
Sent: Friday, October 28, 2005 1:09 AM
To: [email-masked]; sipping WG
Subject: [Sip] unification of wireless technologies 

Regards
Digambar Rasal
Kyocera Wireless 

******************************************************************************************
The information contained in this message, including attachments, may contain 
privileged or confidential information that is intended to be delivered only to the 
person identified above. If you are not the intended recipient, or the person 
responsible for delivering this message to the intended recipient, ALLTEL requests 
that you immediately notify the sender and asks that you do not read the message or its 
attachments, and that you delete them without copying or sending them to anyone else.