Subject: [Sip] Are we ready to WGLC draft-ietf-sip-e2m-sec-01?

From: Dean Willis <[email-masked]>
Date: Wed, 26 Oct 2005 22:45:42 -0500

At IETF 63 we said we expected to be able to WGLC the next draft  
(which has been published).

Kumiko tells me that there are currently no open issues to discuss at  
IETF 64.

The current draft passes idnits and looks superficially good to me.

Are we ready to WGLC this draft?

What do we think about requesting some security-area review in  
conjunction with WGLC?

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 28 Oct 2005 22:30:24 -0700

> Are we ready to WGLC this draft?

yes

> What do we think about requesting some security-area review in

definitely needed

---

From: Rohan Mahy <[email-masked]>
Date: Thu, 27 Oct 2005 19:17:12 +0200

yes