Subject: [Sip] IN VITE with different from tag

From: [email-masked]
Date: Wed, 26 Oct 2005 08:49:23 -0400

Hi,

What should be the UA behaviour on receiving two INVITE with different 
from tags, all other headers are same,
should it treat it as different call since it will create a different 
dialog?

-Udit

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Peili Xu <[email-masked]>
Date: Thu, 27 Oct 2005 00:22:20 +0800

Hi,

It is OK from the protocol`s point of view, but I don`t see the application meaning for such INVITEs.

----- Original Message ----- 
From: "gupta gaurav" <[email-masked]>
To: "SIP Implementors" <[email-masked]>
Cc: "SIP IETF" <[email-masked]>
Sent: Wednesday, October 26, 2005 9:37 PM
Subject: Re: [Sip-implementors] IN VITE with different from tag

> Yes the calls should be treated as different .Since
> dialog ID consists of to tag, from tag & call ID. 
> if one of them is different, new dialog is created
> 
> --- [email-masked] wrote:
> 
> > Hi,
> > 
> > Sip-implementors mailing list
> > [email-masked]
> >
> http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors
> > 
> 
> 
> 
> 
> __________________________________ 
> Yahoo! FareChase: Search multiple travel sites in one click.
> http://farechase.yahoo.com
> Sip-implementors mailing list
> [email-masked]
> http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors

---

From: gupta gaurav <[email-masked]>
Date: Wed, 26 Oct 2005 06:37:30 -0700 (PDT)