Subject: [Sip] Agenda prep for IETF 64

From: Dean Willis <[email-masked]>
Date: Tue, 18 Oct 2005 16:43:51 -0500

OK kids, as usual I'm looking forward to pulling together the agenda  
for our upcoming meeting in Vancouver.

As usual, I'd like to dedicate a significant chunk of time to the  
various chartered deliverables that, as usual, we're behind on.

So, what else do you want to talk about?

Please send me suggestions, which I'll post onto the SIP supplemental  
web site in the usual place. I'll send a link once I start posting them.

Gonzalo's HTML format works pretty well, so please fill in the  
following for each request (replace the CAPSTRINGS):

<tr>
   <td><a href="mailto:YOURADDRESS">YOUR NAME</a></td>
   <td>YOUR TOPIC</td>
   <td><a href="http://POINTERTOTHEDRAFT">THENAMEOFTHEDRAFT</a></td>
   <td>TIMEYOUTHINKYOUNEEDINMINUTES</td>
</tr>

like maybe:

<tr>
   <td><a href="mailto:[email-masked]">Dean Willis</a></td>
   <td>Answer mode extensions</td>
   <td><a href="http://www.ietf.org/internet-drafts/draft-willis-sip- 
answeralert-01.txt">
draft-willis-sip-answeralert-01</a></td>
   <td>15</td>
</tr>

Thanks, all.

If we're still doing this for 65 (instead of using IETF Tools), I  
think I'll put up a web form.

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Tue, 18 Oct 2005 23:40:35 -0500

Good question.

SIP only. 

I believe Gonzalo will be trolling for SIPPING.

--
dean

On Tue, 2005-10-18 at 16:54 -0500, Vijay K. Gurbani wrote:
> Dean Willis wrote:
> [...]
> Dean:
> Is this for SIP or SIPPING or both?
> 
> - vijay