Subject: [Sip] No dual concurrent registration

From: "Richard Logan" <[email-masked]>
Date: Fri, 30 Sep 2005 21:23:34 -0500

Hello,
We recently implemented a SIP phone system and are using the SIP SRST fall back on our phones.  The phones do not support dual concurrent registration.  We were able to get the phones to fail over to the server which works great.  What were NOT able to do was to get the to fail back over to the SIP server.  In other words once the phones fail over to the router and since the service never stops  the phones never fail back over to the phone system.  It doesn't sound like a big problem but any time we reboot our SIP phone system the phones fail over.  We have been performing a reload on the switches which kills the power over Ethernet on the phones to get them operating again.
Since the phones don't support dual registration Cisco won't help.  Anyone got any ideas?  Do I have something configured incorrectly on my routers?
Thanks,
Richard Logan
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Tue, 4 Oct 2005 14:29:14 -0500

On Sep 30, 2005, at 9:23 PM, Richard Logan wrote:

> Hello,
> We recently implemented a SIP phone system and are using the SIP  
> SRST fall back on our phones.  The phones do not support dual  
> concurrent registration.  We were able to get the phones to fail  
> over to the server which works great.  What were NOT able to do was  
> to get the to fail back over to the SIP server.  In other words  
> once the phones fail over to the router and since the service never  
> stops  the phones never fail back over to the phone system.  It  
> doesn't sound like a big problem but any time we reboot our SIP  
> phone system the phones fail over.  We have been performing a  
> reload on the switches which kills the power over Ethernet on the  
> phones to get them operating again.
>
> Since the phones don't support dual registration Cisco won't help.   
> Anyone got any ideas?  Do I have something configured incorrectly  
> on my routers?
>
>

Probably not a topic for the SIP list, but I'll be happy to talk to  
you about it off-list.

--
Dean