Subject: RE: [Sip] Status of draft-ietf-sip-privacy

From: "Christian Stredicke" <[email-masked]>
Date: Sun, 22 Jan 2006 16:53:24 +0100

Diego, take a look at RFC3323-3325. Seems like most manufacturers follow
these standards in new implementations and Remote-Party-ID is becoming
obsolete.

CS

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Diego B
> Sent: Sunday, January 22, 2006 8:01 AM
> To: [email-masked]
> Subject: [Sip] Status of draft-ietf-sip-privacy
> 
> Hi;
> What is the status of draft-ietf-sip-privacy ? 
> <http://www.softarmor.com/wgdb/docs/draft-ietf-sip-privacy-05.txt>
> I Can not see any other draft / RFC talking about 
> Remote-Party-ID but this extension is widely deployed. And 
> also is refered in 3GPP / IMS Docuemnts or drafts.
> 
> Thanks
> --
> --------------------------------------------------------------
> ----------
> Regards,
> 
> Diego B (:-:)
> MailVision Ltd.
> 
> *tel*:+97248508000;ext=102 <callto:+97248508000> 
> *mailto*:[email-masked] <mailto:[email-masked]> 
> *sip*:[email-masked] <sip:[email-masked]> 
> *http*://www.mailvision.com <http://www.mailvision.com/>
> MailVision End to End SIP Solutions 
> <http://www.mailvision.com/> 	See us 
> at 3GSM Barcelona <http://www.3gsmworldcongress.com/>
> <http://www.3gsmworldcongress.com/>
> 
> 
> 
> 
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Diego B <[email-masked]>
Date: Sun, 22 Jan 2006 22:47:21 +0200

Hi;
Yes I'm aware of those RFC, but I know some Gateway vendors that use the 
Remote-Party-ID , also for Caller ID, screening and
billing.

Thanks

-- 
------------------------------------------------------------------------
Regards,

Diego B (:-:)
MailVision Ltd.

MailVision End to End SIP Solutions <http://www.mailvision.com/> 	See us