Subject: [Sip] Sip NAT Support Test Setup

From: "Jim Li" <[email-masked]>
Date: Tue, 21 Feb 2006 10:52:35 -0500

Hi there,

I need help on how to set up a test bed to support Sip NAT with symmetric
UDP and RTP ports. I have the following two proposals:

1. IAD (Sip capable) <===> Outbound Proxy Server <===> Sip Softswitch

2. IAD (Sip capable) <===> NAT <===> Outbound Proxy Server <===> Sip
Softswitch

Which one is the correct (or better) approach? If none is correct, could you
tell me how to set up a proper one for testing Sip NAT traversal?

Thanks in advance.

Jim

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rayees Khan <[email-masked]>
Date: Wed, 22 Feb 2006 00:13:29 +0530

Hi Jim,

If we are testing the SIP Device for NAT traversal i guess option 2 is the setup that is correct. All the messages from the Device would have to traverse through NAT to reach the SIP Server and vice-versa.

regards
Rayees

-----"Jim Li" <[email-masked]> wrote: -----

To: <[email-masked]>
From: "Jim Li" <[email-masked]>
Date: 02/21/2006 03:52PM
Subject: [Sip] Sip NAT Support Test Setup

Hi there,

Thanks in advance.

Jim

*****FSS-Private *****" DISCLAIMER: This message is proprietary to Flextronics Software Systems Limited (FSS) and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error, please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. FSS accepts no responsibility for loss or damage arising from the use of the information transmitted by this email including damage from virus."