Subject: RE: [sip] Call Hold

From: Ian Carpenter <[email-masked]>
Date: Sun, 05 Mar 2006 09:04:41 -0500

Hi Santosh,

I believe using RE-INVITE with a=sendonly attribute in new SDP would be
the better way.  Take a look at RFC4317 and see if that
helps.

Best regards,

-Ian Carpenter

-----Original Message-----

From: [email-masked]
[

mailto:[email-masked]
]

Sent: Sunday, March 05, 2006 7:38 AM

To: [email-masked]

Subject: [Sip] Call Hold

Hi Everybody,

How should we implement the call
hold feature in SIP. I know about the method in which IP address i given
as 0.0.0.0 to make the call hold and i have also heard that it is not
advisable. So is there any better call flow which can do that.

Thanks in advance

Santosh kumar

_______________________________________________

Sip mailing list

https://www1.ietf.org/mailman/listinfo/sip

This list is for
NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

---

------------------------------------------------------------------------

Ian Carpenter.

SOLINET  Solutions for Innovative Networks

500 W Cummings Park, Suite #3250, Woburn, MA 01801, USA

Tel +1 781-938-1221 x 102, Fax +1 781-207-0550

Cell +1 415-572-7919, Email [email-masked]

Web
www.SOLINET.com

---

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Fatih "Eyüp" NAR <[email-masked]>
Date: Sun, 5 Mar 2006 08:20:49 -0800 (PST)

in my opinion:
 a=sendonly/receiveonly is most likely a "1 way mute"
not a complete hold "no streaming at all" , using
port=0 in offer may trigger the same action with
c=0.0.0.0 in offer.

--- Ian Carpenter <[email-masked]> wrote:

---------------------------------
Hi Santosh,

I believe using RE-INVITE with a=sendonly attribute in
new SDP would bethe better way.  Take a look at
RFC4317 and see if thathelps.

Best regards,
-Ian Carpenter

-----Original Message-----
From:
[email-masked][mailto:[email-masked]]
Sent: Sunday, March 05, 2006 7:38 AM
To: [email-masked]
Subject: [Sip] Call Hold

  Hi Everybody,

       How should we implement the callhold feature in
SIP. I know about the method in which IP address i
givenas 0.0.0.0 to make the call hold and i have also
heard that it is notadvisable. So is there any better
call flow which can do that.

Thanks in advance

Santosh kumar

_______________________________________________
Sip mailing list
https://www1.ietf.org/mailman/listinfo/sip
This list is forNEW development of the core SIP
Protocol [email-masked] for
questions on current sip [email-masked] for new
developments on the application of sip
---

500 W Cummings Park, Suite #3250, Woburn, MA 01801,
USA
Webwww.SOLINET.com--->
> Use [email-masked] for new developments on the

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com