Subject: [Sip] draft-tschofenig-sip-saml-05.txt

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Sun, 26 Mar 2006 17:24:51 +0100

(As chair)

At the face-to-face meeting at IETF#65, we discussed http://www.ietf.org/internet-drafts/draft-tschofenig-sip-saml-05.txt as a possible solution to the current milestone on "Using SAML for SIP (PS)".

We are seeking a list hum on whether this draft should be adopted as baseline for this draft, or whether we should seek some other baseline input.

regards

Keith

Keith Drage
[email-masked]

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 26 Mar 2006 14:00:33 -0500

It seems like a good starting point to me.
Joel

At 11:24 AM 3/26/2006, Drage, Keith (Keith) wrote:
>(As chair)
>
>At the face-to-face meeting at IETF#65, we discussed 
>http://www.ietf.org/internet-drafts/draft-tschofenig-sip-saml-05.txt 
>as a possible solution to the current milestone on "Using SAML for SIP (PS)".
>
>We are seeking a list hum on whether this draft should be adopted as 
>baseline for this draft, or whether we should seek some other baseline input.
>
>regards
>
>Keith
>
>Keith Drage
>[email-masked]

---

From: Shida Schubert <[email-masked]>
Date: Sun, 26 Mar 2006 11:48:27 -0800

As I commented before, I think the authors have done a great
job at simplifying the SAML-SIP spec.

I agree with the direction it's taking, although we might see some
other profiles needed in the future to accommodate use-cases that
the current spec might not be able to cover(I think the current spec
covers majority of use-cases that people are considering).

Anyhow, here is my hum to support the work and its direction that
it's taking.

Regards
Shida

---

From: "Erick Sasaki" <[email-masked]>
Date: Sun, 26 Mar 2006 17:07:38 -0800

I think it looks good as a base document and should continue forward, so my
hum for support.

Erick

-----Original Message-----
From: Drage, Keith (Keith) [mailto:[email-masked]]
Sent: Sunday, March 26, 2006 8:25 AM
To: [email-masked]
Subject: [Sip] draft-tschofenig-sip-saml-05.txt

(As chair)

At the face-to-face meeting at IETF#65, we discussed
http://www.ietf.org/internet-drafts/draft-tschofenig-sip-saml-05.txt as a
possible solution to the current milestone on "Using SAML for SIP (PS)".

We are seeking a list hum on whether this draft should be adopted as
baseline for this draft, or whether we should seek some other baseline
input.

regards

Keith

Keith Drage
[email-masked]

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 27 Mar 2006 09:00:27 -0600

> baseline for this draft, or whether we should seek some other

I would say yes, this is a good draft.  At least for me, it
solified some of the thoughts in this area.

Out of curiosity, we don't have any other baseline drafts that
deal with SIP and SAML do we?  This is the only one I am aware
of.  The spit-saml and saml-cpc drafts could be characterized
as profiles of sip-saml...

Thanks,

- vijay
-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Bell Laboratories, Lucent Technologies, Inc.
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip