Subject: [Sip] Presence RLS

From: Preeti agarwal <[email-masked]>
Date: Tue, 21 Mar 2006 13:01:55 +0530

Hi All,

This is regarding Presence RLS .
1. When creating Resource list document, the service uri for the 
resource list would be with "sip:[email-masked]" or "[email-masked]" ?
2. The entry URI for the same should be with "sip:[email-masked]" 
or without sip: i.e "[email-masked]"

I am referring  draft-ietf-simple-xcap-08, where it has user sip: for both.
Would like to know whether sip: is mandatory in both the cases.

Thanks,
Priti

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Xiao Wang <[email-masked]>
Date: Tue, 21 Mar 2006 10:18:37 +0800

use sip & sips URI, like "sip:[email-masked]", not [email-masked]

Xiao