Subject: RE: [Sip] Presence RLS

From: "Avasarala Ranjit-A20990" <[email-masked]>
Date: Tue, 21 Mar 2006 17:48:59 +0800

Hi
   SIP could be one kind of service request. Generally XCAP resources
are HTTP resources. So the resource uri could be even http: too, not
necessarily sip.  

Regards 
Ranjit 

-----Original Message-----
From: Agarwalla Priti-Q16972 
Sent: Tuesday, March 21, 2006 3:32 PM
To: [email-masked]
Subject: [Sip] Presence RLS

Hi All,

This is regarding Presence RLS .
1. When creating Resource list document, the service uri for the
resource list would be with "sip:[email-masked]" or "[email-masked]" ?
2. The entry URI for the same should be with "sip:[email-masked]"

or without sip: i.e "[email-masked]"

I am referring  draft-ietf-simple-xcap-08, where it has user sip: for
both.
Would like to know whether sip: is mandatory in both the cases.

Thanks,
Priti

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rayees Khan <[email-masked]>
Date: Tue, 21 Mar 2006 22:02:58 +0530

I think that the prepen can be anything ranging from sip:, sips: tel: etc to even http: in case of XCAP.

regards
Rayees

-----Preeti agarwal <[email-masked]> wrote: -----

To: [email-masked]
From: Preeti agarwal <[email-masked]>
Date: 03/21/2006 07:31AM
Subject: [Sip] Presence RLS

Hi All,

I am referring  draft-ietf-simple-xcap-08, where it has user sip: for both.
Would like to know whether sip: is mandatory in both the cases.

Thanks,
Priti

*****FSS-Private *****" DISCLAIMER: This message is proprietary to Flextronics Software Systems Limited (FSS) and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error, please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. FSS accepts no responsibility for loss or damage arising from the use of the information transmitted by this email including damage from virus."