Subject: RE: [Sip] status on the SIP MIB modules?

From: "Kevin Lingle \(klingle\)" <[email-masked]>
Date: Sun, 12 Mar 2006 16:50:10 -0500

i don't think anything else is needed.   with this revision, we were
adjusting 
one aspect of the mib based on  mib doctor comments.   i very much hope
this
will be the last and the mib can proceed as-is.

kevin

-----Original Message-----
From: Cullen Jennings (fluffy) 
Sent: Sunday, March 12, 2006 3:56 PM
To: Jean-Francois Mule; [email-masked]
Cc: Romascanu, Dan (Dan); Kevin Lingle (klingle); Juergen Schoenwaelder
Subject: Re: [Sip] status on the SIP MIB modules?

Thanks for updating. What do you think we need to do with this draft
before we IESG should look at it again? Is it all done?

On 3/6/06 8:56 AM, "Jean-Francois Mule" <[email-masked]> wrote:

> 
>   We submitted an update to the SIP MIB draft.
> 
>   It addresses the comments we received from the Dan and Juergen of 
> the mib doctors and various nits. The list of changes includes:
>    o  removal of SipMethodIdentifier textual convention per MIB doctor
>       feedback
>    o  updates of normative references (e.g.  RFC 3291 --> RFC 4001)
>    o  added a new section to provide a citation to IMPORTed RFCs as
they
>       are norm. references
> 
> We checked the ID text with IDnits (passes clean, no more long lines) 
> and the SMI definitions with SMICng (passes with no errors with the 
> recommended strict options at 
> http://ops.ietf.org/mib-review-tools.html).
> 
> Kevin and Jean-Francois.
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip Use 
> [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Mon, 13 Mar 2006 22:16:02 -0700

I agree with Kevin.

Jean-Francois

> From: Kevin Lingle (klingle) [mailto:[email-masked]]
> Sent: Sunday, March 12, 2006 2:50 PM
> To: Cullen Jennings (fluffy); Jean-Francois Mule; [email-masked]
> Cc: Romascanu, Dan (Dan); Juergen Schoenwaelder
> Subject: RE: [Sip] status on the SIP MIB modules?
>