Subject: [Sip] query about IMS

From: "Sudhir Kumar Reddy" <[email-masked]>
Date: Wed, 1 Mar 2006 18:31:59 +0530

Hi All,

I would like to know is there any forum or mailing list for IMS.

thanks in advance

best regards
Sudhir
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Wed, 01 Mar 2006 10:04:27 -0600

> I would like to know is there any forum or mailing list for IMS.

IMS is mostly defined in 3GPP, and 3GPP2 applies it to CDMA networks. 
Both have big web sites with large collections of documents and dozens 
of mailing lists. Active participation in each requires some level of 
membership, but their published specifications are avalable for download.

http://www.3gpp.org
http://www.3gpp2.org

--
dean