Subject: AW: [Sip] draft-tschofenig-sip-saml-05.txt

From: "Tschofenig, Hannes" <[email-masked]>
Date: Mon, 27 Mar 2006 17:39:56 +0200

Hi Vijay, 
 
please find a comment inline:

> -----Ursprüngliche Nachricht-----
> Von: Vijay K. Gurbani [mailto:[email-masked]] 
> Gesendet: Montag, 27. März 2006 09:00
> An: Drage, Keith (Keith)
> Cc: [email-masked]
> Betreff: Re: [Sip] draft-tschofenig-sip-saml-05.txt
> 
> Drage, Keith (Keith) wrote:
> > (As chair)
> > 
> > At the face-to-face meeting at IETF#65, we discussed
> > http://www.ietf.org/internet-drafts/draft-tschofenig-sip-saml-05.txt
> > as a possible solution to the current milestone on "Using SAML for
> > SIP (PS)".
> > 
> > We are seeking a list hum on whether this draft should be adopted as
> > baseline for this draft, or whether we should seek some other
> > baseline input.
> 
> I would say yes, this is a good draft.  At least for me, it
> solified some of the thoughts in this area.
> 
> Out of curiosity, we don't have any other baseline drafts that
> deal with SIP and SAML do we? 

What do you mean by "other baseline drafts"?

> This is the only one I am aware
> of.  The spit-saml and saml-cpc drafts could be characterized
> as profiles of sip-saml...
Well, it depends what you put into the main document. Regarding the SAML-CPC work: We plan to align it with the recent version of SIP-SAML as Shida mentioned during the SIPPING session. This would then require us only to register a few values for usage with CPC. 

Ciao
Hannes

> 
> Thanks,
> 
> - vijay
> -- 
> Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
> Bell Laboratories, Lucent Technologies, Inc.
> 2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 27 Mar 2006 10:01:46 -0600

> please find a comment inline:
[...]
>> Out of curiosity, we don't have any other baseline drafts that deal
>> with SIP and SAML do we?
> 

Hannes:

I was riding off Keith's comment, which was: "We are seeking a
list hum on whether this draft should be adopted as baseline for
this draft, or whether we should seek some other baseline input."
                                            ^^^^^^^^^^^^^^^^^^^^^
So, I wanted to make sure that there was not any other work in
the area of a SIP profile for SAML besides sip-saml-05.

>> This is the only one I am aware of.  The spit-saml and saml-cpc
>> drafts could be characterized as profiles of sip-saml...
> 
> Well, it depends what you put into the main document. Regarding the
> SAML-CPC work: We plan to align it with the recent version of
> SIP-SAML as Shida mentioned during the SIPPING session. This would
> then require us only to register a few values for usage with CPC.

Ah, ok.

Thanks,

- vijay