Subject: RE: [Sip] query about IMS

From: "Beith, Gordon" <[email-masked]>
Date: Wed, 1 Mar 2006 10:00:00 -0500

There is a new Forum, called IMS Forum. http://www.imsforum.org/

________________________________

From: Sudhir Kumar Reddy [mailto:[email-masked]] 
Sent: Wednesday, March 01, 2006 8:02 AM
To: [email-masked]
Subject: [Sip] query about IMS

Hi All,

I would like to know is there any forum or mailing list for IMS.

thanks in advance

best regards

Sudhir

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Wed, 1 Mar 2006 16:22:56 -0000

For 3GPP, it is not just the published documents that are available. Pretty much every document ever submitted to or discussed by 3GPP is available somewhere in this area.

regards

Keith

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: 01 March 2006 16:04
> To: Sudhir Kumar Reddy
> Cc: [email-masked]
> Subject: Re: [Sip] query about IMS
> 
> 
> Sudhir Kumar Reddy wrote:
> > Hi All,
> >  
> IMS is mostly defined in 3GPP, and 3GPP2 applies it to CDMA networks. 
> Both have big web sites with large collections of documents 
> and dozens 
> of mailing lists. Active participation in each requires some level of 
> membership, but their published specifications are avalable 
> for download.
> 
> http://www.3gpp.org
> http://www.3gpp2.org
> 
> --
> dean
>