Subject: [Sip] draft-cao-sip-response-identity-00.txt

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Sun, 26 Mar 2006 17:24:52 +0100

(As chair)

At the face-to-face meeting at IETF #65 we discussed:

http://www.ietf.org/internet-drafts/draft-cao-sip-response-identity-00.txt

as a proposal for part of the solution to meeting the SIP milestone "Mechanism for Response Identity to IESG (PS)

A separate thread identifies another draft that forms part of this solution.

The face-to-face meeting reached no conclusion about whether this draft forms the basis for completing that milestone, or whether the problem cannot be resolved at all (or indeed that there is no support for a solution in this area) and therefore we should modify the existing milestone to remove response identity and leave only connected identity.

We would welcome proposals and comments to the list to resolve this issue one way or the other.

regards

Keith

Keith Drage
[email-masked]

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rocky Wang <[email-masked]>
Date: Wed, 29 Mar 2006 11:36:00 +0800

Hi, Keith,
    As far as I considered, from the functinality and requirement aspects, I
feel it is useful to return back the responser idtifier as well. Is is
possible to mrege the requirements of in both the drafts together? I means
only the requirements because I feel the solutions can be similar or the
same. I think it is useful for implementers.

Thanks,
Rocky Wang

> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]] 
> Sent: 2006年3月27日 0:25
> To: [email-masked]
> Subject: [Sip] draft-cao-sip-response-identity-00.txt
> 
> (As chair)
> 
> as a proposal for part of the solution to meeting the SIP 
> milestone "Mechanism for Response Identity to IESG (PS)
> 
> The face-to-face meeting reached no conclusion about whether 
> this draft forms the basis for completing that milestone, or 
> whether the problem cannot be resolved at all (or indeed that 
> there is no support for a solution in this area) and 
> therefore we should modify the existing milestone to remove 
> response identity and leave only connected identity.
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip