Subject: [Sip] Continuation of WGLC on draft-ietf-sip-gruu-10

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Sat, 5 Aug 2006 22:31:13 +0200

Working Group Last Call
-----------------------

Jonathan has just published
http://www.ietf.org/internet-drafts/draft-ietf-sip-gruu-10.txt which
should take into account all the major comments that have been so far
received on this document.

Having initiated WGLC on this document on 13th January 2004, and revised
that WGLC on 5th July 2004 and 26th October 2005 we would really like to
reach a final conclusion of this WGLC. 

Therefore please review the document and submit your WGLC comments
within two weeks, ie. By the 21st August 2006.

Process
-------

In addition to an open invitation for review by all members of the
working group, we will be soliciting full review by a number of experts
who we believe will provide a good and complete understanding of the
issues and problems, if any, with the document. If you consider you
should be part of this list this please contact the WG chairs.

The WG chairs will compile all submitted comments into a single review
document which will be discussed on the conference call below. Please
therefore submit your comments (to the SIP WG list and the WG chairs)
with information under the following headings for each comment:

-	location in document
-	nature of comment (editorial, minor technical, critical error,
absolute show stopper - use your judgement on this)
-	comment
-	proposed fix

We intend to have a conference call for reviewers to conclude on the
quality of the document on Monday 4th September at:

	8:00 am Pacific Time
	10:00 am Central US Time
	11:00 am Eastern US Time
	4:00 pm UK
	5:00 pm Central European Summer Time

Bridge details as follows:

Access Phone Number:  8007718734 
International Access Phone Number:  +1 6477233953 
7-Digit Access Code:  5776249 

While this call is open to all WG members, we would expect only people
who have reviewed the document on this conference call. For details of
the process please see previous communication. Note that the above does
include those reviewers who reviewed the document and had no comments -
if you are in this class, please report it.

Regards

Keith

Keith Drage
[email-masked]
tel: +44 1793 776249

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 7 Aug 2006 14:27:49 -0700

Just as a note - Sep 4 is a holiday many places.

---

From: "Francois Audet" <[email-masked]>
Date: Tue, 8 Aug 2006 19:11:45 -0500

I've got a Minor Editorial comment

    In section 12, I would like to see the content of messages 3 and 4.
In particular,
    I'd like to see what the Request-URI for those two messages would
look like. For
    example, I'm assuming that Message 4's Request-URI would be as
Message 9's 
    Request-URI?

> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]] 
> Sent: Saturday, August 05, 2006 1:31 PM
> To: IETF SIP List
> Subject: [Sip] Continuation of WGLC on draft-ietf-sip-gruu-10
> 
> Working Group Last Call
> -----------------------
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sip-gruu-10.txt
>  which should take into account all the major comments that 
> have been so far received on this document.
> 
> Having initiated WGLC on this document on 13th January 2004, 
> and revised that WGLC on 5th July 2004 and 26th October 2005 
> we would really like to reach a final conclusion of this WGLC. 
> 
> Therefore please review the document and submit your WGLC 
> comments within two weeks, ie. By the 21st August 2006.
> 
> Process
> -------
> 
> In addition to an open invitation for review by all members 
> of the working group, we will be soliciting full review by a 
> number of experts who we believe will provide a good and 
> complete understanding of the issues and problems, if any, 
> with the document. If you consider you should be part of this 
> list this please contact the WG chairs.
> 
> The WG chairs will compile all submitted comments into a 
> single review document which will be discussed on the 
> conference call below. Please therefore submit your comments 
> (to the SIP WG list and the WG chairs) with information under 
> the following headings for each comment:
> 
> -	location in document
> We intend to have a conference call for reviewers to conclude 
> on the quality of the document on Monday 4th September at:
> 
> 	8:00 am Pacific Time
> 	10:00 am Central US Time
> 	11:00 am Eastern US Time
> 	4:00 pm UK
> International Access Phone Number:  +1 6477233953 7-Digit 
> Access Code:  5776249 
> 
> While this call is open to all WG members, we would expect 
> only people who have reviewed the document on this conference 
> call. For details of the process please see previous 
> communication. Note that the above does include those 
> reviewers who reviewed the document and had no comments - if 
> you are in this class, please report it.
> 
> Regards
> 
> Keith
> 
> Keith Drage
> [email-masked]
> tel: +44 1793 776249
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip