Subject: RE: [Sip] The Problem with PRACK

From: youngsun song <[email-masked]>
Date: Tue, 15 Aug 2006 18:32:27 -0700 (PDT)

Hello,
   
  I recall much discussion on PRACK earlier this year, regarding whether to limit its usage to containing just answer not offer, as well as other changes to it.
   
  Has there been any consensus?
   
  Thanks,
  YoungSun

---------------------------------
Get your email and more, right on the  new Yahoo.com 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christer Holmberg \(JO/LMF\)" <[email-masked]>
Date: Fri, 18 Aug 2006 21:54:46 +0200

Hi,
 
I think there is consensus that there are issues which need to be
investigated, and those issues will be documented in the offer/answer
draft.
 
No decissions with regards to changing the rules for PRACK etc have been
done, though.
 
Regards,
 
Christer

________________________________

From: youngsun song [mailto:[email-masked]] 
Sent: 16. elokuuta 2006 4:32
To: [email-masked]
Subject: RE: [Sip] The Problem with PRACK

Hello,
 
I recall much discussion on PRACK earlier this year, regarding whether
to limit its usage to containing just answer not offer, as well as other
changes to it.

Thanks,
YoungSun

________________________________

<http://us.rd.yahoo.com/evt=42973/*http://www.yahoo.com/preview>