Subject: Re: [Sip] Hitchhikers guide - when is it done?

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 1 Aug 2006 09:43:14 -0500

I agree with Keith on both points.

Spencer

----- Original Message ----- 
From: "Drage, Keith (Keith)" <[email-masked]>
To: "Jonathan Rosenberg" <[email-masked]>; "IETF SIP List" <[email-masked]>
Sent: Tuesday, July 25, 2006 1:07 PM
Subject: RE: [Sip] Hitchhikers guide - when is it done?

(As individual)

I also prefer option 2.

I think the IETF has to solve the problem of more rapid revision of
documents.

Regards

Keith

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 01 Aug 2006 17:33:35 -0400

RFCs are the output of the IETF, nothing else.

For this reason, I prefer generating an updated RFC once a year if 
needed, than trying to use an Internet Draft or a web page to capture 
the same information. When IETF figures out other processes for 
producing specifications, we can use that. For now, RFCs is what we've got.

-Jonathan R.

Vijay K. Gurbani wrote:

> Romascanu, Dan (Dan) wrote:
> 
>> I am aware about this. On the other hand, the problem with RFCs is that
>> they tend to be updated at a slow pace. How often will the Hitchhiker
>> Guide be updated? - every two, three years?
> 
> 
> That is one reason why I was partial towards (1) from Jonathan's
> original email.  If we could get the core specification guide
> out now as an RFC, we could tackle the extensions as an I-D,
> which is much easier to rev than a RFC would be.  Plus, the I-D
> would be a WG agenda item, so that gives it some semblance
> of permanence (as opposed to an individual I-D).
> 
> Thanks,
> 
> - vijay

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com