Subject: RE: [Sip] Question about Poll: Proposal relating to keepalive, TCP, and UDP usage in draft-ietf-sip-outbound

From: "Christer Holmberg \(JO/LMF\)" <[email-masked]>
Date: Fri, 5 Jan 2007 13:08:02 +0100

>>I'm ok with having outbound support STUN-over-UDP, as long as we are 
>>honest about the implications regarding fragmentation. This 
>>could be as simple as explaining that if you don't keep a TCP 
>>channel opened, request that are bigger than MTU and would observe the
rules of RFC 
>>3261/18.1.1 would not be able to be received.
> 
>Yes 100% agree - we should explain the bad implications of 
>not having a TCP channel open.

I am ok with adding such text too.

Regards,

Christer

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christer Holmberg \(JO/LMF\)" <[email-masked]>
Date: Fri, 5 Jan 2007 13:08:02 +0100

rules of RFC 

Regards,

Christer