Subject: [Sip] I'm a SIP beginner

From: "Nadya Zanon" <[email-masked]>
Date: Wed, 2 Jan 2008 17:32:08 -0200

Hello All,

I'm a SIP beginner, probably my questions in the begin will be silly but I
believe that you will understand me.

I have two questions for now:

1) Are there some place where I can find a bunch of drafts for mapping of
PSTN features on SIP?
2) Are ther some gateway and standard that maps SMS messages on SIP? I mean,
are there some mapping from GSM for example to SIP?

Thanks in advance,

Nadya Zanon
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Thomas Froment <[email-masked]>
Date: Thu, 03 Jan 2008 08:54:46 +0100

Nadya Zanon wrote:
>  
> 1) Are there some place where I can find a bunch of drafts for mapping 
> of PSTN features on SIP?
If, by 'PSTN features', you mean "SIP services" (e.g.: call fowarding, 
completion, transfers and so on) you MAY have a look at BLISS working 
group (http://ietf.org/html.charters/bliss-charter.html), and
on the "SIP services guide" individual draft tentative:
http://tools.ietf.org/html/draft-ligot-bliss-sip-services-guide

This is a work in progress, but it already contains many references to 
IETF and non-IETF specs (ETSI/TISPAN in particular).

Thomas

---

From: "Avasarala Ranjit-A20990" <[email-masked]>
Date: Thu, 3 Jan 2008 16:38:26 +0800

Hi Nadya
 
u can have a look at RFC 3398 for mapping of ISUP protocol to SIP.
 
Regards
Ranjit

________________________________

From: Nadya Zanon [mailto:[email-masked]] 
Sent: Thursday, January 03, 2008 1:02 AM
To: [email-masked]
Subject: [Sip] I'm a SIP beginner

Hello All,
 
I'm a SIP beginner, probably my questions in the begin will be silly but
I believe that you will understand me.

1) Are there some place where I can find a bunch of drafts for mapping
of PSTN features on SIP?
2) Are ther some gateway and standard that maps SMS messages on SIP? I
mean, are there some mapping from GSM for example to SIP?

Thanks in advance,
 
Nadya Zanon

---

From: "Nadya Zanon" <[email-masked]>
Date: Sat, 12 Jan 2008 11:48:34 -0200

Hello Aslam,

I took a look at RFC3666 and I can see only flows for call establishment.
I'd like to know if there is some other recommendation or draft about
mapping of ISDN features in context ISDN PBX - SIP.

Thanks for your attention. I really appreciated.

On 1/2/08, Aslam Khan <[email-masked]> wrote:
>
>  Hi,
>
>
>
> For SIP-PSTN interface you can look at: rfc3398/rfc3666.
>
>
>
> Thanks
>  ------------------------------
>
> *From:* Nadya Zanon [mailto:[email-masked]]
> *Sent:* Wednesday, January 02, 2008 11:32 AM
> *To:* [email-masked]
> *Subject:* [Sip] I'm a SIP beginner
>
>
>
> Hello All,
>
>
>