Subject: [Sip] about offer/answer model

From: "Zhang, Rocky Fan Wen \(Rocky\)" <[email-masked]>
Date: Sat, 29 Dec 2007 09:52:48 +0800

Hi, all,
 
   In the scenario of session timer, AS acts as the refresher and send a
UPDATE to the endpoint without a SDP body,
   but the endpoint returns a 200 OK with a SDP. Does this action
allowed?
   
   Thanks in advance.

Best Regards,
 
===========================================
Fanwen zhang
FS5000 CPE IOT, Alcatel-Lucent Qingdao, R&D
Tel: +86-532-88615493
Email:[email-masked]
===========================================
 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 01 Jan 2008 21:33:28 -0500

No, its not allowed.

	Paul

Zhang, Rocky Fan Wen (Rocky) wrote:
>    but the endpoint returns a 200 OK with a SDP. Does this action allowed?
>   
>    Thanks in advance.
>  
>  
> Best Regards,
>  
> ------------------------------------------------------------------------
>