Subject: [Sip] Extension mobility in SIP

From: "Anisha Kumar" <[email-masked]>
Date: Thu, 31 Jan 2008 10:00:29 +0530

Hi ,

 Is there a separate RFC for the implementation of extension mobility in
SIP Uas ? If not, is it possible to achieve that ?

 Please provide your valuable suggestions and feedbacks.

Thanks & Regards,
Anisha
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Wed, 30 Jan 2008 23:28:44 -0600

On Jan 30, 2008, at 10:30 PM, Anisha Kumar wrote:

> Hi ,
>
>  Is there a separate RFC for the implementation of extension  
> mobility in SIP Uas ? If not, is it possible to achieve that ?
>
What do you mean "extension mobility"? Are you thinking of the use  
case where a SIP user agent is moving around and occasionally changes  
its IP address and point of attachment to the Internet? Do you expect  
call continuity in such a case, quick recovery of the call afterward,  
or call drop?

--
Dean

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 31 Jan 2008 00:27:42 -0600

>call continuity in such a case, quick recovery of the call afterward,

A lot of times, 'extension mobility' means the number to call a phone 
(UA) changes based on who logged (or registered) onto it -- which is 
very different that what is above.