Subject: [Sip] That is the future

From: "Nadya Zanon" <[email-masked]>
Date: Thu, 3 Jan 2008 11:08:10 -0200

Hello All,

Thanks for the all answers I received. They are very useful.

I have another question, what is intended as the future of SIP and
telephony?
I mean the development of gateways will still be developed and the analog
telephony will still be alive or the complete the replacement of the analog
telephony by SIP.

In the PBX world, if  SIP pbx are connected directly to "SIP trunks",  are
there differences between the end point SIP and the SIP from the carrier? I
have heard about SIP-T. Is there some relation with that?

Thanks.

Nadya Zanon
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Thu, 3 Jan 2008 19:07:30 +0100

There is no relationship between IP-PBX interconnection and SIP-T unless you need to interwork with SS7 as part of this process.
 
You can find work on interconnection of IP-PBX to public SIP networks in the SIP forum, and in ETSI TISPAN.

The SIP Forum work is at:

http://www.sipforum.org/content/view/290/290/
 
The ETSI TISPAN work is still in progress (except first document below which is complete), but is publically available at:
 
http://portal.etsi.org/docbox/TISPAN/Open/NGN_LATEST_DRAFTS/RELEASE2/
 
and take whatever is the latest version of:
 
01047
02040
02041
02042

Regards

Keith 

________________________________

	From: Nadya Zanon [mailto:[email-masked]] 
	Sent: Thursday, January 03, 2008 1:08 PM
	To: [email-masked]
	Subject: [Sip] That is the future

	Hello All,

	I have another question, what is intended as the future of SIP and telephony?
	I mean the development of gateways will still be developed and the analog telephony will still be alive or the complete the replacement of the analog telephony by SIP.
	 
	In the PBX world, if  SIP pbx are connected directly to "SIP trunks",  are there differences between the end point SIP and the SIP from the carrier? I have heard about SIP-T. Is there some relation with that? 

	Thanks.
	 
	Nadya Zanon