Subject: Re: [Sip] draft-kuthan-sip-derive

From: Henry Sinnreich <[email-masked]>
Date: Sun, 26 Oct 2008 09:51:35 -0500

Folks,

To prove me wrong, someone just sent this forged email

> email verification successfully deployed throughout the internet?
> really?
> 
> Yes, this is a demonstration of forged From addresses. Very sloppily
> done, so you can see who sent it.

It was not me for sure.
Then how come some many web sites include the email in their verification?

Henry

On 10/25/08 10:08 PM, "Henry Sinnreich" <[email-masked]> wrote:

> 
> email verification successfully deployed throughout the internet?
> really?
> 
> Yes, this is a demonstration of forged From addresses. Very sloppily
> done, so you can see who sent it.
> 
> On Oct 25, 2008, at 12:02 PM, Henry Sinnreich wrote:
> 
>> The ŒDialog Event foR Identity Verification¹ is meeting IMO the real
>> need for preventing forged ³From² names and has the virtue of
>> simplicity as well.
>> It is analog to the email verification which is  successfully
>> deployed throughout the Internet at present.
>> 
>>  http://www3.ietf.org/proceedings/staging/draft-kuthan-sip-derive-00.txt
>> 
>> Thanks, Henry
>> _______________________________________________
>> Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
>> This list is for NEW development of the core SIP Protocol
>> Use [email-masked] for questions on current sip
>> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Mon, 27 Oct 2008 02:11:31 -0500

> Then how come some many web sites include the email in their  

Because they like to allow Sarah Palin's email to get hacked?

--
Dean