Subject: [Sip] BCP or Informational: Mechanisms for UA initiated privacy

From: Shida Schubert <[email-masked]>
Date: Wed, 7 Jan 2009 19:43:26 +0900

At the last meeting, Keith asked the group to provide feedback on
whether the draft-ietf-sip-ua-privacy addressing the milestone
"Mechanisms for UA initiated privacy" should proceed as BCP or
as an informational.

  As a co-author of the draft, my inclination is to go informational.

  Reason is because the 2 specifications the draft requires, namely
GRUU and TURN aren't widely deployed, and neither are RFCs
(Although GRUU I believe is pretty close.).

  Despite the fact that people I talked to are keen on implementing
these specifications, I don't think the draft which requires and
depends on specifications that aren't widely deployed neither RFC
should be proceeded as a Best Current Practice..

  Regards
   Shida

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 07 Jan 2009 11:12:05 +0000

I agree.

John 

> -----Original Message-----
> From: Shida Schubert [mailto:[email-masked]] 
> Sent: 07 January 2009 10:43
> To: [email-masked] List
> Cc: Elwell, John; Drage, Keith (Keith)
> Subject: BCP or Informational: Mechanisms for UA initiated privacy
> 
>

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 7 Jan 2009 13:32:32 +0200

I agree as well. Informational is a good choice. 

BCP would be quite far fetched.  

>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Elwell, John
>Sent: 07 January, 2009 13:12
>To: Shida Schubert; [email-masked]
>Cc: Drage, Keith (Keith)
>Subject: Re: [Sip] BCP or Informational: Mechanisms for UA 
>initiated privacy
>
>I agree.
>
>John 
>
>> "Mechanisms for UA initiated privacy" should proceed as BCP or as an 
>> informational.
>> 
>> GRUU and TURN aren't widely deployed, and neither are RFCs (Although 
>> GRUU I believe is pretty close.).
>> 
>This list is for NEW development of the core SIP Protocol Use 
>[email-masked] for questions on current sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 08 Jan 2009 11:53:54 -0500

I agree.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   111 Wood Avenue South
Cisco Fellow                                   Iselin, NJ 08830
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip