Subject: [Sip] gateway(like Gtalk toVoip)

From: "Mahesh" <[email-masked]>
Date: Fri, 30 Jan 2009 14:25:11 +0530

Hi All,
can any body tell me ,is there any gateway(like Gtalk toVoip) so that i can 
communicate between my sip phone to yahoo messenger.
Regards
Mahesh

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Avasarala Ranjit-A20990" <[email-masked]>
Date: Fri, 30 Jan 2009 18:12:35 +0800

Did not understand what exactly you want to do

>From yahoo messenger you can make VoIP calls using SIP if Yahoo
messenger supports SIP.  

Regards
Ranjit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mahesh
Sent: Friday, January 30, 2009 2:25 PM
To: [email-masked]
Subject: [Sip] gateway(like Gtalk toVoip)

Hi All,
can any body tell me ,is there any gateway(like Gtalk toVoip) so that i
can communicate between my sip phone to yahoo messenger.
Regards
Mahesh

---

From: Victor Pascual Ávila <[email-masked]>
Date: Fri, 30 Jan 2009 11:35:33 +0100

Hi Mahesh,

> From yahoo messenger you can make VoIP calls using SIP if Yahoo

Purple/libpurple is a humble gateway between SIP and MSN/Live
networks-- not sure if reusable for yahoo.

http://kamailio.org/docs/modules/devel/purple.html

PS: Please post such questions to sip-implementors mailing list
([email-masked])

Regards,
-- 
Victor Pascual Ávila