Subject: Re: [Sip] Conclusion of WGLC on draft-ietf-sip-subnot-etags-03

From: salvatore loreto <[email-masked]>
Date: Fri, 16 Jan 2009 11:41:07 +0200

Hi Dean,

I am wandering what happened to this draft,
almost one year ago the draft was ready to progress to be published, but 
it didn't
and the draft expired in July!
Now what is it necessary to do to let this draft progress and finally 
become an RFC ?

/Sal

Dean Willis wrote:
>
> The subnot-etags draft entered WGLC in August of 2007. It's been 
> revised twice in that period.
>
> The current version:
>
> http://www.ietf.org/internet-drafts/draft-ietf-sip-subnot-etags-03.txt
>
>
> seems to be pretty much ready to go (other than a few nits which can 
> be cleaned up by RFCEd notes).
>
>
> If you have any last comments on it, get them sent in Really Soon Now, 
> as I plan to do the publication writeup shortly.
>
>
>
> -- 
> Dean
> _______________________________________________
> Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
>

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Fri, 16 Jan 2009 12:18:24 -0600

On Jan 16, 2009, at 3:41 AM, salvatore loreto wrote:

> almost one year ago the draft was ready to progress to be published,  
> but it didn't
> Now what is it necessary to do to let this draft progress and  
> finally become an RFC ?
>

The author lost motivation. I now have a volunteer tech writer and a  
regular IETFer working on polishing up the last bits for publication,  
assuming we don't get derailed by this new rights-assignment thing.

We expect to get it done fairly soon.

--
Dean

---

From: Aki Niemi <[email-masked]>
Date: Mon, 19 Jan 2009 08:37:38 +0200

pe, 2009-01-16 kello 12:18 -0600, ext Dean Willis kirjoitti:
> The author lost motivation.

Huh? Admittedly not an entirely incorrect description of the current
author's status, however, I was under the impression that we were
waiting for document shepherd write-up:

http://www.ietf.org/mail-archive/web/sip/current/msg24819.html

At least I've not seen nor heard of any fresh issues on this draft that
would need my attention. 

I may not have the cycles to get deeply involved in the WG discussions
at the moment, but I have enough time to work this draft past the finish
line.

Cheers,
Aki

-- 
Aki Niemi
Maemo Software, Nokia Devices R&D

---

From: Salvatore Loreto <[email-masked]>
Date: Mon, 19 Jan 2009 15:15:37 +0200

I agree with Aki

following the mail discussion, I understood that there weren't any other 
issues pending
and the document was ready for a shepherd write-up and sent to publication.

is it just a matter of polishing up or there is also some fresh issue ?

if it is just a matter of polishing, it should be better that Aki will 
do it so
we don't get derailed

/Sal

---

From: Dean Willis <[email-masked]>
Date: Tue, 20 Jan 2009 12:49:35 -0600

I'm sorry, I had a brain fart and confused subnot-etags with the  
xcapevent draft. You are absolutely correct.

--
Dean