Subject: [Sip] Corrected: [Technical Errata Reported] RFC5923 (2310)

From: [email-masked]
Date: Tue, 14 Sep 2010 12:10:47 -0700 (PDT)

[Resending with corrected Source of RFC: sip (rai).
Thanks to Magnus Westerlund for bringing this to our attention.]

The following errata report has been submitted for RFC5923,
"Connection Reuse in the Session Initiation Protocol (SIP)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5923&eid=2310

--------------------------------------
Type: Technical
Reported by: Alfred Hoenes <[email-masked]>

Section: 8.2

Original Text
-------------
[[ in the last paragraph at the bottom of page 13: ]]

  The server, if it decides to reuse the connection, MUST cache in the
  alias table the identity (or identities) of the client as they appear
|  in the X.509 certificate subjectAlternativeName extension field.  [...]
                                  ^^^^^^^^^^^

Corrected Text
--------------
  The server, if it decides to reuse the connection, MUST cache in the
  alias table the identity (or identities) of the client as they appear
|  in the X.509 certificate subjectAltName extension field.  [...]
                                  ^^^

Notes
-----
Rationale:
 Mis-spelling of the defined certificate extension name --
 see (for example) RFC 5280.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5923 (draft-ietf-sip-connect-reuse-14)
--------------------------------------
Title               : Connection Reuse in the Session Initiation Protocol (SIP)
Publication Date    : June 2010
Author(s)           : V. Gurbani, Ed., R. Mahy, B. Tate
Category            : PROPOSED STANDARD
Source              : Session Initiation Protocol
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 15 Sep 2010 08:39:29 -0500

Dear RFC Editor: Please change errata state to "Verified".
The correct use is "SubjectAltName" and not "SubjectAlternativeName".

Thank you,

On 09/14/2010 02:10 PM, [email-masked] wrote:
> Reported by: Alfred Hoenes<[email-masked]>
>
> Section: 8.2
>
> Original Text
> -------------
> _______________________________________________
> Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
> This list is essentially closed and only used for finishing old business.
> Use [email-masked] for questions on how to develop a SIP implementation.
> Use [email-masked] for new developments on the application of sip.
> Use [email-masked] for issues related to maintenance of the core SIP specifications.

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/