Subject: [Sip] Finishing draft-ietf-sip-session-policy-framework

From: Robert Sparks <[email-masked]>
Date: Tue, 14 Sep 2010 13:53:57 -0500

FYI -

I've placed draft-ietf-sip-session-policy-framework on the next IESG telechat to get the remaining ballot positions it needs to pass.

RjS

---

From: aayush <[email-masked]>
Date: Fri, 17 Sep 2010 10:06:35 +0530

This draft has expired on 29th August..the date provided on its header. Is
it still active for the next revision?

On Sep 15, 2010 12:24 AM, "Robert Sparks" <[email-masked]> wrote:

FYI -

I've placed draft-ietf-sip-session-policy-framework on the next IESG
telechat to get the remaining ballot positions it needs to pass.

RjS
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is essentially closed and only used for finishing old business.
Use [email-masked] for questions on how to develop a SIP
implementation.
Use [email-masked] for new developments on the application of sip.
Use [email-masked] for issues related to maintenance of the core SIP
specifications.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 17 Sep 2010 11:19:23 +0200

Once publication has been requested, which occurred on 3rd November 2008, internet-drafts do not expire.

regards

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of aayush
Sent: Friday, September 17, 2010 5:37 AM
To: Robert Sparks
Cc: [email-masked] List; [email-masked]
Subject: Re: [Sip] Finishing draft-ietf-sip-session-policy-framework

This draft has expired on 29th August..the date provided on its header. Is it still active for the next revision?

On Sep 15, 2010 12:24 AM, "Robert Sparks" <[email-masked]<mailto:[email-masked]>> wrote:

FYI -

RjS
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is essentially closed and only used for finishing old business.
Use [email-masked]<mailto:[email-masked]> for questions on how to develop a SIP implementation.
Use [email-masked]<mailto:[email-masked]> for new developments on the application of sip.
Use [email-masked]<mailto:[email-masked]> for issues related to maintenance of the core SIP specifications.