Subject: Re: [Sip] 302 Redirect on REGISTER

From: Orrin Doyle <[email-masked]>
Date: Mon, 27 Jun 2011 19:08:42 -0700

The Polycom 601 I have running 2.1 app didn't support this...

Orrin

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Wed, 29 Jun 2011 10:13:45 +0200

> The Polycom 601 I have running 2.1 app didn't support this...

Thanks for sharing it. Bye.

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: Orrin Doyle <[email-masked]>
Date: Wed, 29 Jun 2011 09:08:16 -0700

In fact, I contacted them about this functionality and they apparently don't currently support redirect responses for register messages in any current code rev, though it is planned as part of a future release.

Sent from my iPhone