Subject: [Sipbrandy] SIPBRANDY WG Closure

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 4 Feb 2021 06:52:08 +0000

Dear SIPBRANY WG,

As you may have noticed, all of our WG milestones have been successfully completed (RFC 8643 and RFC 8862). As SIPBRANDY working group chairs, we would like to congratulate and thank all of you for your hard work and perseverance getting these documents across the finish line. 

With the publication of these RFCs, the work of the SIPBRANDY WG has concluded.  At this time the WG will close as will the WG list. Any ongoing discussion should be directed to the "art" list.

We hope to see you all in the (hopefully not too distant) future at an in-person IETF meeting. Take care and be well.

Cheers,

SIPBRANDY Chairs (Gonzalo Camarillo + Gonzalo Salgueiro)

---

From: Ben Campbell <[email-masked]>
Date: Thu, 4 Feb 2021 00:56:25 -0600

Yay!

> On Feb 4, 2021, at 12:52 AM, Gonzalo Salgueiro (gsalguei) <gsalguei=[email-masked]> wrote:
> 
> Dear SIPBRANY WG,
> 
> _______________________________________________
> Sipbrandy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipbrandy