Subject: [sipcore] reg event package

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 20 Oct 2010 17:02:42 -0400

Are there extensions for the reg (registration) event package to report the Path for the registration, or the reg-id for SIP Outbound?

Dale

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 20 Oct 2010 17:17:39 -0400

I don't believe so.

On 10/20/2010 5:02 PM, Worley, Dale R (Dale) wrote:
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Dean Willis <[email-masked]>
Date: Fri, 22 Oct 2010 16:03:06 -0500

On Oct 20, 2010, at 4:02 PM, Worley, Dale R (Dale) wrote:

> Are there extensions for the reg (registration) event package to  
> report the Path for the registration, or the reg-id for SIP Outbound?

There SHOULD be. Please start typing...

--
Dean

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 25 Oct 2010 14:14:19 -0400

________________________________________
From: Dean Willis [[email-masked]]

There SHOULD be. Please start typing...
________________________________________

One can carry "reg-id" in an <unknown-param> element.  And I discovered that our reg event server uses <unknown-param> to carry the "path" value as well, which is probably not kosher.

Dale

---

From: Dean Willis <[email-masked]>
Date: Mon, 25 Oct 2010 17:24:14 -0500

On Oct 25, 2010, at 1:14 PM, Worley, Dale R (Dale) wrote:

> One can carry "reg-id" in an <unknown-param> element.  And I  
> discovered that our reg event server uses <unknown-param> to carry  
> the "path" value as well, which is probably not kosher.

Our continuing five-year mission:  to explore strange new extensions;  
to make known the previously unknown params, and to boldy document  
what no previous developer has bothered to document.

--
Dean