Subject: [sipcore] RFC draft status

From: Shrawan Khatri <[email-masked]>
Date: Wed, 26 Jan 2022 19:20:12 +0000

Dear SIPCORE team,

We submitted the RFC Draft "A SIP Response Code(497) for Call Transfer Failure". The latest version (2) was submitted on January 24,2022 and it is going to expire on July 2022. The Status of the RFC Draft is: I-D Exists - "The IESG has not started processing this draft, or has stopped processing it without publication".  Next step is

  *   Publication Requested
  *   AD is watching

The draft can be found in this link: https://datatracker.ietf.org/doc/draft-khatri-sipcore-call-transfer-fail-response/

This latest version addresses all comments received so far. We would be happy to provide further input if the committee is waiting any. We would really appreciate if there are any further comments and if the draft could be considered for adoption by the WG.

Thanking you

Sincerely,

Shrawan Khatri

---

From: Ranjit Avasarala <[email-masked]>
Date: Wed, 26 Jan 2022 13:55:14 -0600

Hi Shrawan

Though I agree that you may need a response code for indicating call
transfer failure, the issue is - server is unable to do the transfer i.e.
refusing or cannot transfer, then I think a 5xx would be more appropriate
as it is server issue. So a 500 Internal Server Error with Reason:  Call
Transfer Refused would be more appropriate

Thoughts?

On Wed, Jan 26, 2022 at 1:20 PM Shrawan Khatri <[email-masked]>
wrote:

> Dear SIPCORE team,
>
> We submitted the RFC Draft "A SIP Response Code(497) for Call Transfer
> Failure". The latest version (2) was submitted on January 24,2022 and it is
> going to expire on July 2022. The Status of the RFC Draft is: I-D Exists -
> "The IESG has not started processing this draft, or has stopped processing
> it without publication".  Next step is
>
>    - Publication Requested
>    - AD is watching
>
>
>
> The draft can be found in this link:
> https://datatracker.ietf.org/doc/draft-khatri-sipcore-call-transfer-fail-response/
>
>
>
> This latest version addresses all comments received so far. We would be
> happy to provide further input if the committee is waiting any. We would
> really appreciate if there are any further comments and if the draft could
> be considered for adoption by the WG.
>
>
>
> Thanking you
>
>
>
> Sincerely,
>
> Shrawan Khatri
>
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>