Subject: Re: [Sipping-tispan] TISPAN requirements, first requiements

From: "Jitender Arora" <[email-masked]>
Date: Wed, 24 Aug 2005 21:27:45 -0500

Hi,

       Some comments on this draft:

a) REQ-ACR-1: 
"The ACR simulation service requires the caller to be informed that the communication was rejected because the SIP request was anonymous and the caller had the ACR service activated." 

I think this should be like this :

The ACR simulation service requires the caller to be informed that the communication was rejected because the SIP request was anonymous and the callee had the ACR service activated." 

the callee had the ACR service activated rather than the caller had the ACR service activated.

Rgds,
Jitender

----- Original Message -----
From: "Miguel Garcia" <[email-masked]>
To: [email-masked]
Subject: [Sipping-tispan] TISPAN requirements, first requiements
Date: Tue, 23 Aug 2005 12:34:35 +0300

> 
> Folks:
> 
> Since we are tasked to re-draft the TISPAN requirements adding as 
> much clarifications as possible, we would like to start checking 
> with you if the requirements related to the Annonymous 
> Communication Rejection (ACR) service is OK and understandable by 
> everyone.
> 
> So please take a look at the first version of the (much incomplete 
> and short) draft in either text or HTML:
> 
> http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02a.txt
> http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02a.html
> 
> The document is fairly short at the moment. Please post your comments here.
> 
> /Miguel
> -- Miguel A. Garcia           tel:+358-50-4804586
> sip:[email-masked]
> Nokia Research Center      Helsinki, Finland
> 
> 
> _______________________________________________
> Sipping-tispan mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sipping-tispan

-- 
_______________________________________________

Search for businesses by name, location, or phone number.  -Lycos Yellow Pages

http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: Miguel Garcia <[email-masked]>
Date: Thu, 25 Aug 2005 09:01:30 +0300

Absolutely right, this was an oversight...

/Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland