Subject: [Sipping-tispan] Prioritization of TISPAN requirements in IETF

From: "Hans Erik van Elburg (RY/ETM)" <[email-masked]>
Date: Wed, 24 Aug 2005 11:03:19 +0200

Hi,

	In order to speed up the advancement f the TISPAN requirements in IETF we think it would be best to prioritize the requirements. One split we think should be uncontroversial is to split the requirements in those that are induced by regulatory requirements and those that are not. And to prioritize the regulatory requirements in IETF.

	We believe that the following TISPAN simulation services are Regulatory:

	Regulatory Services
	===============
	- Originating Identity Presentation/ Originating Identity Presentation Restriction (OIP/OIR, 3025)
	- OIR override (, 3025)
	- Terminating Identity Presentation/ Terminating Identity Presentation Restriction (TIP/TIR, 3026)
	- Anonymous Communication Rejection (ACR, 3029)
	- Malicious Communication Identification (MCID, 3036)

	Follows that splitting the requirements in one group of regulatory and one group of non-regulatory leads to the following split.

	Proposed grouping of TISPAN-IETF simulation service requirements
	=================================================
	(http://www.ietf.org/internet-drafts/draft-jesske-sipping-tispan-requirements-01.txt)

	Regulatory Requirements:
	- [REQ-ACR-1]
	- [REQ-ACR-2]
	- [REQ-TIP-1]
	- [REQ-TIP-2]
	- [REQ-MCID-1]
	- [REQ-MCID-2]

	Non-Regulatory Requirements:
	- [REQ-GEN-1]
	- [REQ-CCBS-1]
	- [REQ-CCBS-2]
	- [REQ-CCBS-3]
	- [REQ-CCBS-4]
	- [REQ-CCNR-1]
	- [REQ-CCNR-2]
	- [REQ-CW-1]
	- [REQ-CW-2]
	- [REQ-CDIV-1]
	- [REQ-CDIV-2]
	- [REQ-CDIV-3]
	- [REQ-CDIV-4]
	- [REQ-CAT-1] 
	- [REQ-CAT-2] 

	Whether the grouping can best be reflected in one draft or in multiple drafts shall be made dependent on whether advancement of the TISPAN R1 release is held up by a requirements draft that is not fully appoved or not.

	Best Regards,

Hans Erik van Elburg
System Engineer
Technology Strategies

Ericsson Telecommunicatie B.V.
Research and Development
P.O. Box 8, 5120AA  Rijen
The Netherlands

Tel. +31 161 249889, Fax. +31 161 249904
sip:[email-masked]
Email: [email-masked], Internet: http://www.ericsson.nl

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.
E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: Miguel Garcia <[email-masked]>
Date: Wed, 24 Aug 2005 15:20:46 +0300

Hi:

I think it might be useful to provide a hint of which services TISPAN is 
in a hurry, because without having a solution for them, there might be 
regulators that might not allow the operation of NGN. So I have no 
problem in marking the regulatory services.

As for the Internet Draft, I think TISPAN should produce only one 
requirements document, so I am not in favor of splitting the document in 
parts at this stage.

/Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland

---

From: "Shida Schubert" <[email-masked]>
Date: Wed, 24 Aug 2005 15:29:02 -0700

I agree with Miguel here, I think TISPAN should only produce
one requirements draft at this stage. Although after assessing 
each requirement, the split might be necessary to allow for 
requirement which is understood to move forward, splitting the 
draft at this stage will only cause further confusion which will
only cause delay.

 Regards
  Shida

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Miguel Garcia
> Sent: Wednesday, August 24, 2005 5:21 AM
> To: Hans Erik van Elburg (RY/ETM)
> Cc: [email-masked]
> Subject: Re: [Sipping-tispan] Prioritization of TISPAN requirements in
IETF
> > 	In order to speed up the advancement f the TISPAN requirements in
IETF
> we think it would be best to prioritize the requirements. One split we
think
> should be uncontroversial is to split the requirements in those that are
induced
> by regulatory requirements and those that are not. And to prioritize the
> regulatory requirements in IETF.
> >
> > 	Follows that splitting the requirements in one group of regulatory
> and one group of non-regulatory leads to the following split.
> >
> > 	Whether the grouping can best be reflected in one draft or in
multiple
> drafts shall be made dependent on whether advancement of the TISPAN R1
release
> is held up by a requirements draft that is not fully appoved or not.
> >
> > 	Best Regards,
> >
> > Hans Erik van Elburg
> > System Engineer
> > Technology Strategies
> >
> > This communication is confidential and intended solely for the
addressee(s).
> Any unauthorized review, use, disclosure or distribution is prohibited. If
you
> believe this message has been sent to you in error, please notify the
sender
> by replying to this transmission and delete the message without disclosing
it.
> Thank you.
> > E-mail including attachments is susceptible to data corruption,
interruption,
> unauthorized amendment, tampering and viruses, and we only send and
receive
> e-mails on the basis that we are not liable for any such corruption,
> interception, amendment, tampering or viruses or any consequences thereof.
> >
> >
> >
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.344 / Virus Database: 267.10.15/81 - Release Date: 24/08/2005
> 

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.10.15/81 - Release Date: 24/08/2005