Subject: RE: [Sipping-tispan] requirements -02f

From: "Hans Erik van Elburg (RY/ETM)" <[email-masked]>
Date: Thu, 22 Sep 2005 18:17:08 +0200

Miguel,

In the requirements REQ-CDIV-3, REQ-CDIV-4: 
Mentions that certain information should be provided to the callee. Is it clear (by definition) that the callee is the diverted to party and not the originally addressed user?

/Hans Erik

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of GARCIN Sebastien
RD-CORE-ISS
Sent: Thursday, September 22, 2005 1:15 PM
To: Miguel Garcia; [email-masked]
Cc: Alexeitsev, D
Subject: RE: [Sipping-tispan] requirements -02f

Hi miguel,

One comment with regards to the new CDIV requirements. I believe "redirection reason" and "history of the communication" also need o be made available to network entities (e.g. a voicemail service, voice server redirecting calls, blocking of redirected called...). 

I suggest the following wording:  

REQ-CDIV-3: The reason of the redirection must be available to the caller, intermediate network entities and the callee.
REQ-CDIV-4: The history of the communication must be available to the caller, intermediate network entities and the callee. 

Regards,
sebastien

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Miguel Garcia
Envoyé : jeudi 22 septembre 2005 12:48
À : [email-masked]'
Cc : Alexeitsev, D
Objet : [Sipping-tispan] requirements -02f

Hi:

I have added one more requirement, CDIV, to our draft.

Version 02f is available at:

http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02f.html
http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02f.txt

and diff version with respect -02e:

http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02e-to-f.html

Besides CDIV, after some discussions during the last TISPAN meeting, we brought back a CCBS/CCNR requirement to know the status of the caller (now REQ-CCBS/CCNR-4). This is required to be able to resume a suspended CCBS/CCNR request.

I INVITE you to send comments.

BR,

       Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: Miguel Garcia <[email-masked]>
Date: Fri, 23 Sep 2005 11:26:51 +0300

Perhaps it is worth clarifying the terminology.

/Miguel