Subject: AW: [Sipping-tispan] Requirements -02g

From: "Schmidt, Christian" <[email-masked]>
Date: Wed, 28 Sep 2005 15:05:12 +0200

Hi Miguel,

according to previous mail exchange, there was an agreement to skip the override
feature for ACR. There are still parts in the draft relatated to this feature.
Therefor I propose to delete:
- section 3.2 (ACR): "Another case is when the caller has been duly authorized to override... service activated."
- section 4 (Security Considerations): "The ACR service described in 3.2 allows authorized users to override ...decision is made."

REV-CDIV-4: some typing errors: caleee > callee, availble > available.

Regards,
Christian

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Miguel Garcia
Gesendet: Mittwoch, 28. September 2005 13:26
An: [email-masked]'
Cc: Alexeitsev, D
Betreff: [Sipping-tispan] Requirements -02g

Hi:

I have this working copy of the requirements, version -02g:

http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02g.txt
http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02g.html

And a diff version with respect -02f:

http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02f-to-g.html

The changes in this version are:
- Grouping of the CCBS/CCNR requirements for better understing
- A few clarifications to the CDIV requirements
- Addition of the Calling Party Category requirements.

Now, I have a few questions.

- The Calling Party Category requirements do not constitute a service by 
  itself. In my opinion, they should be General requirements listed a 
REQ-GEN-4 and REQ-GEN-5. Does anyone oppose to move them to the General 
section?

- We had a pending action point to revisit the ACR requirements once we 
have drafted the Calling Party Category requirements. Now we have 
achieved this state, and my opinion is that we don't need to add any 
extra wording to ACR, since the Calling Party Category requirements 
cover the use case we have been discussing (police anonymously call a 
user with ACR activated).

Last, but not least, WE ARE ALMOST DONE with the requirements. So please 
take a look at this draft and comment on any pending issue. I would like 
to solve issues as soon as possible and submit the draft for publication.

Regards,

         Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: Miguel Garcia <[email-masked]>
Date: Fri, 30 Sep 2005 11:04:12 +0300

Comments taken into account in a newer revision.

/Miguel