Subject: RE: [Sipping-tispan] Re: TIP/TIR requirements

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Wed, 7 Sep 2005 12:22:28 -0400

If this is not an asserted identity, then what good is it?

I thought that the CLIP and COLP were complementary and identical in
type.  But, perhaps that is a subtlety I missed.

Mike

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Miguel Garcia
> Sent: Wednesday, September 07, 2005 4:03 AM
> To: Schmidt, Christian
> Cc: [email-masked]; Alexeitsev, D
> Subject: [Sipping-tispan] Re: TIP/TIR requirements
> 
> Inline discussion.
> 
> Schmidt, Christian wrote:
> 
> > Some comments / questions concerning the TIP/TIR requirements:
> > 
> > - What happens, when the caller is in PSTN and the callee 
> provides a 
> > SIP URI as identity? Will it be translated at the gateway 
> to a E.164 number?
> 
> I don't know what people want to do in this scenario, but in 
> my opinion the responsibility lies in the calee, so if the 
> callee offers only a SIP URI, and not both a SIP URI and TEL 
> URL, then the network shouldn't be doing this type of 
> translations. Remember that this is not an asserted identity, 
> so this should be end-to-end information
> 
> > - TIP-1: type error: calle > callee
> 
> Fixed.
> 
> > - How to handle identity restriction from PSTN/ISDN side? Sould the 
> > gateway delete both identity information and restriction 
> information 
> > in this case?
> 
> If we build on the trust model, and if we consider that the 
> PSTN Gateway trusts the IMS network, then I would say no, 
> delete at the trusted/not-trusted boundary.
> 
> 
> > EQ-TIP-4: If identity information and restriction indication is 
> > included in a message, the gateway may not transfer the 
> identity information.
> 
> Is this a proposal for a new requirement? What is the actual 
> requirement here? This looks like a clarification.
> 
> /Miguel
> > 
> > 
> > Regards,
> > Christian
> > 
> 
> -- 
> Miguel A. Garcia           tel:+358-50-4804586
> sip:[email-masked]
> Nokia Research Center      Helsinki, Finland
> 
> 
> _______________________________________________
> Sipping-tispan mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sipping-tispan
> 

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: Miguel Garcia <[email-masked]>
Date: Wed, 07 Sep 2005 21:21:05 +0300

I am certainly not the expert in supplementary services in the PSTN, but 
  I have been told that this identity is never asserted by the network, 
so the callee can put there whatever he wants.

During the discussions of solutions we looked at headers like Reply-To, 
and In-Reply-To, but their semantics are well defined and do not match 
the requirements.

/Miguel