Subject: RE: [Sipping-tispan] Re: Feature enhancements

From: "GARCIN Sebastien RD-CORE-ISS" <[email-masked]>
Date: Wed, 7 Sep 2005 14:28:51 +0200

Hi,

I also support Silvia's view. After we get the TISPAN requirement clarified and we digg into the protocol solutions we can discuss about enhancing the PSTN service (of course keeping the goal of PSTN interworking). 

sebastien

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Miguel Garcia
Envoyé : mercredi 7 septembre 2005 11:42
À : Schmidt, Christian
Cc : [email-masked]; [email-masked]; Alexeitsev,D
Objet : [Sipping-tispan] Re: Feature enhancements

I am ok with your proposal. Do we have other opinions?

It must be noted that, althought TISPAN has the mandate to provide a compatible service with the existing PSTN service, it is not forbidden to enhance the existing PSTN service.

/Miguel

Schmidt, Christian wrote:

> Sylvia Tessa wrote:
> 
> 
>>I'm getting in trouble here : how are we supposed to proceed ? Do this
> 
> kind of enhancements need to be written as requirements or will they 
> come up through common sense >while dealing with the solution ?
> 
>>Personally I would write in the document only the strict TISPAN
> 
> requirements, then, while elaborating a solution, it will get more 
> advanced and general purpose, but what >do the other ones here say ?
> 
> 
>>Silvia
> 
> 
> I agree with you, that we should restrict the requirements to TISPAN 
> requirements. Nevertheless, I would propose, to include information 
> about plausible feature enhancements in the draft. It would make 
> clear, that these extensions have been studied, but are definitely not 
> required for the basic services. Perhaps you can realize this in some 
> kind of Non-Requirements. Example:
> Non-Req-AoC: The cancelation of a CCBS request by the network must not 
> be reported to the requestor of the service.
> 
> What do you think about?
> 
> Regards,
> Christian
> 

-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: Miguel Garcia <[email-masked]>
Date: Wed, 07 Sep 2005 15:34:02 +0300

I don't really understand what will we achieve, other than doing this 
slowly.

None has ever opposed to add or remove a requirement that was in the 
scope of TISPAN.

/Miguel