Subject: [Sipping-tispan] [CDIV]requirements -02f

From: Tessa Silvia <[email-masked]>
Date: Thu, 22 Sep 2005 21:32:03 +0200

Hi,
REQ-CDIV-2 is not totally clear to me, it states:
  It must be possible for the diverting user to express his
               privacy requirements with respect his identity.

What do we mean by expressing his privacy ? Does he need an option to anonymse all the redirection history of all users involved or does he need to anonymise his position only or both ?

Thanks
Silvia

> -----Messaggio originale-----
> Da: [email-masked] [mailto:sipping-tispan-
> [email-masked]] Per conto di Miguel Garcia
> Inviato: giovedì 22 settembre 2005 12.48
> A: [email-masked]'
> Cc: Alexeitsev, D
> Oggetto: [Sipping-tispan] requirements -02f
> 
> Hi:
> 
> I have added one more requirement, CDIV, to our draft.
> 
> Version 02f is available at:
> 
> http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-
> requirements-02f.html
> http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-
> requirements-02f.txt
> 
> and diff version with respect -02e:
> 
> http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-
> requirements-02e-to-f.html
> 
> Besides CDIV, after some discussions during the last TISPAN meeting, we
> brought back a CCBS/CCNR requirement to know the status of the caller
> (now REQ-CCBS/CCNR-4). This is required to be able to resume a suspended
> CCBS/CCNR request.
> 
> I INVITE you to send comments.
> 
> BR,
> 
>        Miguel
> 
> --
> Miguel A. Garcia           tel:+358-50-4804586
> sip:[email-masked]
> Nokia Research Center      Helsinki, Finland
> 
> 
> _______________________________________________
> Sipping-tispan mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sipping-tispan

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to
[email-masked]. Thank you
====================================================================

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: Miguel Garcia <[email-masked]>
Date: Fri, 23 Sep 2005 13:18:29 +0300

> What do we mean by expressing his privacy ? Does he need an option to anonymse all the redirection history of all users involved or does he need to anonymise his position only or both ?

I think the requirement is that the diverting user must be able to hide 
his identity, at least, towards the diverted-to user.

Please indicate if we need to rephrase the requirement.

/Miguel