Subject: RE: [Sipping-tispan] Requirements version -02d

From: "GARCIN Sebastien RD-CORE-ISS" <[email-masked]>
Date: Tue, 6 Sep 2005 16:47:13 +0200

Miguel, all,

Looking at this new version of the tispan-requirements draft, I have the clear impression that the activity is getting out of the scope that it was granted both by the TISPAN and IETF SIPPING management. 

The new version contains a number of new requirements (for example CCBS-7) which have never been discussed in TISPAN. 

This mailing list activity does not have the mandate the add new requirements, only to clarify the vocabulary and adapt it so that a non-telecom reader is able to understand them.   

As a TISPAN member, I see those changes as "IETF proposed" changes that will need to be further reviewed and agreed upon in TISPAN by WG3 (at our next week meeting). As a result of this review TISPAN could come up with a new "agreed" draft version to be submitted to IETF.

Best regards,
sebastien

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Miguel Garcia
Envoyé : mardi 6 septembre 2005 15:07
À : [email-masked]'
Objet : [Sipping-tispan] Requirements version -02d 

Hi:

I have placed a working copy of the requirements, just to summarize where we are today.

http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02d.html
http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02d.txt

Besides the discussion around ACR and CCBS/CCNR, I have added the MCID requirements. Please indicate if you still have concerns, and perhaps propose text.

A diff version containing revision marks is also available:

http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02c-to-d.html

/Miguel
-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: Miguel Garcia <[email-masked]>
Date: Wed, 07 Sep 2005 09:29:20 +0300

Sebastien,

Certainly it is not the intention of this work to fit new requirements, 
but just to reword the TISPAN requirements. As such, if you think that 
CCBS-7 is not a requirement for TISPAN we can safely delete it.

/Miguel