Subject: AW: [Sipping-tispan] draft-jesske-sipping-tispan-requirements-02c

From: "Schmidt, Christian" <[email-masked]>
Date: Thu, 1 Sep 2005 10:53:45 +0200

Hi,

if the override request is skipped, we can simplify the ACR requirements to
 
"This service allows a callee to instruct the network to automatically reject
incoming communications when the caller has requested anonymity.  The ACR
supplementary service is described in ETSI EN 300 798 [13].

ACR is a regulatory service.

REQ-ACR-1: The originating network shall be able to indicate to the
           terminating network, that the caller has requested anonymity.

REQ-ACR-2: The ACR simulation service requires the caller to be
           informed that the communication was rejected because the
           SIP request was anonymous and the callee had the ACR
           service activated."

What do you think about?
Christian

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Miguel Garcia
Gesendet: Donnerstag, 1. September 2005 09:50
An: [email-masked]
Cc: Alexeitsev, D
Betreff: [Sipping-tispan] draft-jesske-sipping-tispan-requirements-02c

Hi:

I have put a new working copy of the requirements draft.

http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02c.txt
http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-requirements-02c.html

Changes with respect the previous version.

- ACR: added a second requirement (REQ-ACR-2) that was discussed here in 
the list, but I kept the old REQ-ACR-2 that now becomes -3.

- I have added CCBS/CCNR, combined into a single set of requirements.

I will start a separate thread , per topic, on both requirements, I 
think we need more changes. Please comment on these or any other service 
as you wish.

/Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: Miguel Garcia <[email-masked]>
Date: Thu, 01 Sep 2005 12:00:34 +0300

This is ok, but can we remove the "override" feature?

/Miguel

---

From: "Jesske, R" <[email-masked]>
Date: Thu, 1 Sep 2005 14:25:34 +0200

Dear all,
I hopped that was clear from my discussion in the past that we can delete the bypass requirement for autorties.

Roland

-----Originalnachricht-----
Von: Miguel Garcia
An: Schmidt, Christian
Cc: [email-masked]; Alexeitsev, Denis; Jesske, Roland
Gesendet: 01.09.05 11:00
Betreff: Re: AW: [Sipping-tispan] draft-jesske-sipping-tispan-requirements-02c

/Miguel

Schmidt, Christian wrote:

> Von: [email-masked]
[mailto:[email-masked]] Im Auftrag von Miguel Garcia
> I have put a new working copy of the requirements draft.
http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-r
equirements-02c.txt
http://people.nokia.net/~miguel/drafts/pre/draft-jesske-sipping-tispan-r
equirements-02c.html