Subject: AW: [Sipping-tispan] Parallel Ringing

From: "Alexeitsev, D" <[email-masked]>
Date: Thu, 2 Mar 2006 17:23:06 +0100

Hello Dale

In forking the multiple contacts of the single AOR will get called. In parallel ringing multiple AORs will get called when a call hits an AOR with the activated parallel ringing feature.

Greetings,
Denis Alexeitsev

-----Ursprüngliche Nachricht-----
Von: Dale R. Worley [mailto:[email-masked]] 
Gesendet: Mittwoch, 1. März 2006 23:21
An: Sipping-TISPAN
Betreff: Re: [Sipping-tispan] Parallel Ringing

On Fri, 2006-02-17 at 14:30 +0100, Alexeitsev, D wrote:
> I would like to discuss the parallel ring service, that was not on the
> TISPAN release one, but we would like to it get introduced in release
> two.

What is "parallel ringing"?  How does it differ from the SIP "parallel
forking" that is already available?

Dale

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

_______________________________________________
Sipping-tispan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-tispan

---

From: "Dale R. Worley" <[email-masked]>
Date: Thu, 02 Mar 2006 15:19:38 -0500

On Thu, 2006-03-02 at 17:23 +0100, Alexeitsev, D wrote:
> In forking the multiple contacts of the single AOR will get called. In
> parallel ringing multiple AORs will get called when a call hits an AOR
> with the activated parallel ringing feature.

This sounds exactly like SIP parallel forking.  Why would parallel
forking have to be "activated"?

Dale

---

From: Dean Willis <[email-masked]>
Date: Thu, 2 Mar 2006 16:39:08 -0600

On Mar 2, 2006, at 10:23 AM, Alexeitsev, D wrote:

> Hello Dale
>
> In forking the multiple contacts of the single AOR will get called.  
> In parallel ringing multiple AORs will get called when a call hits  
> an AOR with the activated parallel ringing feature.

I think this is going to be hard to reconcile with response-identity,  
short of a full PKI solution.

Something to think about when we think about response identity in SIP.

--
Dean