Subject: [Sipping] draft-ietf-sip-call-flows-05

From: "Scott Orton" <[email-masked]>
Date: Sat, 11 Aug 2001 01:12:41 -0500

Alan,
   I have a couple of comments on the call flows draft.

In section 4.1.2 the description mentions INVITE F6, I think that this
should be F3 since F6 is the Call proceeding message. 

In Section 4.1.3 the branch parameter in the INVITE F6 should use a .2
instead of a .1 since this will allow the proxy to differentiate the
responses. This change in the Via branch would also have to be propagated
through the rest of the call flow.

Scott Orton
Nortel Networks

---

From: Alan Johnston <[email-masked]>
Date: Tue, 28 Aug 2001 11:11:55 -0500

Scott,

Thanks for the comments - you are correct - I have made the changes.

Thanks,
Alan Johnston
sip:[email-masked]

Scott Orton wrote:

> responses. This change in the Via branch would also have to be
> propagated through the rest of the call flow.
>
> Scott Orton
> Nortel Networks
>