Subject: Re: [Sipping] SIP real-time fax I-D draft 02 submitted

From: "Bill Sulzen" <[email-masked]>
Date: Fri, 7 Dec 2001 13:13:32 -0500

One minor nit. The silenceSupp attribute as shown in the example flows is
missing one parameter. Instead of being:

    a=silenceSupp:off - - -

per RFC3108, it should be:

    a=silenceSupp:off - - - -

Thanks,
Bill
----- Original Message -----
From: "Jean-Francois Mule" <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 29, 2001 9:00 PM
Subject: [Sipping] SIP real-time fax I-D draft 02 submitted

>
> A new revision of the sip/sipping I-D on real-time fax has been submitted
> today. It should appear in the Internet Draft repository soon under
> draft-mule-sip-t38callflows-02.txt.
>
> Thank you to all the contributors for the comments, in particular to Bill
> Sulzen, Alan Johnson and Christer Holmberg.
>
> Jean-Francois Mule
>
> --- Changes to draft-01
> The changes between draft-02 and draft-01 are:
>    - Major updates:
> + additions based on SIPit fax testing event 8/2001: added
> text regarding the negotiation of T38MaxBitRate in 4.2,
> + added more general text for the handling of real-time
> fax pass-through,
> + added of echo cancellation & silence suppression SDP
> attributes and usage recommendations in 6.2,
> + correction of the session version number in SDP when
> issuing re-INVITE with updated SDP information as per
> draft-ietf-sip-rfc2543bis-05,
> + started a section on the use of the OPTIONS method to
> determine the support of T.38 capabilities (work-in-
> progress),
>
>   - Minor editorial updates (added tag fields in To and From header
>     lines as well as Contact header lines as per draft-ietf-sip-
>     rfc2543bis-05, added proper reference to T.38 Amendment 2 pre-
>     published version, exact case matching for T38MaxBitRate, etc.)
>
>
> _________________________________________________________
> Do You Yahoo!?
> Get your free @yahoo.com address at http://mail.yahoo.com
>
>
> _______________________________________________
> Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
>

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jean-Francois Mule <[email-masked]>
Date: Fri, 07 Dec 2001 15:11:27 -0800

Got it, thanks Bill.
Jean-Francois.