Subject: [Sipping] Informal bar BOF on 911/112 services for SIP

From: "Henning G. Schulzrinne" <[email-masked]>
Date: Wed, 05 Dec 2001 20:29:53 -0500

Is there interest in an informal bar BOF discussion on emergency call
services? There's been some progress on various sides and it might be
time to see what's left to do (and find people to do them...).
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 05 Dec 2001 19:42:17 -0600

I think this is a good idea 

>time to see what's left to do (and find people to do them...).

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com

---

From: Andrea Ghittino <[email-masked]>
Date: Thu, 06 Dec 2001 14:05:37 +0100

I'm interest!

Andrea 

--
Andrea GHITTINO
VoIP Engineer