Subject: Re: [Sipping] Informal bar BOF on 911/112 services for SIP

From: [email-masked]
Date: Thu, 6 Dec 2001 18:32:38 +0530

yes .....I am in terested.

Andrea Ghittino <[email-masked]> on 12/06/2001 06:35:37 PM

To:   "[email-masked]" <[email-masked]>
cc:    (bcc: Awanish Gautam/HSSBLR)

Subject:  Re: [Sipping] Informal bar BOF on 911/112 services for SIP

I'm interest!

Andrea

"Henning G. Schulzrinne" wrote:
>
> Is there interest in an informal bar BOF discussion on emergency call
> services? There's been some progress on various sides and it might be
> time to see what's left to do (and find people to do them...).
> --
> Henning Schulzrinne   http://www.cs.columbia.edu/~hgs
>
> _______________________________________________
> Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

--
Andrea GHITTINO
VoIP Engineer

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 6 Dec 2001 16:27:29 -0000

3GPP still needs emergency call solutions, but it has slipped out of the
imminent release (primarily due to unresolved architectural issues rather
than SIP issues).

Therefore I am interested in discussions, but for me they do not take
priority over the remainder of the 3G issues, and we should certainly not be
conflicting with the proposed Thursday evening session on 3G requirements.
If necessary, I would be happy to leave it until the next IETF and spend
real time on it there.

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked]

> ----------
> From: 	[email-masked][SMTP:[email-masked]]
> Sent: 	06 December 2001 9:32
> To: 	[email-masked]
> Cc: 	[email-masked]
> Subject: 	[Sipping] Re: [Sipping] Informal bar BOF on 911/112 services
> for SIP
> 
> Hi,
> 
> 
> i have an interest on this issue.
> 
> The emergency call services, architecture and protocol in a ip network.
> 
> where is possible find documents on this issue?
> 
> 
>

---

From: Ed Ellesson <[email-masked]>
Date: Thu, 6 Dec 2001 18:19:16 -0500

Henning, 

I also am interested in 911/112 services for SIP, and will come to an
informal bar BOF if one is scheduled at a convenient time.  Please suggest a
time.  

Ed Ellesson	
LongBoard, Inc. 

> -----Original Message-----
> From: Henning G. Schulzrinne [mailto:[email-masked]]
> Sent: Wednesday, December 05, 2001 8:30 PM
> To: [email-masked]
> Subject: [Sipping] Informal bar BOF on 911/112 services for SIP
> 
>