Subject: RE: [Sipping] New version of the SIP-AAA reqs draft

From: [email-masked]
Date: Tue, 11 Feb 2003 20:46:01 +0200

Hi Henry,

> >but one option is develop a solution using 
> > Diameter in RADIUS-compatibility mode.
> 
> OK, this is better than nothing. We'll take what we can :-)
> 
> As mentioned, the installed base is RADIUS, no matter how 
> voluminous the DIAMETER literature may be.

I think the issues is that the IETF should recommend what is the
right thing to do & why.  If people choose to do something else,
well, that is life.  

I understand what you are asking but I do note that some
people have thought that the potential for AAA is much greater
than the existing installed base.

br,
John
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Tue, 11 Feb 2003 13:19:47 -0600

>potential for AAA is much 
> greater than the existing installed base.

Yes, and it will be in the XML based web services architecture. Nobody
will buy anything, including IP services using anything else. No bank IT
department will ever know what DIAMETER is.

I rest my case and will not repeat this argument any further. Who can
predict the future anyway...

Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Tuesday, February 11, 2003 12:46 PM
> To: [email-masked]; 
> [email-masked]; [email-masked]
> Subject: RE: [Sipping] New version of the SIP-AAA reqs draft
> 
> 
> Hi Henry,
> 
> I think the issues is that the IETF should recommend what is 
> the right thing to do & why.  If people choose to do 
> something else, well, that is life.  
> 
> people have thought that the potential for AAA is much 
> greater than the existing installed base.
> 
> br,
> John
>