Subject: [Sipping] RE: Overlap in QSIG draft

From: "Elwell, John" <[email-masked]>
Date: Wed, 26 Feb 2003 12:30:27 +0000

Gonzallo,

Well, we tried to do this originally, but the overlap draft was a moving
target and, as you point out, was ISUP-specific rather than generic. Even
now the overlap draft is still work in progress rather than an RFC - when do
you envisage completion?

John Elwell - Technical Consultant
Tel: +44 (0)115 943 4989
Fax: +44 (0)115 943 4969
e-mail: mailto:[email-masked]
web: http://www.siemens-design-services.com

Siemens Communications
Technology Drive, Beeston, Nottingham, NG9 1LA.  England.

"Siemens Communications - a division of Siemens plc,  Registered No:
727817, England. Registered office: Siemens House, Oldbury, Bracknell,
Berkshire, RG12 8FZ.
This communication contains information which is confidential and may
also be privileged. It is for the exclusive use of the addressee. If you
are not the addressee please note that any distribution, reproduction,
copying, publication or use of this communication or the information is
prohibited. If you have received this communication in error, please
contact us immediately and also delete the communication from your
computer. We accept no liability for any loss or damage suffered by any
person arising from use of this e-mail."

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: 26 February 2003 11:25
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Cc: Jon Peterson; sipping
> Subject: Overlap in QSIG draft
> 
> 
> Hello,
> 
> I have noticed that the SIP-QSIG draft describes how to use overlap
> signalling in a SIP network.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-qsig2sip-00.txt
> 
> I believe that this draft should not describe overlap procedures. It
> should reference the overlap mapping draft instead:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-overlap-04.txt
> 
> A short section explaining the differences between overlap in QSIG and
> in ISUP (e.g., INFORMATION message instead of SAM) is OK, but I would
> not like to see the whole overlap mapping explained here 
> again. We have
> gone thru some pain adding several considerations and 
> motivational text
> to the overlap draft so that we have rough consensus on it, and we do
> not need to re-create that here again.
> 
> Thanks,
> 
> Gonzalo
> 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 26 Feb 2003 14:35:16 +0200

John,

the last version of the draft (which was released two or three weeks
ago) will be presented to the IESG shortly. I believe that we have
addressed all the issues that were raised... the document could be
approved in a reasonably short period of time. 

We'll keep you updated.

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP