Subject: RE: [Sip] Re: [Sipping] New version of the SIP-AAA reqs draft

From: "Beck01, Wolfgang" <[email-masked]>
Date: Thu, 27 Feb 2003 14:06:03 +0100

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, February 27, 2003 1:39 PM
> To: Beck, Wolfgang
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: [Sip] Re: [Sipping] New version of the SIP-AAA reqs draft
> 
> 
> Beck01, Wolfgang writes:
> 
>  > What kind of accounting information do we want to collect: 
> The number
>  > > of SIP messages per user? This is possible with an accounting
>  > proxy.
> 
> unfortunately not.
well, at least in theory: the UAs have TLS connections to their proxies, the
proxies trust each other and the ingress proxies insert P-Asserted-Identity
headers.

I wonder if it is really useful to count SIP messages per user on all proxies
in the path. Can you give some examples? 

In the router world, we only do accounting on the first hop where there
is some kind of security association, the 'sealed CPE' or PPP link. We don't
do IP accounting in the core.

--
Wolfgang Beck
T-Systems Nova GmbH 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Thu, 27 Feb 2003 15:50:20 +0200

Beck01, Wolfgang writes:

 > well, at least in theory: the UAs have TLS connections to their
 > proxies, the  > proxies trust each other and the ingress proxies
 > insert P-Asserted-Identity > headers.

how does the proxy know that a ua that has tls connection to it, is
its user? tls alone is not enough. 

-- juha