Subject: [Sipping] Design teams

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 06 Feb 2003 12:34:54 +0200

Folks,

I am updating the design team web pages for SIPPING and SIP.
http://www.softarmor.com/sipwg/teams
http://www.softarmor.com/sipping/teams/

I intend to consider the following design teams terminated:

SIP MIB 
SIP Security 
PacketCable DCS Convergence 
Call Control 
SIP-T
Call Flow 
SIP-H.323 

If somebody believes that any of these design teams is alive and,
therefore, it should not be considered terminated, let me know.
Otherwise, I will "execute" all of them.

Thanks,

Gonzalo
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Kevin Lingle <[email-masked]>
Date: Thu, 06 Feb 2003 12:43:31 -0500

gonzalo,

please don't terminate the SIP MIB team. 
we are still here, but have been having
a hard time devoting time to a new revision (-05)
of the I-D.   we are working on it and 
we are targetting the end of the month to publish.

the previous version of the draft (-04) has 
expired.  that version had passed last call in sip wg.
we took a moment to consider updating the mib to
comply with rfc3261 - as it was riddled with references
to 2543 at that time - before forwarding to iesg.  
we decided it prudent and thus the need for -05.   
however, other project priorities and some personal 
issues with the team have made it difficult to devote 
time/resources to -05 of the draft,  but i hope that 
we are moving forward at this point.

kevin
Gonzalo Camarillo wrote:
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for new developments on the application of sip

-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
 Kevin R. Lingle       919.392.2029
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP