Subject: [Sipping] High Availability for SIP

From: "Shu-Lin CHen" <[email-masked]>
Date: Thu, 3 Jul 2003 13:40:03 -0400

Hi:
 
Is there any document related to High Availability of SIP servers
(Redirect, Transaction Staful/Stateless Proxy, Registrar)?
Normally the objective of high availability is to protect stable calls.
Not sure if this is also applicable 
to SIP servers?
 
Thanks.
 
shu-lin

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Thu, 3 Jul 2003 12:11:36 +0200

Hi,
 
Please have a look at http://bugs.sipit.net/sipwg/show_bug.cgi?id=706 <http://bugs.sipit.net/sipwg/show_bug.cgi?id=706> 
 
...and the "Stuck in proceeding after CANCEL" thread.
 
Regards,
 
Christer Holmberg
Ericsson Finland

-----Original Message-----
From: Shu-Lin CHen [mailto:[email-masked]]
Sent: 2. heinäkuuta 2003 18:51
To: [email-masked]
Subject: [Sipping] question re INIVITE client transaction on page 127 of RFC3261

Hi:
 
Re Figure 5 on page 127 of RFC3261, what will happen if final response is never received when transaction is in
Proceeding state?
 
Thanks.
 
shu-lin