Subject: [Sipping] Re: Sipdev: an attempt to clarify the requirements for interactive texting as a basic service

From: "Barry Dingle" <[email-masked]>
Date: Thu, 17 Jul 2003 12:53:04 +1000

Guido,

All I can say is BRILLIANT !!!  

Your paper informs people not so familiar with the issues in a clear and concise way of the issues. 

I will be using your paper in our work to develop an Any-to-Any Text plan for Australia.

/Barry DINGLE
Project Manager - ACIF Any-to-Any Text Connectivity Options WG 
Telecommunications Consultant
Fellow of the University of Melbourne

[email-masked]

Mob: +61 (0)41 911 7578
Fixed: +61 (0)3 9725 3937

  ----- Original Message ----- 
  From: Guido Gybels 
  To: [email-masked] 
  Cc: [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Wednesday, July 16, 2003 6:17 PM
  Subject: Sipdev: an attempt to clarify the requirements for interactive texting as a basic service

  All,

  After the sometimes heated debate of the last couple of months and in preparation for the ad-hoc meeting on Henry's draft tomorrow, I have now written a short 
  clarification on what the requirements are for interactive texting and what is proposed as the solution. You can read this short document here:

  http://www.ictrnid.org.uk/sipping/sipdev.html

  Please do read it, otherwise we'll keep going round in circles. If you have any questions or comments, feel free to grab me during coffee breaks etc. For the ad-hoc meeting tomorrow, I'm preparing some additional slides that show how traffic slows and how we interwork with other networks and legacy technology.

  Guido

  Guido Gybels
  Director of New Technologies

  RNID, 19-23 Featherstone Street
  London EC1Y 8SL, UK
  Tel +44(0)20-7294 3713
  Fax +44(0)20-7296 8069

---

From: Guido Gybels <[email-masked]>
Date: Wed, 16 Jul 2003 09:17:18 +0100

All,

After the sometimes heated debate of the last couple of 
months and in preparation for the ad-hoc meeting on 
Henry's draft tomorrow, I have now written a short 
clarification on what the requirements are for interactive 
texting and what is proposed as the solution. You can read 
this short document here:

Please do read it, otherwise we'll keep going round in 
circles. If you have any questions or comments, feel free 
to grab me during coffee breaks etc. For the ad-hoc 
meeting tomorrow, I'm preparing some additional slides 
that show how traffic slows and how we interwork with 
other networks and legacy technology.

Guido

Guido Gybels

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP