Subject: RE: [Sipping] FWD:I-D ACTION:draft-johnston-sipping-rtcp-summary-00.txt

From: "Eric Burger" <[email-masked]>
Date: Mon, 14 Jul 2003 11:09:46 -0400

Would any reporting system ever be interested in RTCP messages?  I would expect network operators (who I presume would be the interested third-parties) to be interested in end-of-call summaries only.  Otherwise, a service provider of any significant size is signing up for a significant amount of RTCP reporting (flooding?).

Being NOTIFIED of end-of-call statistics is a sensible option.  That way you can use the existing SIP security, subscription, and message routing infrastructure.  

> -----Original Message-----
> From: Alan Johnston [mailto:[email-masked]]
> Sent: Fri, June 27, 2003 2:38 PM
> To: [email-masked]
> Subject: [Sipping] FWD:I-D
> ACTION:draft-johnston-sipping-rtcp-summary-00.txt
> 
> 
> FYI - a new draft on the delivery of RTCP summary reports to 
> third parties.
> 
> Comments most welcome.
> 
> Thanks,
> Alan Johnston
> MCI
> 
> 
> ----------
> To: IETF-Announce: ;
> Subject: I-D ACTION:draft-johnston-sipping-rtcp-summary-00.txt
> From: [email-masked]
> Date: Tue, 24 Jun 2003 06:56:20 -0400
> Reply-to: [email-masked]
> Sender: [email-masked]
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 
>          Title           : RTCP Summary Report Delivery to 
> SIP Third Parties
>          Author(s)       : A. Johnston, H. Sinnreich, A. Clark
>          Filename        : draft-johnston-sipping-rtcp-summary-00.txt
>          Pages           : 9
>          Date            : 2003-6-23
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Alan Johnston <[email-masked]>
Date: Wed, 16 Jul 2003 13:37:42 -0500

Eric,

The stated intent is delivery of RTCP XR (extended report) summary reports, 
not individual RTCP SR or RR reports which would generate much traffic of 
little interest.

Thanks,
Alan.

At 11:09 AM 7/14/2003 -0400, Eric Burger wrote:
>Would any reporting system ever be interested in RTCP messages?  I would 
>expect network operators (who I presume would be the interested 
>third-parties) to be interested in end-of-call summaries only.  Otherwise, 
>a service provider of any significant size is signing up for a significant 
>amount of RTCP reporting (flooding?).
>
>Being NOTIFIED of end-of-call statistics is a sensible option.  That way 
>you can use the existing SIP security, subscription, and message routing 
>infrastructure.
>

---

From: "Eric Burger" <[email-masked]>
Date: Thu, 17 Jul 2003 02:59:17 -0400

Agreed.  This does look much more like an SNMP problem than a SIP or RTCP problem.

> -----Original Message----- From: Jonathan Rosenberg [mailto:[email-masked]]
[snip]
> It seems to me that this is all about network management. The question
> is how a provider monitors and manages the quality of calls in a VoIP
> network with lots of endpoints.
[snip]
> Why not just sweep these statistics up periodically using SNMP, with
> the SNMP MIB? 
[snip]
> Either way, its not clear to me that SIP is the right tool for network
> management.