Subject: [Sipping] SV: SV: SV: items for vor voting in the BOF

From: Gunnar Hellström <[email-masked]>
Date: Sun, 13 Jul 2003 12:55:52 +0200

Rohan, thanks. In my understanding of the BCP type of document, it could
give the type of guidance that is intended by the SIPDEV spec as well as the
SIP based text conversation spec.
Giving easyly found advice for something that is already standardised in
many places, and thereby increase opportunity for interoperability and
suitable functionality.

Regards

Gunnar

-------------------------------------------
Gunnar Hellström, Omnitor, Renathvägen 2
SE 121 37 Johanneshov, SWEDEN
Tel: +46 8 556 002 03  Mob: +46 708204288
e-mail: [email-masked]
web: www.omnitor.se

> -----Ursprungligt meddelande-----
> Från: Rohan Mahy [mailto:[email-masked]]
> Skickat: den 12 juli 2003 23:10
> Till: Gunnar Hellström
> Kopia: A vWijk; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Ämne: Re: SV: SV: items for vor voting in the BOF
>
>
> Gunnar,
>
> Both these issues will be discussed in an adhoc meeting or "bar-bof" in
> Vienna.  No date or place is scheduled because the IETF secretariat has
> to pay by the hour this time for the rooms in the congress center.
> (Normally they pay a flat rate for the exclusive use of certain rooms
> for the entire week.)  This will probably occur offsite. I believe that
> Henry is still looking for a location.  Assuming he comes up with
> something suitable, I will announce the adhoc at the start of the
> SIPPING meeting and post a note to the mailing list.
>
> Also, as I stated before, sipdev is an individual informational
> document meant to provide guidance to the industry, but is not
> specifically endorsed by the IETF or any WG.  (IETF WGs generally do
> not endorse implementation recommendations). It is not a formal
> specification in the IETF sense. Also, the term BOF is used formally by
> the IETF in a very specific way, which does not apply to this meeting.
> The official term is "adhoc".
>
> hope this helps.
> thanks,
> -rohan
>
> On Friday, July 11, 2003, at 08:31 AM, Gunnar Hellström wrote:
>
> > Rohan or anyone who knows:
> >
> > Do we have a fixed day and time for the following items in the coming
> > IETF
> > meeting?
> >
> > 1. The discussion of the text and alerting additions in the SIPDEV
> > specification.
> >
> > 2. A BOF session on SIP text conversation.
> >
> > I will not come, but there is a slight possibility that Erik
> > Zetterström can
> > go there for these discussions. Erik has just done an RFC2793
> > implementation
> > in JAVA, and is co-author of the draft BCP.
> >
> > Regards
> >
> > Gunnar
> > -------------------------------------------
> > Gunnar Hellström, Omnitor, Renathvägen 2
> > SE 121 37 Johanneshov, SWEDEN
> > Tel: +46 8 556 002 03  Mob: +46 708204288
> > e-mail: [email-masked]
> > web: www.omnitor.se
> >
> >
> >> -----Ursprungligt meddelande-----
> >> Från: A vWijk [mailto:[email-masked]]
> >> Skickat: den 11 juli 2003 10:52
> >> Till: [email-masked]; [email-masked];
> >> [email-masked]; [email-masked]; [email-masked]; [email-masked];
> >> [email-masked]; [email-masked]; [email-masked];
> >> [email-masked]; [email-masked];
> >> [email-masked]; [email-masked];
> >> [email-masked]; [email-masked];
> >> [email-masked]; [email-masked]; [email-masked];
> >> [email-masked]
> >> Ämne: Re: SV: items for vor voting in the BOF
> >>
> >>
> >> Yes,
> >> we must take some time to see what exactly needs to be covered
> >> and what kind of behaviour we need.
> >> I wil make sure that the authors of the Invocation draft
> >> camarillo-deaf-01 will understand that the role is getting bigger
> >> here.
> >>
> >> The role of the PSTN will be important and also the role of the
> >> gateways for backward compatibility to legacy TTY's.
> >>
> >> I will be at the IETF, so please feel free to grab me when you
> >> see me. I am the only deaf guy around there. So it should be easy. :-)
> >>
> >> greetz
> >>
> >> Arnoud
> >>
> >> <<< Gunnar Hellström <[email-masked]>  7/11 12:14a >>>
> >>
> >>
> >>
> >>
> >
> >
>
>

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 11 Jul 2003 17:31:50 +0200

Do we have a fixed day and time for the following items in the coming IETF
meeting?

I will not come, but there is a slight possibility that Erik Zetterström can
go there for these discussions. Erik has just done an RFC2793 implementation
in JAVA, and is co-author of the draft BCP.

Regards

Gunnar

> camarillo-deaf-01 will understand that the role is getting bigger here.
>

---

From: Rohan Mahy <[email-masked]>
Date: Sat, 12 Jul 2003 14:09:46 -0700

Gunnar,

hope this helps.
thanks,
-rohan