Subject: [Sipping] Betr.: Re: SV: SV: items for vor voting in the BOF

From: "A vWijk" <[email-masked]>
Date: Sun, 13 Jul 2003 14:08:54 +0200

Rohan and others,
We know that the IETF can only advise the industry here.
I just want to give them a very clear message how important real-time streaming text conversation will be for hundred of millions of users. And while it will be vitally important for the hearing and speech impaired, other users will also benefit from this capability. (RFC 2793 text in every SIP telephony device, regardless presence of a keyboard or screen).

greetz

Arnoud van Wijk

<<< Rohan Mahy <[email-masked]> 12-07 23:12  >>>
Gunnar,

Both these issues will be discussed in an adhoc meeting or "bar-bof" in 
Vienna.  No date or place is scheduled because the IETF secretariat has 
to pay by the hour this time for the rooms in the congress center.  
(Normally they pay a flat rate for the exclusive use of certain rooms 
for the entire week.)  This will probably occur offsite. I believe that 
Henry is still looking for a location.  Assuming he comes up with 
something suitable, I will announce the adhoc at the start of the 
SIPPING meeting and post a note to the mailing list.

Also, as I stated before, sipdev is an individual informational 
document meant to provide guidance to the industry, but is not 
specifically endorsed by the IETF or any WG.  (IETF WGs generally do 
not endorse implementation recommendations). It is not a formal 
specification in the IETF sense. Also, the term BOF is used formally by 
the IETF in a very specific way, which does not apply to this meeting.  
The official term is "adhoc".

hope this helps.
thanks,
-rohan

On Friday, July 11, 2003, at 08:31 AM, Gunnar Hellström wrote:

> Rohan or anyone who knows:
>
> Do we have a fixed day and time for the following items in the coming 
> IETF
> meeting?
>
> 1. The discussion of the text and alerting additions in the SIPDEV
> specification.
>
> 2. A BOF session on SIP text conversation.
>
> I will not come, but there is a slight possibility that Erik 
> Zetterström can
> go there for these discussions. Erik has just done an RFC2793 
> implementation
> in JAVA, and is co-author of the draft BCP.
>
> Regards
>
> Gunnar
> -------------------------------------------
> Gunnar Hellström, Omnitor, Renathvägen 2
> SE 121 37 Johanneshov, SWEDEN
> Tel: +46 8 556 002 03  Mob: +46 708204288
> e-mail: [email-masked]
> web: www.omnitor.se
>
>
>> -----Ursprungligt meddelande-----
>> Från: A vWijk [mailto:[email-masked]]
>> Skickat: den 11 juli 2003 10:52
>> Till: [email-masked]; [email-masked];
>> [email-masked]; [email-masked]; [email-masked]; [email-masked];
>> [email-masked]; [email-masked]; [email-masked];
>> [email-masked]; [email-masked];
>> [email-masked]; [email-masked];
>> [email-masked]; [email-masked];
>> [email-masked]; [email-masked]; [email-masked];
>> [email-masked]
>> Ämne: Re: SV: items for vor voting in the BOF
>>
>>
>> Yes,
>> we must take some time to see what exactly needs to be covered
>> and what kind of behaviour we need.
>> I wil make sure that the authors of the Invocation draft
>> camarillo-deaf-01 will understand that the role is getting bigger 
>> here.
>>
>> The role of the PSTN will be important and also the role of the
>> gateways for backward compatibility to legacy TTY's.
>>
>> I will be at the IETF, so please feel free to grab me when you
>> see me. I am the only deaf guy around there. So it should be easy. :-)
>>
>> greetz
>>
>> Arnoud
>>
>> <<< Gunnar Hellström <[email-masked]>  7/11 12:14a >>>
>>
>>
>>
>>
>
>

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 24 Jul 2003 14:47:43 -0700

On 7/13/03 5:08, "A vWijk" <[email-masked]> wrote:

> I just want to give them a very clear message how important real-time
> streaming text conversation will be for hundred of millions of users. And
> while it will be vitally important for the hearing and speech impaired, other
> users will also benefit from this capability. (RFC 2793 text in every SIP
> telephony device, regardless presence of a keyboard or screen).
> 
> greetz
> 
> Arnoud van Wijk
>

I think this is a very good message to get out. The hearing and speech
impaired community has significant experience with using text messaging to
communicate as quickly as possible. This community resoundingly says that
character by character improves the communication experience. I can not see
any reason that this same fact will not apply to anyone using IM.

The hearing and speech impaired community should make sure that the SIMPLE
and XMPP WG understand that IM systems should include an option of character
by character sending and display of messages.
 
The details of how this is implemented are really less important (yah I know
the folks like 3GPP will need a bandwidth efficient way of doing this).

Cullen

PS. IMHO, The IETF putting a MUST in some random document is less likely to
make this happen than a bunch of highly qualified people writing a document
that explains to phone manufactures that implementing this requirement gives
them a competitive advantage because everyone is going to want it.