Subject: [Sipping] RE: items for vor voting in the BOF

From: Gregg Vanderheiden <[email-masked]>
Date: Mon, 14 Jul 2003 04:30:24 -0500

Is Gunnar's the version that will be used?

Did you mean the BCP document?
Or an earlier doc?   (I looked and couldn't find one - that wasn't comments
on comments.

Gunnar won't be there -- so I was wondering (from the person that will be
presenting this)  what form would be presented.

thx
 
Gregg

 -- ------------------------------ 
Gregg C Vanderheiden Ph.D. 
Professor - Ind. Engr. & BioMed Engr.
Director - Trace R & D Center 
University of Wisconsin-Madison 

-----Original Message-----
From: Guido Gybels [mailto:[email-masked]] 
Sent: Monday, July 14, 2003 3:48 AM
To: [email-masked]
Cc: 'Henry Sinnreich'; 'Gunnar Hellstrom'; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; 'Rajesh Kumar'; [email-masked];
[email-masked]; 'James Hamlin'; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: RE: items for vor voting in the BOF

Gregg,

I think Gunnar's version was quite clear and straight 
forward, I don't think we should complicate things any 
further. So, I would suggest we use Gunnar's version.

Guido

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Guido Gybels <[email-masked]>
Date: Mon, 14 Jul 2003 09:47:46 +0100

Gregg,

Guido

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 14 Jul 2003 16:20:28 +0200

The BOF on Real-Time Text Conversation in SIP Telephony Devices will
take place Thursday July 17 in room J241/1 at 10:00-11:00 am CET. The
main objective is to discuss and vote on the attached items.

Thanks, Henry

---

From: Rohan Mahy <[email-masked]>
Date: Mon, 14 Jul 2003 07:54:06 -0700

On Monday, July 14, 2003, at 07:20 AM, Henry Sinnreich wrote:

> The BOF

<ahem>....  the *Adhoc* will take place at the place/time below.  This 
is NOT an IETF BOF.  See you then.

thanks,
-rohan

> on Real-Time Text Conversation in SIP Telephony Devices will
> <Real-time Text Conversation in SIP Telephony Devices.pdf>

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 14 Jul 2003 13:57:00 +0200

> Gunnar won't be there -- so I was wondering (from the person
> that will be presenting this)  what form would be presented.

I plan to present the .pdf file that was mailed out and hope to do the
best we can. As mentioned, we still have no room for the BOF, as yet.

The main issue it seems, is we have stumbled upon a vry complex topic,
as this mail trail shows and much more work needs to be done for the
interactive text service. I don't expect this to be solved in the BOF,
but just get some hooks for it into SIP phones, in a reasonable manner.
As you know, reasonable people can differ on what reasonable means...

Having to pay attention to the IETF meetings in progress, I excuse
myself from this mail trail for now and may not be able to follow and
respond.

Henry

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Gregg Vanderheiden
> Sent: Monday, July 14, 2003 11:30 AM
> To: [email-masked]
> Cc: 'Henry Sinnreich'; 'Gunnar Hellstrom'; 
> [email-masked]; [email-masked]; 
> [email-masked]; 'James Hamlin'; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> Subject: [Sipping] RE: items for vor voting in the BOF
> 
> 
> Gunnar won't be there -- so I was wondering (from the person
> that will be presenting this)  what form would be presented.
> 
> thx
>  
> Gregg
> 
> Cc: 'Henry Sinnreich'; 'Gunnar Hellstrom'; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; 'James Hamlin'; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> This list is for NEW development of the application of SIP Use 
> [email-masked] for questions on current sip Use 
> [email-masked] for new developments of core SIP
>

---

From: "Paul E. Jones" <[email-masked]>
Date: Thu, 17 Jul 2003 20:52:38 -0400

Guido,

While I guess it might be a bit late now, I still disagree that Gunnar's
original question #3 is acceptable.  It spoke only of RJ-11, got off onto a
fax (T.38) tangent, etc.

We need to know a few things quite explicitly:
  1) Do we or do we not want to allow for the interconnection
     of a legacy TTY device.  (This is separate from the method
     of connection.)
 If so, (and I argue that we do):
  2) Do we terminate the TTY signal and send RFC 2793?
  3) Do we allow the TTY signal to be passed through as audio?
  3) Do we want to provide an RJ-11 for interconnection?
  4) Do we want to provide a 2.5mm audio jack for interconnection?

Each of these should be answered independently and hinge on (1), which I
would guess most people will say "yes" to, while I know you'd say "no" to
it.

Providing an IP phone that allows an interconnection to a TTY device with a
2.5mm audio jack and passing the media over the voice path, for example,
while not the exact step you want to take, will likely lead to a higher
assurance that all phones are accessible.  I just do not believe we will see
every phone manufacturer supporting RFC 2793 and providing some textual
input method (screen and keyboard).

Paul

----- Original Message ----- 
From: "Guido Gybels" <[email-masked]>
To: <[email-masked]>
Cc: "'Henry Sinnreich'" <[email-masked]>; "'Gunnar Hellstrom'"
<[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; "'Rajesh Kumar'"
<[email-masked]>; <[email-masked]>; <[email-masked]>;
"'James Hamlin'" <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Monday, July 14, 2003 4:47 AM
Subject: RE: items for vor voting in the BOF