Subject: RE: [Sipping] DTMF: Why Not A New Method?

From: Adam Roach <[email-masked]>
Date: Thu, 24 Jul 2003 15:25:24 -0500

> IMO it is as if we have a truck for carrying apples, and have 
> decided we need a different truck to carry oranges.

The point that I have been trying to make is that your truck
re-use scheme is just great until someone tries to back an
apple truck full of oranges up to an applesauce factory, and
everyone is left wondering why the applesauce is all runny,
bitter, stringy and orange this time around.

/a

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 24 Jul 2003 16:38:12 -0400

Well, in my trucking company we don't just leave loaded trucks sitting 
around for people to take where they will. Instead, we take orders for 
trucks of apples or oranges, and we deliver them to where the order said 
to deliver them. And we include a packing slip saying what is contained.

If the acme fruit packing company orders oranges from me, and I deliver 
them, with a packing slip that says oranges, then the acme people should 
know not to make applesauce out of them, even if I send the same truck 
that sometimes delivers apples.

	Paul

---

From: Rohan Mahy <[email-masked]>
Date: Fri, 25 Jul 2003 03:30:10 +0200

Paul,

Sounds like a nice trucking company.  Unfortunately, I don't think its 
an accurate analogy for SIP.

thanks,
-rohan

On Thursday, July 24, 2003, at 10:38 PM, Paul Kyzivat wrote:

> trucks of apples or oranges, and we deliver them to where the order 
> said to deliver them. And we include a packing slip saying what is 
> contained.
>
> If the acme fruit packing company orders oranges from me, and I 
> deliver them, with a packing slip that says oranges, then the acme 
> people should know not to make applesauce out of them, even if I send 
> the same truck that sometimes delivers apples.
>
> 	Paul
>
> Adam Roach wrote: