Subject: [Sipping] GRUUs in REGISTER Contacts?

From: Adam Roach <[email-masked]>
Date: Mon, 14 Jul 2003 08:47:14 -0500

Perhaps I just missed it, but I can't find or deduce any
particular reason for using a GRUU in the Contact header
field of a REGISTER request. The temporal binding properties
of GRUU leasing are identical to those of registrations; what
additional properties are afforded?

/a

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Rohan Mahy <[email-masked]>
Date: Tue, 15 Jul 2003 05:13:36 -0700

when "roaming" in the Cisco network, I might fetch a GRUU from a Cisco 
proxy which I use as a Contact when I register an AOR with iptel.org

For example....

REGISTER sip:iptel.org SIP/2.0
From: <sip:[email-masked]>
To: <sip:[email-masked]>
Contact: <sip:[email-masked]>