Subject: [Sipping] Re: SV: items for vor voting in the BOF

From: "A vWijk" <[email-masked]>
Date: Fri, 11 Jul 2003 10:51:54 +0200

Yes,
we must take some time to see what exactly needs to be covered and what kind of behaviour we need.
I wil make sure that the authors of the Invocation draft camarillo-deaf-01 will understand that the role is getting bigger here.

The role of the PSTN will be important and also the role of the gateways for backward compatibility to legacy TTY's.

I will be at the IETF, so please feel free to grab me when you see me. I am the only deaf guy around there. So it should be easy. :-)

greetz

Arnoud

<<< Gunnar Hellström <[email-masked]>  7/11 12:14a >>>

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Guido Gybels <[email-masked]>
Date: Mon, 14 Jul 2003 10:38:05 +0100

Gregg,

<<Did you mean the BCP document?>>

No I wasn't referring to the BCP document, which is a 
separate track, but to the slide for voting that Gunnar 
created and that Henry posted to the list (I think).
I spoke again with Arnoud yesterday and we both feel there 
is a need to properly explain the scope and the user 
requirements. I'll do my best to send out some material 
before the ad hoc meeting, which I believe will take place 
on Thursday, but I'm sure Rohan will provide us with more 
info about place and time during the WG session this 
evening.
Best regards,

Guido

Guido Gybels
Director of New Technologies

RNID, 19-23 Featherstone Street
London EC1Y 8SL, UK
Tel +44(0)20-7294 3713
Fax +44(0)20-7296 8069

---

From: "Andrea Saks" <[email-masked]>
Date: Mon, 21 Jul 2003 19:42:24 +0100

Hi Rohan,

I have answered you in your text with different font for clarity and have added those people I gave you earlier.  I realise that you are trying to do the right thing have no fear. See below.
The main point is that you just can't predict what people will do, buy or make and   use and under what circumstances.  In the case of accessibility,it is best to have all bases covered.

Andrea

----- Original Message -----
From: Rohan Mahy <[email-masked]>
To: Andrea Saks <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; Gunnar Hellström
<[email-masked]>; Paul E. Jones <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>;
<[email-masked]>; James Hamlin <[email-masked]>;
<[email-masked]>; <[email-masked]>; 'Rajesh Kumar'
<[email-masked]>; <[email-masked]>;
<[email-masked]>; Mike Spanner <[email-masked]>;
Henry Sinnreich <[email-masked]>
Sent: Sunday, July 20, 2003 8:40 PM
Subject: Re: [Sipping] Re: items for vor voting in the BOF

Hi Andrea,

Nothing about the sipdev recommendations directs anyone to build a
device which violates local laws where the product is sold. I believe
that the recommendations proposed at the adhoc address additional
functionality which would apply to most IP telephony devices, and in
many cases are consistent with the spirit and the letter of various
local regulations.

Andrea responds

I am sure that your intentions are not to discriminate. There are no laws pertaining to the building of devices as standards are voluntary. There in lies the rub.  If you leave an out or make one product exempt you create a loophole for others to make a cheap phones that do not support TTY.  It makes more sense to me to include all the IP phones.  I have been told  ( In fact we all have)by Guido in his correspondence  it that he is determined to not allow TTY to use IP phones which I find personally unacceptable.  His reasoning I think is that if he restricts  TTY access TTY will die.  I doubt  that will be the outcome and history has supported my view. The RNID did try this very same tactic before.  Now this was before Guido's time. You all have seen my email regarding that and caused many technical problems with the relay system which only now have been mostly sorted. As we all know Baudot was not stamped out in Great Britain.   It is still is the way the UK Deaf people communicate with USA deaf people for live real time conversation even though the RNID was still saying the offical code for Great Britain was V21 up until a couple of years ago. People did and bought what they wanted to use. I didn't hold a gun to their heads. 

There is no need to exclude anything or anyone and you are correct I want to see something added.  I am consulting with others as I always do as what the wording will be.

 Rohan continues:

As I have said before, based on anecdotal evidence, I believe that most
SIP telephony devices have either a display or an RJ-11 interface, and
that phones with displays will continue to be the norm. For example,
Cisco has sold nearly 2 million IP phones, an overwhelming percentage
of which (more than 99.999%) have displays or an RJ-11 port. Rounding
out the top 4 in market share (in no particular order) are Pingtel,
Mitel, and 3COM, who I believe only have IP phones with displays or
telephony adapters with an RJ-11 interface.  To convince me that we are
abandoning a relevant market, you would need to provide some feasible
market data which contradicts this anecdotal evidence.

Andrea responds

Civil rights has nothng to do with a market but  with accessiblity. As for statistics, accessiblity is not about numbers it is about  rights. I could manipulate statisics but  I think here you have to use common sense. 

But lets look at numbers for second. Most  people use and accept  a rough guide of 1% of an given population has a hearing loss which interferes in using the telephone conventionally.  TTY use is greater in the USA, Canada and  Australia by virtue of  the size of the countries' population..So the percentage will have more people within it right? Now lets go to China and the EAST.  Now we are getting  really big. Big populations also but it is where a lot of IP phones are made and will be made. What  is the  market motivation? Make the cheapest and make  a lot of them. Isn't it where most IP phones are made?  Where does Cisco contract it manufacturing??

Lets go back to the West  and with  Baby boomers.  Huge population but they are retiring.  Noise pollution was the norm  when they were growing  up and working.  Let me paint some scenarios. The sixties and huge speaker stacks that people used to stand right next to  and it continues today with House music.   ( I did that and I have lost the top range of my hearing because if it) Walkmans in the ears! Lovely!  Protective head gear in the he workplace has only been in place for the last 20 years or so.  Old age and  deterioration here we come! Baby boomers big nmbers coming up and I was born in 47 and it is happening to me!. So deafness is on the rise. Now some of  these people will be from hearing culture not be in deaf culture and will not know much about any of these issues.  The average Joe will buy the cheapest thing.  Maybe these people will not buy a TTY who knows.    But  the rub is you just do not know. Also for every deaf person you have a lot people who support and know a deaf person.  Some will have their own TTY because they do not what to go through the relay. Families grow up move away and there are load of mixed families. deaf children are mostly born to hearing parents and not the other way arround.  Everyone pre Internet has TTY or some sort if they have anything at all.  That is a lot of people world wide.  But do they register?? Nope but TDI had a phone book of TTY users including the FEDS which might be useful for you to look at. Paul  Jones has a copy..Or better yet ask Claude Stout Executive Director of TDI for a copy. [email-masked]

I am also teacher of computer applications in the UK to older people age range 40 to 60 years on average at a technical college. I teach people how to use Word,Access, Excel, Desktop publishing, PowerPoint etc. and to how use  Windows explorer to file and access data. I also teachpeople how to use email programs,browsers and search engines.  A lot of these people are not computer literate at all when they  first come in . It was not  subject offered at school when they were there.  There is great interest to learn but the mainstream of that age group are not already literate by their past education. 

Then we have the elderly who are already on TTY and Deaf. They will not change easily to new technology.That will be the largest part of the TTY population as the young will be naturally migrating and have already migrated to IP solutions.  My 83 year  Mother went on email but decided she preferred TTY and fax.  TTY is simple to use.  .  She liked real time conversation .  Boot up time is a problem especially with emergencies in this case. Little kids can use TTY.  It is just "phone" for many of us. An Elderly person like my Mom might buy a new phone and at 83  Is she going to know what phone to buy and why?  

The   Deaf also have portable  TTY devices that are acoustically coupled and they are still the cheapest  device to buy for means of communication for deaf people if they want real time detailed conversation character by character if they can't for whatever  reason have a computer or an IP phone with all the "gubbins". Hotels are all over the world are going to buy the cheapest phones too.  These phones can be and for the most part acoustically coupled.  It is not perfect but it works especially when in Europe where there are not many relay services for the deaf.  Only the UK uses a V.18 platform in its relay service with TextDirect. Is the deaf person going to know why his  portable TTY doesn't work with the telephone handset without a screen?? Doubt it.

 I think it is possible you have with the omission of including all IP phones actually is giving license for industry to ignore making the IP phone you want. TTY's have been arround a long time.  They are reliable and people are not inclined to give them up.  This tactic is not going to stop there use as we will have the gateways and ToIP is continuing is TR301. None of you are giving up the voice telephone if you are hearing.  The TTY is our telephone. Why do we have to give it up because a misguided view that it is old.  Even the old carbon phones with pulse still work.  Used one yesterday at an 88 year old's house in San Francisco. I know we  have the will go through gateways.  But there will be no uniform predictability of which ones will be in place or where they will be in the globe and for that matter where the  controller will be located either.  This also affects  in what devices will work through what if you catch my drift.There is no need to exclude TTY. Let it live.  It will die out in its own good time with migration.  

Rohan

If you still feel strongly that there are requirements which are
missing, please propose some text to that end.

I do but I do not work alone.  I do not have the right to decide.  I would like to make sure that what ever is proposed  will have not have technical problems associated with it. I am consulting several colleagues before I give you anything.  Thanks for the space.

thanks,
-rohan

On Saturday, July 19, 2003, at 08:30 AM, Andrea Saks wrote:

> Paul is absolutely right.  Just to let all of you know I think this
> little
> outcome in my opinion is in direct violation of some ADA legislation
> in the
> USA  that includes both IP and telecomm in its mandate. I have just
> been
> brought up to speed in the USA during my participation at the ITU
> workshop
> at the TDI convention this past week. Australian participation was
> present
> as well. I will be informing all my contacts including those at the
> Justice
> department, FCC and  State department and ITU of the results of this
> meeting.
>
>  Contray to Guido wanting to restrict I want it all out in the open!!So
> Guido's glee may be in vain. It certainly is premature . I do not
> think this
> outcome will stand.
>
> And as I have said before it seems unlikely ETSI will take a strong
> view
> either.  I think any attempt to try and separate Europe from the USA is
> futile both in spirit and in practical terms and defeats the whole
> exercise
> of compatibility and communication for the deaf on a world wide basis.
> .
> The USA Canada and Australia comprise the largest body of Textphone
> users in
> the world.  The RNID does not speak for the world nor  should it and
> nor
> will it.  Paul is also right that work on reflectors is as valid as
> physical
> presence and those experienced in standards work know that to be true.
>
> Hearing people do not have to give up their  devices why should the
> deaf. We
> all use different devices and systems at different times as
> appropriate.
> Why should we have to give up anything because a few  want to change
> the
> world with a "perfect device" that unfortunately very few people will
> buy.
> People with marketing experience will also know that people  will buy
> the
> cheaper ones without support ..  And since standards are voluntary it
> might ignored all together.  All you are creating in theory is the next
> legacy device if it even gets made.  The systems and   all devices
> that are
> created  like IP phone  must support all  legacy devices  and only
> then can
> true migration happen. People who fail to understand history are
> doomed to
> repeat its mistakes. In this case I suspect a lot of people do not
> even know
> that this tactic has been attempted before and failed  and not just in
> the
> deaf world.
>
> This messenger will be  back to you all after I have illuminated
>  consulted) with) the bodies above to the "wisdom"of this adhoc group.
>
> Andrea J Saks
> Telecommunications Specialist for the Deaf
> Rockville, The Quarry
> Brockhampton
> Gloucestershire GL 54 5XL
> United Kingdom
>
> Tel  +44 1242 820800
> Minicom +44 1242 820623  ( V21 and Baudot only)
> Fax +44 1242 821171
> Mobile +44 7956 222916
>
> asaks @ waitrose.com
>
> ----- Original Message -----
> From: Paul E. Jones <[email-masked]>
> To: Gunnar Hellström <[email-masked]>;
> <[email-masked]>; <[email-masked]>
> Cc: Henry Sinnreich <[email-masked]>; Guido Gybels
> <[email-masked]>; Mike Spanner <[email-masked]>;
> <[email-masked]>; <[email-masked]>;
> <[email-masked]>; 'Rajesh Kumar' <[email-masked]>;
> <[email-masked]>; <[email-masked]>; James Hamlin
> <[email-masked]>; <[email-masked]>;
> <[email-masked]>; <[email-masked]>;
> <[email-masked]>;
> <[email-masked]>; <[email-masked]>; <[email-masked]>; Andrea Saks
> <[email-masked]>
> Sent: Saturday, July 19, 2003 1:38 AM
> Subject: Re: [Sipping] Re: items for vor voting in the BOF
>
>
> Gunnar,
>
> I made a couple of typos that, perhaps, might make a difference to you.
>
> The results stated that an RJ-11 interface was a "may".  *If* it
> supports an
> RJ-11, then it *may* support RFC 2793 and *must* support pass-through.
>
> I typed a bit too fast below.  What I intended to say what that we
> should
> have made support for pass-through a *must* in all cases where RFC
> 2793 is
> not supported.  However, we should separate that requirement from
> whether
> there is an RJ-11, 2.5mm audio jack, or acoustic coupling.
>
> Below, you wrote: "most textphone users are nowadays used to let the
> textphone do the dialing and answering..."  I would tend to think that
> will
> continue to be true in the following two cases:
>   1) The new textphone is an IP textphone (this includes
>      any standard IP phone with native RFC 2793 support)
>   2) The textphone is plugged into a residential gateway
>      (in this case, the textphone is the same technology as used
>       today.)
>
> What is excluded from support is the class of phones that you find on
> the
> shelf at Wal-Mart that will not have a suitable display nor an
> interface for
> a display and keyboard.  I've said before that I think there will be
> such a
> class of devices and I think we'd be foolish not give that
> consideration.
> As it is now, there is the potential for millions of IP phones to be
> produced that have absolutely no support for text, nor an interface for
> connecting with legacy TTY devices.
>
> Are you willing to allow the production of 100,000,000 IP phones that
> have
> no means of doing text telephony?  According to the ad-hoc group, this
> is
> acceptable.
>
> Paul
>
> ----- Original Message -----
> From: "Gunnar Hellström" <[email-masked]>
> To: "Paul E. Jones" <[email-masked]>;
> <[email-masked]>;
> <[email-masked]>
> Cc: "Henry Sinnreich" <[email-masked]>; "Guido Gybels"
> <[email-masked]>; "Mike Spanner" <[email-masked]>;
> <[email-masked]>; <[email-masked]>;
> <[email-masked]>; "'Rajesh Kumar'" <[email-masked]>;
> <[email-masked]>; <[email-masked]>; "James Hamlin"
> <[email-masked]>; <[email-masked]>;
> <[email-masked]>; <[email-masked]>;
> <[email-masked]>;
> <[email-masked]>; <[email-masked]>; <[email-masked]>; "Andrea Saks"
> <[email-masked]>
> Sent: Friday, July 18, 2003 6:00 PM
> Subject: SV: [Sipping] Re: items for vor voting in the BOF
>
>
>> If the outcome of the text discussion in sipdev is what is reported by
> Paul,
>> I think it is a reasonable result, and I hope it will have the desired
>> effect on products and implementations.
>>
>> It is true that displays can be arranged in other ways than having it
>> on
> the
>> telephone itself, so the hook to the presence of a display seems in
>> fact
>> superfluous.
>>
>> I am prepared to accept this for now. But I hope that other
>> accessibility
>> requirements emerge and make the standardised interface to user
>> interface
>> devices a reality. That would include the audio channels, that, if
> provided
>> without sidetone, can be used either for hearing aid connection or for
> audio
>> based  textphone connection if there would be any wish to use that
>> mode.
>>
>> By the way, most textphone users are nowadays used to let the
>> textphone do
>> the dialling and answering, so the use of an audio based textphone on
>> a
> pure
>> audio connection will not be understood and appreciated by many users.
> They
>> maintain a phonebook in the textphone and let the textphone also act
>> as an
>> answering machine. All these functions are lost if you connect it to
>> the
>> audio channels directly.
>>
>> When will there be test partners in SIPPIT for the agreed
>> functionality?
>>
>> Regards
>>
>> Gunnar
>>
>> -------------------------------------------
>> Gunnar Hellström, Omnitor, Renathvägen 2
>> SE 121 37 Johanneshov, SWEDEN
>> Tel: +46 8 556 002 03  Mob: +46 708204288
>> e-mail: [email-masked]
>> web: www.omnitor.se
>>
>>
>>> -----Ursprungligt meddelande-----
>>> Från: Paul E. Jones [mailto:[email-masked]]
>>> Skickat: den 18 juli 2003 17:05
>>> Till: [email-masked]; [email-masked]
>>> Kopia: Henry Sinnreich; Gunnar Hellstrom; Guido Gybels; Mike Spanner;
>>> [email-masked]; [email-masked];
>>> [email-masked];
>>> 'Rajesh Kumar'; [email-masked]; [email-masked];
>>> James
>>> Hamlin; [email-masked]; [email-masked];
>>> [email-masked]; [email-masked]; [email-masked];
>>> [email-masked]; [email-masked]; Andrea Saks
>>> Ämne: Re: [Sipping] Re: items for vor voting in the BOF
>>>
>>>
>>> Guido,
>>>
>>> I wish I could have attended, but I was attending a TDI conference
>>> here
> in
>>> the US.  I couldn't be in both places at the same time, though I
>>> wish I
>>> could.  I was disheartened that the questions were not presented as I
>>> proposed.  You should know that, supposedly, work gets done over
>>> the e-mail
>>> reflector, not only in the meeting, so not being there should not
>>> have
>>> lessened my input on the matter.
>>>
>>> Looking at the results of the ad-hoc reported by Rohan, I see:
>>>   1) *If* an IP phone supports a display (and keyboard??), it
>>>      must support RFC 2793
>>>   2) IP phones *should* provide a way to input text
>>>   3) IP phones *may* provide an RJ-11 interface and *must*
>>>      support pass-through.
>>>
>>> Now, my concerns are several.  It appears that you have absolutely no
>>> requirement for the mass of products that do not sport a display
>>> to support
>>> text in either relay or pass-through mode.  Further, there is no
>>> mention of
>>> a 2.5mm jack being an option.  Question 3, as I mentioned,
>>> "pressured" folks
>>> more than it should.  There should have been no reason to require
>>> support of
>>> pass-through, at the very least.
>>>
>>> I told you that my questions were to ensure that we at least get
>>> support for
>>> text on every phone in one way or another.  It looks like you
>>> lost.  Company
>>> X is now free to build an IP phone without any text support.  I'm
>>> not really
>>> happy about that and I certainly don't see why you should be.
>>>
>>> Paul
>>>