Subject: AW: [Sipping] SIP and AAA open questions and RADIUSEXT meeting

From: "Liess, Laura" <[email-masked]>
Date: Thu, 23 Oct 2003 17:36:49 +0200

John,

	>If vendors or carriers feel this is an important, they should provide
	>resources to get it standardized.

It's my opinion, too. We feel this is important for carriers, so we will provide the ressources to get it standardized. We will also attend the meeting. (We currently had a side e-mail discussion with Dean on this issue.)

We just have to clarify what is to be done. 

Laura 
Deutsche Telekom/T-Systems  

>> This is however orthogonal to the merits of RADIUS vs. 
>DIAMETER that has
>> been discussed to saturation on this list. Service providers 
>have clearly
>> stated their desire for SIP-RADIUS to be properly 
>documented. Maybe the
>> existing specs are just good enough - as attested by 
>reported deployments -
>> so people are just using -sterman-aaa-sip-00.txt and keep 
>working on their
>> the day jobs?
>
>Then the IETF doesn't need to do anything, I guess.  If this is really 
>important to service providers, they'd demand their vendors provide
>an interoperable spec.  If vendors were motivated, I am sure they
>could allocate someone to get it done.  If noone wants to put 
>any effort
>to get it done, I sure don't want to waste my time.  I don't think that
>the IETF has spare resources ...
>
>John
>
>_______________________________________________
>Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>This list is for NEW development of the application of SIP
>Use [email-masked] for questions on current sip
>Use [email-masked] for new developments of core SIP
>

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Beck01, Wolfgang" <[email-masked]>
Date: Fri, 24 Oct 2003 14:58:24 +0200

Bernard,

You wrote:
> I'm thinking:
>
> 1) The Sterman-AAA draft:
> Any volunteers to present and lead the discussion for this in RADIUSEXT?
I can do it. 

> 2) The RADIUS Accounting draft:
> Any volunteers to present and lead the discussion for this in RADIUSEXT?
If Henning is not available, I volunteer for this task, too.

Wolfgang Beck