Subject: RE: [Sipping] New I-D on "On-Demand Access Authorization for SIP EVent Subscriptions"

From: [email-masked]
Date: Thu, 16 Oct 2003 10:41:12 -0400

Hi Henry,

would it comply IETF policy to add "(TM)" to the title?

Thanks,

Dirk

>-----Original Message-----
>From: ext Henry Sinnreich [mailto:[email-masked]]
>Sent: Thursday, October 16, 2003 10:31 AM
>To: Trossen Dirk (NRC/Boston); [email-masked]
>Subject: RE: [Sipping] New I-D on "On-Demand Access Authorization for
>SIP EVent Subscriptions"
>
>
>I wonder if the term "on demand" may be commercially 
>protected, since there
>are quite a few trade marked products out there. See for example
>http://www.ibm.com/us/  and how many "on demand" product names will be
>revealed by a search. Or is there no naming conflict here?
>
>Thanks, Henry
>
>Henry Sinnreich
>
>MCI
>400 International Parkway
>Richardson, Texas 75081
>USA
>
>Have you disconnected the PBX?
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of
>[email-masked]
>Sent: Wednesday, October 15, 2003 10:45 AM
>To: [email-masked]
>Subject: [Sipping] New I-D on "On-Demand Access Authorization 
>for SIP EVent
>Subscriptions"
>
>Hi all,
>
>you can find a new I-D on "On-Demand Access Authorization for SIP Event
>Subscriptions" at 
>http://www.ietf.org/internet-drafts/draft-trossen-sipping-ondem
and-00.txt 

The I-D describes the problem and possible solution space for a so-called
'on-demand access authorization for SIP event subscriptions'. The objective
of this document is to properly describe the particular problem, define
requirements for solutions to this problem, and outline possible solutions.
With this, the document intends to drive the standardization of one method
forward in order to provide a common solution to the presented problem. 

Please feel free to comment on the I-D.

Regards,

Dirk

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 16 Oct 2003 10:26:08 -0500

We need here some legal advice from the IESG, I believe.

Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, October 16, 2003 9:41 AM
To: [email-masked]; [email-masked]
Subject: RE: [Sipping] New I-D on "On-Demand Access Authorization for SIP
EVent Subscriptions"

Hi Henry,

Thanks,

Dirk

and-00.txt 

Regards,

Dirk

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 16 Oct 2003 11:42:11 -0400

> We need here some legal advice from the IESG, I believe.

Before we busy lawyers, it might be worthwhile to discuss whether this 
is really a term we want to use (let alone whether somebody could 
trademark a term that's been in common English usage for centuries.)