Subject: [Sipping] Via branch in draft-ietf-sipping-basic-call-flows-02.txt

From: [email-masked]
Date: Wed, 15 Oct 2003 14:00:31 +0300

In the examples, whenever there is a 401 response to a REGISTER, the second REGISTER responding to the challenge contains a via-branch parameter equal to that of the original REGISTER. This is a mistake, the branch should be unique for every transaction.

Regards,
Hisham

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Alan Johnston <[email-masked]>
Date: Wed, 15 Oct 2003 10:30:28 -0500

Hirsham,

You are correct - this will be fixed in flows 2.1 and 2.5.  The rest should 
be correct.

Thanks,
Alan Johnston
MCI
sip:[email-masked]

At 02:00 PM 10/15/2003 +0300, [email-masked] wrote:
>In the examples, whenever there is a 401 response to a REGISTER, the 
>second REGISTER responding to the challenge contains a via-branch 
>parameter equal to that of the original REGISTER. This is a mistake, the 
>branch should be unique for every transaction.
>
>Regards,
>Hisham
>