Subject: [Sipping] Please Read Committee T1 Draft on DTMF Notification

From: Dean Willis <[email-masked]>
Date: Tue, 28 Oct 2003 01:27:05 -0600

While we were arguing about how to handle keypresses, somebody went out
and wrote a draft for an event package for DTMF events.

Please review the draft:

http://www.softarmor.com/wgdb/docs/draft-zebarth-sipping-dtmfad-00.txt

As I understand it, the mechanism that this draft is meant to support is
defined in Committee T1 Technical Report T1.TR.82-2003. Unfortunately, I
wasn't able to find said document on the T1 site, but that could just be
me -- perhaps the author can give us a link?

Questions to consider: Does this approach complement or conflict with
the KPML work? Is there danger of fragmenting, or is this work clearly
seperate? Would the world (or at least the Internet) be a better place
with, or without, this event package?

Please copy the author, as well as the list, on any responses. I expect
that discussion on this topic will come up during the Minneapolis
meeting.

Thanks,

--
Dean Willis
SIPPING co-chair

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Diego B <[email-masked]>
Date: Tue, 28 Oct 2003 12:17:42 +0200

hi;
I found this draft very similar to: draft-mahy-sip-signaled-digits-xx

The differences I found are:
1- The name of the Event Package
2- The Notification MIME content-type
3- How each draft encode an RFC 2833 ( AVT-Tones ) Packet
4- ( I think both drafts define the same set of parameters in the Event 
header)

By the way, what is the status of draft-mahy-sip-signaled-digits?

Thanks

Diego Besprosvan

MailVision Ltd.
Haganim 10/a
German Colony, Haifa
Israel
e-mail: [email-masked]
www.mailvision.com

---

From: Rohan Mahy <[email-masked]>
Date: Tue, 28 Oct 2003 09:08:26 -0800

On Oct 28, 2003, at 2:17, Diego B wrote:

> 4- ( I think both drafts define the same set of parameters in the 
> Event header)
>

I abandoned this work in favor of the app-interaction/kpml work.

thanks,
-rohan mahy