Subject: [Sipping] Is realtimefax draft dead?

From: "Hearty, John" <[email-masked]>
Date: Thu, 9 Oct 2003 10:45:55 -0600

I posted this message a couple of weeks ago with no reply.  Since then
there have been other messages related to this draft, but no answers
regarding getting updates to the draft.  I have seen no response from
the authors, and Jieying Li's email address bounced.  I feel this is an
important document to get updated, as there is very little else
available describing T.38 interop with SIP, something more and more
customers are asking for.

John Hearty
Level3

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Hearty, John
> Sent: Wednesday, September 24, 2003 4:37 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [Sipping] realtimefax draft
> 
> I see that this draft is expired.  Is a new one due out?  Also, I see
> that it implies how the negotiation of t38 attributes is done, but
there
> is nowhere in this or any other document I am aware of that clearly
> describes the offer/answer model for t38 attribute negotiation.  Can
> this be added to this draft?
> 
> John Hearty
> Level3
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 09 Oct 2003 13:46:30 -0500

>.  I feel this is an

I agree and hope someone will find the time to write it.

Thanks, Henry

Henry Sinnreich

MCI
400 International Parkway
Richardson, Texas 75081
USA

Office:   972-729-4983 (SIP)
VNET:     772-4983 (SIP)

Have you disconnected the PBX?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Hearty, John
Sent: Thursday, October 09, 2003 11:46 AM
To: [email-masked]; [email-masked]
Subject: [Sipping] Is realtimefax draft dead?

John Hearty
Level3

Of
there