Subject: RE: [Sipping] Is realtimefax draft dead?

From: "Hearty, John" <[email-masked]>
Date: Mon, 13 Oct 2003 10:23:14 -0600

I have still heard no comment from the authors of this draft.  I see
that the following was listed under Goals and Milestones in the SIPPING
charter which has apparently been missed:

Jun 03    Submit Internet-Draft on T.38 Fax Call Flows to IESG for
consideration as a BCP

I turn now to the SIPPING chairs for direction on the future of this
draft.  Personally, I am looking for some standardization that covers
the offer/answer model for T.38.  I'm not sure if this is something that
should be included in this draft, or a separate effort in the MMUSIC
working group.  If it is agreeable this information should be included
in this draft, I am willing to volunteer to pick up updates to this
draft with one other co-author if that is what it will take to get this
moving again.  Please advise.  Thanks.

John Hearty
Level3

> -----Original Message-----
> From: Joel Payeur [mailto:[email-masked]]
> Sent: Friday, October 10, 2003 6:42 AM
> To: Henry Sinnreich; Hearty, John; [email-masked]; [email-masked]
> Subject: RE: [Sipping] Is realtimefax draft dead?
> 
> Is it official then that no one is currently working on these issues?
As
> John said, we would also beneficiate from better implementation
guidelines
> and documentation.
> 
> Joel
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of
> > Henry Sinnreich
> > Sent: Thursday, October 09, 2003 14:47
> > To: 'Hearty, John'; [email-masked]; [email-masked]
> > Subject: RE: [Sipping] Is realtimefax draft dead?
> >
> >
> > >.  I feel this is an
> > >important document to get updated, as there is very little else
> > >available describing T.38 interop with SIP, something more and more
> > >customers are asking for.
> >
> > I agree and hope someone will find the time to write it.
> >
> > Thanks, Henry
> >
> > Henry Sinnreich
> >
> > MCI
> > 400 International Parkway
> > Richardson, Texas 75081
> > USA
> >
> > Office:   972-729-4983 (SIP)
> > VNET:     772-4983 (SIP)
> >
> > Have you disconnected the PBX?
> >
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > On Behalf Of
> > Hearty, John
> > Sent: Thursday, October 09, 2003 11:46 AM
> > To: [email-masked]; [email-masked]
> > Subject: [Sipping] Is realtimefax draft dead?
> >
> > I posted this message a couple of weeks ago with no reply.  Since
then
> > there have been other messages related to this draft, but no answers
> > regarding getting updates to the draft.  I have seen no response
from
> > the authors, and Jieying Li's email address bounced.  I feel
> > this is an
> > important document to get updated, as there is very little else
> > available describing T.38 interop with SIP, something more and more
> > customers are asking for.
> >
> > John Hearty
> > Level3
> >
> > > -----Original Message-----
> > > From: [email-masked]
> [mailto:[email-masked]] On Behalf
> Of
> > Hearty, John
> > Sent: Wednesday, September 24, 2003 4:37 PM
> > To: [email-masked]; [email-masked]; [email-masked]
> > Subject: [Sipping] realtimefax draft
> >
> > I see that this draft is expired.  Is a new one due out?  Also, I
see
> > that it implies how the negotiation of t38 attributes is done, but
> there
> > is nowhere in this or any other document I am aware of that clearly
> > describes the offer/answer model for t38 attribute negotiation.  Can
> > this be added to this draft?
> >
> > John Hearty
> > Level3
> >
> > _______________________________________________
> > Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> > This list is for NEW development of the application of SIP
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments of core SIP
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Rohan Mahy <[email-masked]>
Date: Mon, 13 Oct 2003 10:47:06 -0700

Hi,

Both realtime fax and the ICE mechanism are moving to MMUSIC, as they 
contain mostly SDP extensions.

I believe Jean-Francois was planning to submit a new version of 
realtime-fax to MMUSIC before the IETF 58 draft deadline.

thanks,
-rohan