Subject: RE: [Sipping] Describing dial tone and such using MIDI

From: "Eric Burger" <[email-masked]>
Date: Tue, 21 Oct 2003 06:21:11 -0400

Looks good.  However, I question saying that the MIDI body is a cid:.  Why not just say it's a URI reference, which could be a cid:?

By the way -- the country reference is (a) invaluable and (b) a lot of work.  Excellent job!

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Sat, October 18, 2003 12:15 PM
> To: 'sipping'
> Cc: Cullen Jennings; David Bryan
> Subject: [Sipping] Describing dial tone and such using MIDI
> 
> 
> 
> David Bryan and I have submitted a draft on describing PSTN 
> tones such as
> dialtone using MIDI - until it shows up in the drafts 
> directory, you can
> find it at:
> 
> http://www.employees.org/~fluffy/ietf/draft-bryan-sipping-midi-00.txt
> 
> http://www.employees.org/~fluffy/ietf/draft-bryan-sipping-midi-00.html
> 
> Cullen
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 22 Oct 2003 15:53:53 -0700

On 10/21/03 3:21 AM, "Eric Burger" <[email-masked]> wrote:

> Looks good.  However, I question saying that the MIDI body is a cid:.  Why not
> just say it's a URI reference, which could be a cid:?

Oops - my mess up - that's what I meant to do.

> By the way -- the country reference is (a) invaluable and (b) a lot of work.

Thanks - I  hoped that if nothing else came out  of this draft that would
provide useful in a machine passable form.

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 22 Oct 2003 15:55:18 -0700

> just say it's a URI reference, which could be a cid:?

Oops - good point  - will fix.

> By the way -- the country reference is (a) invaluable and (b) a lot of work.

Thank you.