Subject: RE: [Sipping] New I-D on "On-Demand Access Authorization for SIP EVent Subscriptions"

From: [email-masked]
Date: Thu, 16 Oct 2003 11:35:17 -0400

I'm fine with changing the title to "Spontaneous", if that would solve it.

Dirk

>-----Original Message-----
>From: ext Henry Sinnreich [mailto:[email-masked]]
>Sent: Thursday, October 16, 2003 11:26 AM
>To: Trossen Dirk (NRC/Boston); [email-masked]; 
>[email-masked]
>Subject: RE: [Sipping] New I-D on "On-Demand Access Authorization for
>SIP EVent Subscriptions"
>
>
>We need here some legal advice from the IESG, I believe.
>
>Henry
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>Sent: Thursday, October 16, 2003 9:41 AM
>To: [email-masked]; [email-masked]
>Subject: RE: [Sipping] New I-D on "On-Demand Access 
>Authorization for SIP
>EVent Subscriptions"
>
>Hi Henry,
>
>would it comply IETF policy to add "(TM)" to the title?
>
>Thanks,
>
>Dirk
>
>>-----Original Message-----
>>From: ext Henry Sinnreich [mailto:[email-masked]]
>>Sent: Thursday, October 16, 2003 10:31 AM
>>To: Trossen Dirk (NRC/Boston); [email-masked]
>>Subject: RE: [Sipping] New I-D on "On-Demand Access Authorization for
>>SIP EVent Subscriptions"
>>
>>
>>I wonder if the term "on demand" may be commercially 
>>protected, since there
>>are quite a few trade marked products out there. See for example
>>http://www.ibm.com/us/  and how many "on demand" product names will be
>>revealed by a search. Or is there no naming conflict here?
>>
>>Thanks, Henry
>>
>>Henry Sinnreich
>>
>>MCI
>>400 International Parkway
>>Richardson, Texas 75081
>>USA
>>
>>Have you disconnected the PBX?
>>
>>-----Original Message-----
>>From: [email-masked] [mailto:[email-masked]] 
>>On Behalf Of
>>[email-masked]
>>Sent: Wednesday, October 15, 2003 10:45 AM
>>To: [email-masked]
>>Subject: [Sipping] New I-D on "On-Demand Access Authorization 
>>for SIP EVent
>>Subscriptions"
>>
>>Hi all,
>>
>>you can find a new I-D on "On-Demand Access Authorization for 
>SIP Event
>>Subscriptions" at 
>>http://www.ietf.org/internet-drafts/draft-trossen-sipping-ondem
>and-00.txt 
>
>The I-D describes the problem and possible solution space for 
>a so-called
>'on-demand access authorization for SIP event subscriptions'. 
>The objective
>of this document is to properly describe the particular problem, define
>requirements for solutions to this problem, and outline 
>possible solutions.
>With this, the document intends to drive the standardization 
>of one method
>forward in order to provide a common solution to the presented 
>problem. 
>
>Please feel free to comment on the I-D.
>
>Regards,
>
>Dirk
>
>_______________________________________________
>Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>This list is for NEW development of the application of SIP
>Use [email-masked] for questions on current sip
>Use [email-masked] for new developments of core SIP
>
>

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 16 Oct 2003 17:14:43 +0100

It doesn't mean the same thing. Are we now talking about a "push" type service rather than one the user invokes.

Let's just leave it as it is, unless someone can talk to a specific issue, rather than some rather general comments that bar half the language (Do we allow any authors to be called "Macdonald")

regards

Keith

> Sent: 16 October 2003 16:35
> Authorization for

---

From: [email-masked]
Date: Thu, 16 Oct 2003 19:33:52 +0300

Isn't this basically the same concept as reactive authorization? 

if it is, then it should probably use the same term to avoid confusion.

Regards,
Aki

 > From: ext Drage, Keith (Keith) [mailto:[email-masked]]
 > Sent: 16 October, 2003 19:15
 > It doesn't mean the same thing. Are we now talking about a 
 > "push" type service rather than one the user invokes.
 > 
 > Let's just leave it as it is, unless someone can talk to a 
 > specific issue, rather than some rather general comments 
 > that bar half the language (Do we allow any authors to be 
 > called "Macdonald")
 > 
 > regards
 > 
 > Keith
 > 
 > > >Sipping mailing list  
https://www1.ietf.org/mailman/listinfo/sipping

---

From: "Peterson, Jon" <[email-masked]>
Date: Thu, 16 Oct 2003 11:46:28 -0500

See, for example, title of RFC2645 and RFC3561.

Jon Peterson
NeuStar, Inc.

> From: Henry Sinnreich [mailto:[email-masked]]
> Sent: Thursday, October 16, 2003 8:26 AM
> To: [email-masked]; [email-masked]; [email-masked]
> >you can find a new I-D on "On-Demand Access Authorization 
> for SIP Event
> >Subscriptions" at 
> forward in order to provide a common solution to the 
> presented problem. 
>