Subject: [Sipping] Conference policy URI

From: [email-masked]
Date: Fri, 23 Jan 2004 10:41:59 +0200

Hi,

There was consensus on the XCON mailing list that the conference state event package needs to include in the notification the conference policy URI.

There was also consensus that some participants may not want to subscribe to the conference package but would still like to learn the conference policy URI. In this case, it was suggested that the Call-info header carries such information. Perhaps the cc-conferencing draft can include examples of that.

Thanks,
Hisham

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 23 Jan 2004 21:44:09 -0500

I think this is a reasonable usage of Call-Info. However, it can only 
be done if a "purpose" tag value is registered with IANA, as indicated 
by section 20.9. However, it ocurred to me, when reading this, that we 
never set up an IANA registry for call-info purpose tokens! Oops! 
Thats easily rectifiable; when the draft defining the 'policy-uri' (or 
whatever its called) purpose tag is written, it should also create the 
registry and register the other tokens defined in rfc3261.

-Jonathan R.

[email-masked] wrote:

> Hi,
> 
> There was consensus on the XCON mailing list that the conference
> state event package needs to include in the notification the
> conference policy URI.
> 
> There was also consensus that some participants may not want to
> subscribe to the conference package but would still like to learn
> the conference policy URI. In this case, it was suggested that the
> Call-info header carries such information. Perhaps the
> cc-conferencing draft can include examples of that.
> 
> Thanks, Hisham
> 
> _______________________________________________ Sipping mailing
> list  https://www1.ietf.org/mailman/listinfo/sipping This list is
> for NEW development of the application of SIP Use
> [email-masked] for questions on current sip Use
> [email-masked] for new developments of core SIP
> 

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com