Subject: [Sipping] comment on conference package

From: Cullen Jennings <[email-masked]>
Date: Wed, 10 Nov 2004 19:38:47 -0500

The display-text field seems semantic free. I don't know what goes in here,
how I can use it, or how it gets set. I asked a few different people and got
a few different answers.

Alan gave one that I thought sounded like a good idea. I think he suggested
that it was text to display in the roster and it was set by a non SIP means
such as a profile that the user had on the conferencing system.

Cullen

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Orit Levin" <[email-masked]>
Date: Mon, 15 Nov 2004 12:27:48 -0800

Cullen,
Thanks a lot for reviewing the draft!

Yes, I will add this description to the document. (It appeared in one of
the presented examples in XCON).
I will also remove the whispers from the SIPPING Conference package (per
your previous comment and as I already posted on the XCON list).

Orit. 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Cullen Jennings
> Sent: Wednesday, November 10, 2004 4:39 PM
> To: sipping
> Subject: [Sipping] comment on conference package
> 
> 
> The display-text field seems semantic free. I don't know what 
> goes in here, how I can use it, or how it gets set. I asked a 
> few different people and got a few different answers.
> 
> Alan gave one that I thought sounded like a good idea. I 
> think he suggested that it was text to display in the roster 
> and it was set by a non SIP means such as a profile that the 
> user had on the conferencing system.
> 
> Cullen
> 
> 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>