Subject: RE: [Sipping] What problems are SBCs addressing?

From: "Paul D.Smith" <[email-masked]>
Date: Wed, 3 Nov 2004 10:47:05 -0000

Jonathan,

Has a time and place for the get together that you alluded to below been
determined yet?

  ...Furthermore, we are 
  planning an informal get together at IETF 61 to continue the dialog, 
  focusing squarely on understanding requirements and specification gaps. 
  Details TBA shortly. Whether one likes the solutions that are out there 
  or not, the first step in doing anything is to understand the 
  requirements. I really want to do that....

Thanks,
Paul D Smith
Network Protocols Group 
Data Connection Ltd (DCL)
Tel: +44 20 8366 1177  Email: [email-masked] 
Fax: +44 20 8363 1039  Web:   http://www.dataconnection.com

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Thu, 4 Nov 2004 12:06:43 +0100

Hi,

3GPP IMS currently uses a "SBC" (the IMS-ALG/TrGW) to do IPv4/IPv6 interworking, both on the signalling and media level (which means the SDP is re-written).

TISPAN-NGN will define a number of new "SBC" functions, and they will be used both between core networks (NNI), and between access- and core networks (UNI). NAT support is probably the most important function, but other functions (many of which can be found from Brian's list) have also been proposed.

Regards,

Christer Holmberg
Ericsson Finland

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Paul D.Smith
> Sent: 3. marraskuuta 2004 12:47
> To: 'Jonathan Rosenberg'
> Cc: SIPPING WG
> Subject: RE: [Sipping] What problems are SBCs addressing?
> 
> 
> Jonathan,
>