Subject: [Sipping] Things on agenda that don't seem to have made it to the ID directory yet

From: Cullen Jennings <[email-masked]>
Date: Mon, 01 Nov 2004 10:23:28 -0800

0905 Real-time Text over IP
           Arnoud van Wijk
           draft-ietf-sipping-ToIP-00.txt

and 

 1025 Direct Transcoding
           Kang
           draft-taegyukang-sipping-transc-itg-00.txt

does not seem to be in the ID directory yet

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Mon, 01 Nov 2004 13:11:28 -0600

>            draft-ietf-sipping-ToIP-00.txt

Caps error above. Correct link is:

http://www.ietf.org/internet-drafts/draft-ietf-sipping-toip-00.txt

> does not seem to be in the ID directory yet

We don't know what happened here. The draft was submitted to ID on 
November 14.

It is available on the softarmor site:

http://www.softarmor.com/wgdb/docs/draft-taegyukang-sipping-transc-itg-00.txt

I have corrected the links on the posted agenda.

Please note, this agenda is subject to change, and I expect some minor 
changes.

--
Dean