Subject: RE: [Sipping] WGLC: Application Interaction

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Wed, 3 Nov 2004 14:42:14 -0000

I believe on the 23rd July 2004 there was a mail that clarified that this deliverable was actually a SIP charter item.

Has it now gone back to SIPPING.

regards

Keith

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: 03 November 2004 07:50
> To: sipping
> Cc: Rohan Mahy; Dean Willis
> Subject: [Sipping] WGLC: Application Interaction
> 
> 
> Folks,
> 
> we would like to working group last call the following draft:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-app-int
eraction-framework-03.txt

This WGLC will finish on December 3rd. Please, send you comments to the 
authors and to the list.

As a suggestion, you may want to review this document and KPML, which is 
also under WGLC, together.

Thanks,

Gonzalo

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 04 Nov 2004 09:25:39 +0200

Hi Keith,

as you point out, this draft was done in SIPPING, but since it contains 
normative behavior, it should be run thru SIP as well. In any case, to 
avoid confusions, we will WGLC in both working groups. This way, 
everybody will have a chance to comment.

Thanks,

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo