Subject: RE: [Sipping] WGLC: e2m security requirements

From: "Mary Barnes" <[email-masked]>
Date: Fri, 19 Nov 2004 12:11:29 -0500

Summary:
--------
I think the draft is ready to forward to the IESG for review with the
correction and clarification of the following items.

Editorial nits:
---------------

- Section 1: Last paragraph, 1st sentence.  Change "...those that provides
services..." to "...those that provide services..."

- Section 4.2: REQ-CONF-1: Change "The solution MUST be enable an encrypted
data..." to
"The solution MUST enable encrypted data..." or perhaps even better would be
"The solution MUST allow encrypted data..."

- Section 4.2: REQ-CONF-4 is unclear to me:   
 "It MAY allow a UA to request that the recipient UA
  disclose information to the proxy server, which
  requesting UA is disclosing the information to."

I think you're saying that a UA MAY request that the UA that is receiving
the information should provide that information to the proxy server which
the requesting UA trusts to have that information in the first place,
provided of course that the proxy server's policies allow it to receive the
information from that UA (based on service provider policies).  

So, I would propose changing that to something like (provided I've properly
understood this requirement):
 "It MAY allow a UA to request that the recipient UA
  disclose information to the proxy server, to which the
  requesting UA is initially disclosing information."

- Section 4.2: paragraph just below REQ-CONF-4.  Change "...does not permit
to reveal the security policies..." to "...does not permit revealing the
security policies..."

- Section 5: 2nd paragraph. Fix typo in "...needs protection pagainst replay
attack." 

- Appendix A: Should likely have a note to RFC Editor to remove this section
when doc is published.  Also, would facilitate things for this to not be
listed in the Table of Contents. 

Regards,
Mary H. Barnes
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Gonzalo Camarillo
Sent: Monday, October 18, 2004 11:40 PM
To: sipping
Cc: [email-masked]; Rohan Mahy; Kumiko Ono; Dean Willis
Subject: [Sipping] WGLC: e2m security requirements

Folks,

we would like to working group last call the following draft:

http://www.ietf.org/internet-drafts/draft-ietf-sipping-e2m-sec-reqs-04.txt

This WGLC will finish on November 20th. Please, send you comments to the 
authors and to the list.

Thanks,

Gonzalo

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Kumiko Ono <[email-masked]>
Date: Mon, 22 Nov 2004 23:44:16 +0900

Mary,

Thank you so much for the close reading. 
I will fix all you pointed out.

Kumiko

--
Kumiko Ono
NTT Network Service Systems Labs.
Tel +81 422 59 4508/Fax +81 422 60 4012