Subject: RE: [sipping] Intelligent Transcoding Gateway Model for Transcodi ng

From: 강태규 <[email-masked]>
Date: Thu, 11 Nov 2004 18:57:17 +0900

Thank you for your reponse.

I don't know exactly three different implementations what you said. Could
you explain for them?

Nobody knows a real market need. but, I can guess that network conversion
market with transcoding technology will be growing near future.
Because there are existing several networks, PSTN, 3GPP, ITSP(internet
Telephony Service Provider using wired and wireless LAN VoIP), 
with different codecs.

Taegyu Kang  
---------------------------
Eric Burger[[email-masked]]
[email-masked]'
RE: [sipping] Intelligent Transcoding Gateway Model for Transcodi ng
2004/11/10 21:22

This actually is an old idea, of which I can think of three different
implementations.

There is clear market need for such a service.

There also clearly is the technology to do the service. Let's pick one of
the many ways of doing this, or develop another one. Either way, let's
bang this one out.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, November 01, 2004 7:00 AM
To: [email-masked]'
Subject: [sipping] Intelligent Transcoding Gateway Model for Transcoding

I would like to send you my first internet draft. 
I submitted it to [email-masked]' on 14 of October, but it is
not yet posted. 
So, I am sending you the file. 
If you have any comment or question for it, please send email to me. 
with regards Tae-Gyu Kang 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Eric Burger <[email-masked]>
Date: Thu, 11 Nov 2004 07:50:21 -0500

1. Exploders directed to a xcod service (see netann -02)

2. Next-hop parameter in SIP Request-URI directed to a xcod service

3. Full B2BUA (What most SBC's do)

> Sent: Thursday, November 11, 2004 5:55 AM
> To: Eric Burger
> Cc: [email-masked]
> Subject: RE: [sipping] Intelligent Transcoding Gateway Model 
> for Transcoding
> 
> 
> I don't know exactly three different implementations what you 
> said. Could you explain for them?
> 
> Nobody knows a real market need. but, I can guess that 
> network conversion market with transcoding technology will be 
> growing near future.
> Because there are existing several networks, PSTN, 3GPP, 
> ITSP(internet Telephony Service Provider using wired and 
> wireless LAN VoIP), 
> with different codecs.
> 
> Taegyu Kang  
> 
> From: Eric Burger [mailto:[email-masked]]
> Sent: Wednesday, November 10, 2004 9:22 PM
> To: ???
> Cc: [email-masked]'
> Subject: RE: [sipping] Intelligent Transcoding Gateway Model for
> Transcoding
> 
> 
>