Subject: RE: [Sipping] IETF 63 Agenda

From: Elwell John <[email-masked]>
Date: Tue, 26 Jul 2005 08:31:19 +0100

Gonzalo, Rohan, Dean,

I would appreciate a brief mention of
draft-elwell-sipping-redirection-reason-02, which now simply focuses on the
PSTN interworking issue rather than confusing things by trying to cover the
so-called "302 ambiguity problem", on which there does not seem to be
widespread agreement. If there is WG interest I would be willing to take it
forward. I understand there may also be interest from the TISPAN side,
depending on the outcome of those discussions.

Regards,

John

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]] 
> Sent: 25 July 2005 10:39
> To: sipping
> Cc: Rohan Mahy; Dean Willis
> Subject: [Sipping] IETF 63 Agenda
> 
> Folks,
> 
> this is the agenda for the meeting in Paris:
> http://www.softarmor.com/sipping/meets/ietf63/agenda.html
> 
> note that we have not granted all the agenda requests we have 
> received. 
> This time we only have two two-hour slots, and we have a set of 
> chartered items that require extensive face-to-face 
> discussions. We have 
> given priority to such items.
> 
> Some other topics received enough attention in the list, but 
> there were 
> out of the scope of the SIPPING WG. We will provide their 
> authors with 
> guidance on how to proceed with their work, maybe in another WG.
> 
> Some folks requested brief agenda slots to bring their drafts to the 
> attention of the WG. Those agenda requests have not been 
> granted, but we 
> will include a list of such drafts in the chair slides we 
> will present 
> at the beginning of the meeting. If an author would like us 
> to mention 
> something in particular related to his or her draft, please 
> contact the 
> chairs.
> 
> Thanks,
> 
> Gonzalo
> SIPPING co-chair
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 26 Jul 2005 15:01:37 +0300

John,

sure, we will mention it.

Thanks,

Gonzalo