Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Mon, 25 Jul 2005 10:43:38 -0400

Henry,

Could someone clarify what the difference is between "inter-domain
interface" and "NNI" used in the "voip peering" sense?

Note, this would be at least the 3rd group doing this type of work.
Given that there is much basic protocol work in queue, and given that
there are other groups willing to do the system-level work, does it make
sense for SIPPING to also do that work?

Mike

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, July 25, 2005 10:19 AM
> To: 'Dean Willis'; [email-masked]
> Cc: [email-masked]
> Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> 
> >Could we just poll the mailing list instead?
> 
> http://www.ietf.org/internet-drafts/draft-levin-simple-interdo
> main-reqs-02.t
> xt
> 
> What are the opinions on this list? Should it become a 
> SIPPING WG item?
> 
> Thanks, Henry
> 
> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Sunday, July 24, 2005 6:50 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> 
> 
> On Jul 23, 2005, at 9:53 AM, Henry Sinnreich wrote:
> 
> > The I-D Inter-Domain Requirements for SIP/SIMPLE
> > http://www.ietf.org/internet-drafts/draft-levin-simple-interdomain- 
> > reqs-02.t
> > xt
> >
> > is not only a very good document but is also very timely for other
> > inter-domain communications, such as between all the emerging VoIP  
> > islands
> > (the islands are a regrettable fact at present).
> >
> > I suggest therefore having a 5 minute hum so as to make it 
> a SIPPING WG
> > item.
> 
> 
> Henry, I'm pretty sure that if we ask the working group to hum for 5  
> minutes that the resulting anoxia would preclude further useful work  
> for the remainder of the meeting.
> 
> Could we just poll the mailing list instead?
> 
> --
> Dean
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 
> 
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Henry Sinnreich" <[email-masked]>
Date: Mon, 25 Jul 2005 08:23:46 -0700

Mike,

>interface" and "NNI" used in the "voip peering" sense?

It seems that VoIP peering, see http://darkwing.uoregon.edu/~llynch/voipeer/
is very different from Inter-Domain Requirements for SIP/SIMPLE, see
http://www.ietf.org/internet-drafts/draft-levin-simple-interdomain-reqs-02.t
xt  

This will make the BOF on VoIP peering interesting to attend and that was
one reason why I had suggested Inter-Domain Requirements for SIP/SIMPLE
should be made a SIPPING WG item, so as to bring clarity to the matter.
(Maybe NNI just makes no sense at all, so why trying to understand it :->)

Thanks, Henry

-----Original Message-----
From: Michael Hammer (mhammer) [mailto:[email-masked]] 
Sent: Monday, July 25, 2005 7:44 AM
To: [email-masked]; Dean Willis; [email-masked]
Cc: [email-masked]
Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE

Henry,

Mike