Subject: RE: [Sipping] RE:- SIP Service Quality Reporting Event -(draft-johnston-sipping-rtcp-summary-06.txt)

From: "Johnston, Alan" <[email-masked]>
Date: Thu, 07 Jul 2005 05:09:20 +0000

Hi Mark,

We are working on a revision incorporating all the last call comments.
We will announce it on the list when it has been submitted, in the next
few weeks.
 
Thanks,
Alan Johnston
sip:[email-masked]

	-----Original Message-----
	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Evans, Mark [NTK]
	Sent: Wednesday, July 06, 2005 11:15 AM
	To: [email-masked]
	Subject: [Sipping] RE:- SIP Service Quality Reporting Event
-(draft-johnston-sipping-rtcp-summary-06.txt)

	The draft draft-johnston-sipping-rtcp-summary-06 was adopted as
a SIPPING work item and was sent for WGLC in March. Can any one let me
know what the current status of this document is? I noticed that the
current draft expires at this month.

	Thanks

	Mark Evans

	Sprint Advanced Technology Labs

	1 Adrian Ct 

	Burlingame

	CA 94010

	mailto:[email-masked]

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Evans, Mark [NTK]" <[email-masked]>
Date: Thu, 7 Jul 2005 10:54:06 -0500

Alan,

Thanks for the update

Rgds

Mark Evans 
Tel:650 375 4375 

-----Original Message-----
From: Johnston, Alan [mailto:[email-masked]] 
Sent: Wednesday, July 06, 2005 10:09 PM
To: Evans, Mark [NTK]; [email-masked]
Cc: Amy Pendleton; Alan Clark; [email-masked]
Subject: RE: [Sipping] RE:- SIP Service Quality Reporting Event

Hi Mark,

Thanks,

Alan Johnston

sip:[email-masked]

	-----Original Message-----

	Thanks

	Mark Evans

	1 Adrian Ct 

	Burlingame

	CA 94010