Subject: [Sipping] Updated version from Functions of SBC draft

From: "Jani Hautakorpi (JO/LMF)" <[email-masked]>
Date: Wed, 27 Jul 2005 14:07:12 +0300

Hi,

We have updated the "SIP-Unfriendly Functions in Current Communication 
Architectures" draft, and it can be fetched from:

http://www.ietf.org/internet-drafts/draft-camarillo-sipping-sbc-funcs-01.txt

We've got some feedback from the area director and others, and we have 
proceeded according to the feedback.

New version of the draft concentrates strictly to those functions of SBC 
that break SIP in one way or the other. We believe that it's important to 
document these functions, and then use these as a foundation for the 
future work.

-- 
Regards,
Jani Hautakorpi

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Wed, 27 Jul 2005 05:56:03 -0700

This is a useful document and well worth the time.

In Section 4 "Security Considerations" there is only very cryptic language
(no pun intended):

   Many of the functions this document describes have important security
   and privacy implications.

This needs to be properly expanded. What are for example the vulnerabilities
if an SBC is compromised?

Thanks, Henry

-----Original Message-----
From: Jani Hautakorpi (JO/LMF) [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2005 4:07 AM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: [Sipping] Updated version from Functions of SBC draft

Hi,

-- 
Regards,
Jani Hautakorpi