Subject: [Sipping] schulzrinne-sipping-service-00

From: "Cullen Jennings" <[email-masked]>
Date: Fri, 29 Jul 2005 23:47:58 -0400

It seems more like what you want is a URL like

lump:sos

that tells you to use the lump protocol to resolve sos

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 30 Jul 2005 05:08:41 -0400

Thanks for your comment.

This is meant to be independent of the resolution protocol and may well 
use several different ones (in different places). Whether this is 
realistic or not remains an open question.