Subject: [Sipping] P2P (for) SIP in Paris?

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 10 Jul 2005 12:02:17 -0400

There seem to be a number of on-going experimental efforts to look at 
P2P SIP. It might be useful to exchange notes and see where it makes 
sense to go next. Please let me know if you're interested in having an 
informal "bar BOF" at the Paris IETF.

Henning

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Eunsoo Shim <[email-masked]>
Date: Mon, 11 Jul 2005 10:19:17 -0400

It's a great idea.
I am very interested in having a "bar BOF" in Paris.
I hear also increasing interest in P2P SIP.
Regards,

Eunsoo

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 12 Jul 2005 12:58:25 -0400

I'd be interested. If this ends up happening we should let the P2P IRTF
folks know too.

---

From: Eunsoo Shim <[email-masked]>
Date: Tue, 12 Jul 2005 13:13:29 -0400

Yes.
I can post a message about this on their mailing list.
Regards,

Eunsoo

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 13 Jul 2005 11:34:03 -0400

Yes

Marshall Eubanks

---

From: Philip Matthews <[email-masked]>
Date: Mon, 18 Jul 2005 15:58:47 -0400

> informal "bar BOF" at the Paris IETF.

I am also interested.
(Sorry for the late reply).
- Philip

PS. If possible, it would be helpful if the "when" for the meeting
was known a week or so in advance.

-- 
Philip Matthews
Architect                     Phone: +1 613-832-4343 x224
Nimcat Networks               Email: matthews -at- nimcatnetworks -dot- com
1135 Innovation Drive
Ottawa, Ontario K2K 3G7
Canada

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 18 Jul 2005 15:56:49 -0400

> was known a week or so in advance.

Once the final IETF schedule is known, we can try to find a suitable 
slot. Given that there are no late-night sessions in Paris, I'd try to 
avoid the usual 10-midnight sessions.