Subject: [Sipping] SIP Identity Usage in Enterprise Scenarios

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 14 Sep 2005 16:57:03 +0200

Hi all,

shortly before the last IETF meeting we submitted a draft regarding SIP
Identity Usage in Enterprise Scenarios. This document describes a
scenario for the SIP identity work involving certificate management in
enterprise environments. A discussion of possible solutions is included.
The document 
would be targeted for a BCP, as the available SIP identity work already
provides the base on the standards track.

Unfortunately there hasn't been discussion at the mailing list so far.
We would like to see if there is any interest in doing this work within
this WG. 

You may download the document from 
http://www.tschofenig.priv.at/drafts/draft-fries-sipping-identity-enterprise
-scenario-00.txt

With friendly regards

Steffen

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Michael Slavitch" <[email-masked]>
Date: Wed, 14 Sep 2005 11:06:40 -0400

Hello,  

We are very much interesting in discussing SIP identity in the
enterprise. Is there more documentation than this brief draft?  If need
be we could collaborate using our own implementations as an example.

Regards

Michael

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Fries, Steffen
Sent: September 14, 2005 10:57 AM
To: [email-masked]
Subject: [Sipping] SIP Identity Usage in Enterprise Scenarios

Hi all,

With friendly regards

Steffen

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP Use
[email-masked] for questions on current sip Use
[email-masked] for new developments of core SIP

--
BEGIN-ANTISPAM-VOTING-LINKS
------------------------------------------------------
Teach CanIt if this mail (ID 434171) is spam:
Spam:
http://asteroid.objectworld.com/canit/b.php?c=s&i=434171&m=63db8f54bb6c
Not spam:
http://asteroid.objectworld.com/canit/b.php?c=n&i=434171&m=63db8f54bb6c
Forget vote:
http://asteroid.objectworld.com/canit/b.php?c=f&i=434171&m=63db8f54bb6c
------------------------------------------------------
END-ANTISPAM-VOTING-LINKS

---

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 14 Sep 2005 17:10:17 +0200

Hi Michael,

no, from us there is just the draft available. 
What is your approach/your thoughts with respect to the draft?

Regards
	Steffen

> From: Michael Slavitch [mailto:[email-masked]] 
> Sent: Wednesday, September 14, 2005 5:07 PM
> To: Fries, Steffen; [email-masked]
> Subject: RE: [Sipping] SIP Identity Usage in Enterprise Scenarios
> 
> Hello,  
> 
> We are very much interesting in discussing SIP identity in 
> the enterprise. Is there more documentation than this brief 
> draft?  If need be we could collaborate using our own 
> implementations as an example.
> 
> Regards
> 
> Michael
> 
> 
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Fries, Steffen
> shortly before the last IETF meeting we submitted a draft 
> regarding SIP Identity Usage in Enterprise Scenarios. This 
> document describes a scenario for the SIP identity work 
> involving certificate management in enterprise environments. 
> A discussion of possible solutions is included.
> The document
> would be targeted for a BCP, as the available SIP identity 
> work already provides the base on the standards track.
> 
> We would like to see if there is any interest in doing this 
> work within this WG. 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
> 
> 
> --

---

From: "Francois Audet" <[email-masked]>
Date: Mon, 19 Sep 2005 19:02:11 -0500

> The recently expired draft-ignjatic-msec-mikey-rsa-r-00 has a 
> proposal for key management where instigators do not 
> initially know the keys  of the respondent, a use of which is 
> described as a best practise for identity assertion in 
> draft-fries-sipping-identity-enterprise-scenario-00.txt.

The draft-ignjatic-msec-mikey-rasa-r-00 is now a working group
document under the MSEC Working Group and has therefore been
renamed:
http://www.ietf.org/internet-drafts/draft-ietf-msec-mikey-rsa-r-00.txt