Subject: [Sipping] Dialog usage and RFC 4488

From: "Christer Holmberg \(JO/LMF\)" <[email-masked]>
Date: Mon, 22 May 2006 09:23:37 +0200

Hi,

My understanding is that when RFC 4488 is used, the REFER does not
create a subscription dialog usage.

Would it be good to mention in the dialog usage document, or is it "too
obvious"?

Regards,

Christer

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Mon, 22 May 2006 09:49:42 -0400

Add it.  It is only obvious now because it is fresh in memory.

Be thorough now and avoid newbie questions later.

Mike

> -----Original Message-----
> From: Christer Holmberg (JO/LMF) 
> [mailto:[email-masked]] 
> Sent: Monday, May 22, 2006 3:24 AM
> To: [email-masked]
> Subject: [Sipping] Dialog usage and RFC 4488
> 
>  
> Hi,
> 
> My understanding is that when RFC 4488 is used, the REFER 
> does not create a subscription dialog usage.
> 
> Would it be good to mention in the dialog usage document, or 
> is it "too obvious"?
> 
> Regards,
> 
> Christer
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>