Subject: RE: [Sipping] Expert review of draft-ejzak-sipping-p-em-auth-00.t xt

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Mon, 1 May 2006 17:00:16 -0400

Juha,

The discussion needs to be in the place where the most knowledgable
(SIP-wise) folks are.  There is much value for both sides to exchange
ideas that may prompt new and better approaches in both worlds.

Mike

> -----Original Message-----
> From: Juha Heinanen [mailto:[email-masked]] 
> Sent: Monday, May 01, 2006 4:49 PM
> To: Hadriel Kaplan
> Cc: 'Sipping'; 'Dean Willis'
> Subject: RE: [Sipping] Expert review of 
> draft-ejzak-sipping-p-em-auth-00.t xt
> 
> Hadriel Kaplan writes:
> 
>  > I believe your anger is directed at the wrong person - I 
> did not submit this  > to SIPPING WG.  The draft came from 
> Richard Ejzak, and through Tispan.  It  > is for a "P-" 
> header, and is for private network use and not for IETF SIP  
> > standardization. 
> 
> i'm not angry.  this is just a game.  
> 
> it was a big mistake for IETF to allow P header RFCs to be 
> published in the first place.  those could have been done in 
> their respective standardization bodies, such as 3gpp, so 
> that bandwidth on this list could be saved for important things.
> 
> i feel that the most urgent of all current i-ds is the 
> outbound one, because it will allow for the first time 
> building in a standard manner a load balanced, fault tolerant 
> sip proxy infrastructure.
> 
> -- juha
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Juha Heinanen <[email-masked]>
Date: Tue, 2 May 2006 07:56:02 +0300

> ideas that may prompt new and better approaches in both worlds.

machael,

3gpp folks only come to ietf when they have some walled garden problem
to be solved.  they are not a bit interested in making sip work the
internet.  as the result, ietf mailing list bandwidth is wasted on
solving non-internet related problems.

but i guess most companies (cisco included, i just saw its IMS
whitepaper) has already stopped believing open sip based communication
and we can merge ietf sip working groups with those of 3gpp.

-- juha

---

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Tue, 2 May 2006 10:30:10 -0500

Juha,

Please Grow-up.

Martin

> Sent: Tuesday, May 02, 2006 12:56 AM
> To: Michael Hammer (mhammer)
> Cc: Sipping; Dean Willis

---

From: "Henry Sinnreich" <[email-masked]>
Date: Tue, 2 May 2006 16:13:05 -0500

Martin,

What's wrong saying it as it is? Can you explain what you mean by "Please
Grow-up"? Is Juha's statement regarding 3GPP-IETF not accurate?

Thanks, Henry

-----Original Message-----
From: Dolly, Martin C, ALABS [mailto:[email-masked]] 
Sent: Tuesday, May 02, 2006 10:30 AM
To: Juha Heinanen; Michael Hammer (mhammer)
Cc: Sipping; Dean Willis
Subject: RE: [Sipping] Expert review of draft-ejzak-sipping-p-em-auth-00.t
xt

Juha,

Please Grow-up.

Martin