Subject: AW: [Sipping] draft-loreto-sipping-3gpp-ics-requirements-00.txt

From: "Tschofenig, Hannes" <[email-masked]>
Date: Fri, 16 Jun 2006 15:00:36 +0200

Hi, 

How does this relate to the following document "A Uniform Resource Name (URN) for Services"
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-service-urn-03.txt

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: Salvatore Loreto (JO/LMF) [mailto:[email-masked]] 
> Gesendet: Freitag, 16. Juni 2006 14:10
> An: [email-masked]
> Betreff: [Sipping] draft-loreto-sipping-3gpp-ics-requirements-00.txt
> 
> Hi all,
> 
> we have just submitted an Internet-Draft that 
> list the 3GPP requirements for Communication Service Identifier
> 
> in the while it will be posted officially in the mailing list, 
> you can read it in attach.
> 
> Regards
> Sal
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Salvatore Loreto (JO/LMF)" <[email-masked]>
Date: Fri, 16 Jun 2006 16:31:46 +0300

Hi,

they are not related each other.
An URN identifies service independent of a particular protocol to
deliver the service.
With CSID we are trying to describe different Service Context inside a
SIP network.

Ciao
Sal