Subject: RE: [Sipping] I-D ACTION:draft-ietf-sipping-toip-07.txt

From: "Roy, Radhika R." <[email-masked]>
Date: Fri, 1 Sep 2006 13:22:05 -0400

RFC editors and WG are better equipped to deal with this now as they
appointed all those editors.

  _____  

From: [email-masked] on behalf of Frank Shearar
Sent: Fri 9/1/2006 11:09 AM
To: [email-masked]
Subject: Re: [Sipping] I-D ACTION:draft-ietf-sipping-toip-07.txt

"Roy, Radhika R." <[email-masked]> wrote:

> Mary:
>
> We all know what has happened for this.
>
> We all think that it has been unfair to appoint 2 editors to have all the
> show with all their advertisements in the document.
>
> Please let RFC editors know, it is not the only documents where many
authors
> have been. When there are many authors an editor is appointed to solve
this
> problem.
>
> Let us not argue about the justification of the RFC editors what they want
> as there may have many reasons, but it seems to be that 2 editors were not
> chosen by the co-authors of this document.
>
> The question has been this: Why the RFC editor or WG has chosen unfairly 2
> editors arbitrarily from the all co-authors? We (co-authors) could live
with
> 1 editor as all the co-authors did last time, but why did the RFC editor
or
> WG choose anther of the second co-author from a bunch of so many
co-authors
> arbitrarily?

<snip>

> It is all about fairness, not to provide credit for a person who does not
> deserve it.

Maybe a show of hands from the authors of this draft indicating their
support for or against Radhika's position can stop us from flogging this
dead horse?

frank

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
<https://www1.ietf.org/mailman/listinfo/sipping> 
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 1 Sep 2006 21:12:18 +0200

Radhika,

The editor issue was among the ones we discussed and adjusted to
satisfaction of all involved parties, including you, in July.

I sent a summary of proposed changes on July 7th, this change among others:

"10. In 11. Contributors, first line
Delete words "preliminary drafts of"
[rationale]The contributors are contributing during the whole process."

You acknowledged the whole modification proposal with all agreed compromises
with these words:

"Wonderful!

It is a great moment for all of us.

Best regards,
Radhika"

I was as happy as you with the successful closing of all items under
discussion, and expect now that you can now still be glad and proud over
being a contributor to this important draft.

OK?

Gunnar
----------------------------------------------------------------------------
-
Gunnar Hellström, Omnitor
[email-masked]
Mob: +46 708 204 288
Phone: +46 8 556 002 03
www.omnitor.se

-----Original Message-----
From: Roy, Radhika R. [mailto:[email-masked]]
Sent: Friday, September 01, 2006 7:22 PM
To: Frank Shearar
Cc: [email-masked]
Subject: RE: [Sipping] I-D ACTION:draft-ietf-sipping-toip-07.txt

  _____

authors
this
with
or
co-authors

<snip>

frank