Subject: [Sipping] WGLC draft-ietf-sipping-pending-additions-00

From: [email-masked]
Date: Wed, 18 Oct 2006 01:28:16 +0000

Draft:  draft-ietf-sipping-pending-additions-00.txt
Reviewer: Mary Barnes [[email-masked]]
Review Date: 17 October 2006
Review Deadline: 17 October 2006
Status: WGLC 

Summary:  This draft is basically ready for publication, but has a couple nits that should be fixed before publication. 

Comments/nits:
- Abstract, 2nd sentence: Just for clarification, it would be useful to qualify the relay as a "SIP" relay:
OLD:
   This event package is used by relays to inform user agents about the
   consent-related status of the entries to be added to a resource list.
NEW:
   This event package is used by SIP relays to inform user agents about the
   consent-related status of the entries to be added to a resource list.

-Section 2, 2nd paragraph: this seems to be some stray text as it's a leftover definition for "Relay".  I would suggest removing this altogether (rather than duplicating all the definitions in this doc) and adding a statement like the following:
"This document uses the terminology defined in [8]."

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 25 Oct 2006 17:37:39 +0300

Hi Mary,

thanks for your comments. Answers inline:

[email-masked] wrote:
> Summary:  This draft is basically ready for publication, but has a 
> couple nits that should be fixed before publication.
>  
> Comments/nits:

Done.

>  
> -Section 2, 2nd paragraph: this seems to be some stray text as it's a 
> leftover definition for "Relay".  I would suggest removing this 
> altogether (rather than duplicating all the definitions in this doc) and 
> adding a statement like the following:

Ben reported the same missing text. I have chosen to leave the 
definition adding the word "Relay" at the beginning.

I have posted a working copy of the next revision of this document at:

http://users.piuha.net/gonzalo/temp/draft-ietf-sipping-pending-additions-01.txt

Cheers,

Gonzalo