Subject: [Sipping] Staying in touch

From: "Eric Burger" <[email-masked]>
Date: 10 Oct 2006 20:44:25 -0000

Dear Sipping,

I'm updating my address book. Please take a moment to update me
with your latest contact info.

Click the following link to correct or confirm your information: https://www.plaxo.com/edit_contact_info?r=47246236909-7189887--1036727966

Name: Sipping
Job Title: 
Company: IETF
Work E-mail: [email-masked]
Work Phone: 
Work Fax: 
Work Address Line 1: 
Work Address Line 2: 
Work City, State, Zip: 
Mobile Phone: 

Home E-mail: 
Home Phone: 
Home Fax: 
Home Address Line 1: 
Home Address Line 2: 
Home City, State, Zip: 
Birthday: 

P.S. I've included my Plaxo card below so that you have my current information.  I've also attached a copy as a vCard.

 +-----------------
 | Eric Burger
 | [email-masked]
 | Chief Technology Officer
 | 
 | Cantata Technology, Inc.
 | 18 Keewaydin Dr.
 | work: +1 603 890 7587
 | fax: +1 603 457 5933
 | web: http://www.cantata.com
 +-------------------------------------

____________________________________________________________
This message was sent to you by [email-masked]
via Plaxo.  

To opt out: https://www.plaxo.com/opt_out?r=47246236909-7189887--1036727966

Plaxo's Privacy Policy: http://www.plaxo.com/support/privacy
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Eric Burger <[email-masked]>
Date: Tue, 10 Oct 2006 21:12:09 -0400

Sometimes one does something stupid; other times one does something dumb.  I
think I managed to do stupid and dumb all at once.

Sorry for the spam, but I hope there was SOME humor value...

--
- Eric