Subject: [Sipping] WGLC draft-ietf-sipping-consent-format-00

From: [email-masked]
Date: Wed, 18 Oct 2006 01:26:43 +0000

Draft:  draft-ietf-sipping-consent-format-00.txt
Reviewer: Mary Barnes [[email-masked]]
Review Date: 17 October 2006
Review Deadline: 17 October 2006
Status: WGLC 

Summary:  This draft is basically ready for publication, but has a couple nits that should be fixed before publication. 

Comments:
- Title: Should probably have SIP (expanded) in there somewhere. 

- Abstract: The abstract is a bit sparse and not easily understood without having read the document.   Suggest to reword something like:
OLD:
   This document defines an Extensible Markup Language (XML) format for
   requesting consent.  A permission document written in this format
   asks a recipient for permission to perform a particular translation,
   which is described in the document.
NEW:
   This document defines an Extensible Markup Language (XML) format for
   a permission document used to request consent.  A permission document
   written in this format is used by a SIP relay to request the permission,
   of a specific recipient, to perform a particular SIP routing translation. 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 25 Oct 2006 17:22:14 +0300

Hi Mary,

thanks for your comments. Answers inline:

[email-masked] wrote:
> Summary:  This draft is basically ready for publication, but has a 
> couple nits that should be fixed before publication.
>  
> Comments:

In principle, this format is not SIP-specific. It could potentially be 
used with other protocols as well. So, I do not see the need to include 
SIP in the title. In any case, I have expanded the acronyms on its first 
use.

> 
> - Abstract: The abstract is a bit sparse and not easily understood 
> without having read the document.   Suggest to reword something like:
> OLD:

I have used your text, but I have removed the two appearances of "SIP" 
per my answer above.

I have posted a working version of the next revision of this draft at:
http://users.piuha.net/gonzalo/temp/draft-ietf-sipping-consent-format-01.txt

Thanks,

Gonzalo