Subject: [Sipping] Draft agenda

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 27 Oct 2006 13:29:15 +0300

Folks,

this is the draft agenda for our two sessions in San Diego:

http://www3.ietf.org/proceedings/06nov/agenda/sipping.html

Comments are welcome,

Cheers,

Gonzalo
SIPPING co-chair

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Fri, 27 Oct 2006 12:18:30 -0500

> http://www3.ietf.org/proceedings/06nov/agenda/sipping.html

for those of you who insist on reading agendas on planes ("I've had  
it with these agendas on a plane!") here's the SIPPING agenda in its  
full MHTML glory:

SIPPING - IETF 67

Chairs: Gonzalo Camarillo, and Mary Barnes
Secretary: Oscar Novo
MONDAY, November 6, 2006, 0900-1130, Room Grande Ballroom A

Time
Length
Discussion Leader
Topic
Relevant Documents
0900 - 0915
15 minutes
Chairs
Status and Agenda Bash

0915 - 0945
30 minutes
Volker Hilt
Session Policies
draft-ietf-sipping-policy-package-02.txt
draft-ietf-sipping-media-policy-dataset-02.txt
draft-ietf-sip-session-policy-framework-00.txt
0945 - 1000
15 minutes
Volker Hilt
Overload Control
draft-hilt-sipping-overload-00.txt
1000 - 1015
15 minutes
Daryl Malas
SIP End-to-end Performance Metrics
draft-malas-performance-metrics-05.txt
1015 - 1030
15 minutes
Mayumi Munakata
Clarification of Privacy Mechanism
draft-munakata-sipping-privacy-clarified-00.txt
1030 - 1045
15 minutes
Jani Hautakorpi
Method for URI-List Servers to Refuse the Handling of a URI-List
draft-hautakorpi-sipping-uri-list-handling-refused-00.txt
1045 - 1130
45 minutes
Brian Stucker
Early Media
draft-stucker-sipping-early-media-coping-03.txt

TUESDAY, November 7, 2006, 1850-1950, Room Grande Ballroom B

Time
Length
Discussion Leader
Topic
Relevant Documents
1850 - 1855
5 minutes
Chairs
Status and Agenda Bash

1855 -1925
30 minutes
Adam Roach
Call Completion Service
draft-roach-sipping-callcomp-bfcp-00.txt
1925 - 1950
25 minutes
Dan Petrie
Configuration Framework
draft-ietf-sipping-config-framework-09.txt
draft-ietf-sip-xcap-config-00.txt

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 27 Oct 2006 12:31:53 -0700

On Oct 27, 2006, at 10:18 AM, Dean Willis wrote:

> it with these agendas on a plane!") here's the SIPPING agenda in  
> its full MHTML glory:

Thanks Dean - I appreciate being able to work in my own little  
disconnected world :-)

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 28 Oct 2006 10:47:39 +0300

Hi Dean,

yes, good point. When we have the final agenda, I will send it in an 
attachment to the list, in addition to providing the link.

However, this is not the final agenda. It *will* change over the weekend 
to accommodate a few last-minute requests that deserve discussion time. 
Keep tuned.

Cheers,

Gonzalo

Dean Willis wrote:
> for those of you who insist on reading agendas on planes ("I've had it 
> with these agendas on a plane!") here's the SIPPING agenda in its full 
> MHTML glory:
> 
> *SIPPING - IETF 67 *
> 
> Chairs: Gonzalo Camarillo <mailto:[email-masked]>, and 
> Mary Barnes <mailto:[email-masked]>
> Secretary: Oscar Novo <mailto:[email-masked]>
> 
> *MONDAY, November 6, 2006, 0900-1130, Room Grande Ballroom A*
> 
> *Time*
> 	
> *Length*
> 	
> *Discussion Leader*
> 	
> *Topic*
> 	
> *Relevant Documents*
> 0900 - 0915
> 	
> 15 minutes
> 	
> Chairs
> 	
> Status and Agenda Bash
> 	
> 
>  
> 
> 0915 - 0945
> 	
> 30 minutes
> 	
> Volker Hilt <mailto:[email-masked]>
> 	
> Session Policies
> 	
> <http://www.ietf.org/internet-drafts/draft-ietf-sipping-policy-package-02.txt>
> <http://www.ietf.org/internet-drafts/draft-ietf-sipping-media-policy-dataset-02.txt>
> <http://www.ietf.org/internet-drafts/draft-ietf-sip-session-policy-framework-00.txt>
> 0945 - 1000
> 	
> 15 minutes
> 	
> Volker Hilt <mailto:[email-masked]>
> 	
> Overload Control
> 	
> <http://www.ietf.org/internet-drafts/draft-hilt-sipping-overload-00.txt>
> 1000 - 1015
> 	
> 15 minutes
> 	
> Daryl Malas <mailto:[email-masked]>
> 	
> <http://www.ietf.org/internet-drafts/draft-malas-performance-metrics-05.txt>
> 1015 - 1030
> 	
> 15 minutes
> 	
> Mayumi Munakata <mailto:[email-masked]>
> 	
> <http://www.ietf.org/internet-drafts/draft-munakata-sipping-privacy-clarified-00.txt>
> 1030 - 1045
> 	
> 15 minutes
> 	
> Jani Hautakorpi <mailto:[email-masked]>
> 	
> <http://www.ietf.org/internet-drafts/draft-hautakorpi-sipping-uri-list-handling-refused-00.txt>
> 1045 - 1130
> 	
> 45 minutes
> 	
> Brian Stucker <mailto:[email-masked]>
> 	
> Early Media
> 	
> <http://www.ietf.org/internet-drafts/draft-stucker-sipping-early-media-coping-03.txt>
> 
> *
> *
> 
> *
> *
> 
> *
> *
> 
> *TUESDAY, November 7, 2006, 1850-1950, Room Grande Ballroom B*
> 
> *Time*
> 	
> *Length*
> 	
> *Discussion Leader*
> 	
> *Topic*
> 	
> *Relevant Documents*
> 1850 - 1855
> 	
> 5 minutes
> 	
> Chairs
> 	
> Status and Agenda Bash
> 	
> 
>  
> 
> 1855 -1925
> 	
> 30 minutes
> 	
> Adam Roach <mailto:[email-masked]>
> 	
> Call Completion Service
> 	
> <http://www.ietf.org/internet-drafts/draft-roach-sipping-callcomp-bfcp-00.txt>
> 1925 - 1950
> 	
> 25 minutes
> 	
> Dan Petrie <mailto:[email-masked]>
> 	
> Configuration Framework
> 	
> <http://www.ietf.org/internet-drafts/draft-ietf-sipping-config-framework-09.txt>
> <http://www.ietf.org/internet-drafts/draft-ietf-sip-xcap-config-00.txt>
> 
> 
> 
> 
>