Subject: [Sipping] Session Establishment Efficiency Rate

From: Daryl Malas <[email-masked]>
Date: Thu, 22 Feb 2007 17:13:54 -0700

A couple more people have expressed to me that this adaptation of the
ITU-T E.411 Network Efficiency Rate metric is very valuable.  The
snapshot of the metric from the draft is:

"This metric is similar to Session Establishment Rate, but it is
intended to exclude the effects of customer behavior and user agent
behavior.  Essentially, the attempts resulting with a final cause code
of 480, 486, and 600 would be added to the SER numerator."

Does anyone else want to see this metric in the draft?  I personally
think it is an interesting metric.

Thanks...

--Daryl

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Thu, 22 Feb 2007 20:15:50 -0500

Yes, it seems a good measure of the efficiency of the system mechanics (if 
I understand it right). 

-- Peter Blatherwick

Daryl Malas <[email-masked]>
22.02.07 19:13
 
        To:     [email-masked]
        cc: 
        Subject:        [Sipping] Session Establishment Efficiency Rate

Thanks...

--Daryl

---

From: "Marian Delkinov \(LN/EAB\)" <[email-masked]>
Date: Fri, 23 Feb 2007 08:44:48 +0100

Hi Daryl,

(Sorry for not being able to reply earlier on your previous mail. )

Yes, I confirm again, I also find it very valuable to have this metric.
Thanks for considering it.

Best regards!
Mario.
-----Original Message-----
From: Daryl Malas [mailto:[email-masked]] 
Sent: Friday, 23 February, 2007 01:14
To: [email-masked]
Subject: [Sipping] Session Establishment Efficiency Rate

Thanks...

--Daryl

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP Use
[email-masked] for questions on current sip Use
[email-masked] for new developments of core SIP

---

From: "Marian Delkinov \(LN/EAB\)" <[email-masked]>
Date: Fri, 23 Feb 2007 12:22:14 +0100

Hi,

If the Network Efficiency Rate is designed to express the ability of the
network to deliver calls (in SIP terms one should perhaps say "establish
sessions"), I think that it might be reasonable to include few more
cases (cause codes) in the numerator: e.g. all redirection 3xx codes,
all 4xx except 408 codes and all 6xx codes. (If you agree that those are
the ones that exclude network failures, congestion and any other network
malfunction).

Actually it sounds fair to me if it's the opposite of the Ineffective
Session Attempts (ISA):

	   Total # of Invite Requests - # of ISA
SEER% = -------------------------------------------------------------- x
100
	   Total # of Invite Requests

What do you think?

Best regards!
Mario.

-----Original Message-----
From: Daryl Malas [mailto:[email-masked]] 
Sent: Friday, 23 February, 2007 01:14
To: [email-masked]
Subject: [Sipping] Session Establishment Efficiency Rate

Thanks...

--Daryl

---

From: "Tadeusz Drwiega" <[email-masked]>
Date: Fri, 23 Feb 2007 10:13:00 -0500

There should be a metric corresponding to NER for SIP. You may call it
session establishment efficiency ratio. SER does not help to assess how
the network performance, because it also depends on user behavior. SER
may be relatively low, say 0.8, and the network may perform very well.
On the other hand SEER should be close to 1.

Regards,
Tadeusz

> Sent: Thursday, February 22, 2007 7:14 PM
> To: [email-masked]
> A couple more people have expressed to me that this 
> adaptation of the ITU-T E.411 Network Efficiency Rate metric 
> is very valuable.  The snapshot of the metric from the draft is:
> 
> "This metric is similar to Session Establishment Rate, but it 
> is intended to exclude the effects of customer behavior and 
> user agent behavior.  Essentially, the attempts resulting 
> with a final cause code of 480, 486, and 600 would be added 
> to the SER numerator."
> 
> Does anyone else want to see this metric in the draft?  I 
> personally think it is an interesting metric.
> 
> Thanks...
> 
> --Daryl
> 
> 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>

---

From: "Tadeusz Drwiega" <[email-masked]>
Date: Fri, 23 Feb 2007 10:13:00 -0500

Regards,
Tadeusz

---

From: Daryl Malas <[email-masked]>
Date: Fri, 23 Feb 2007 08:59:47 -0700

I don't think 3xx codes should be included, since they would not be
considered a "Final" release cause code.  --Daryl