Subject: [Sipping] Why XCAP...

From: sreekanth <[email-masked]>
Date: Tue, 08 May 2007 09:32:03 +0530

Hi,

Why LDAP or ACAP cannot be used instead of XCAP??

-The following is from the XCAP presentation prepared by Rosenberg..
LDAP, ACAP, SNMP, relational DB cover related spaces, none successfully deployed to broad end client bases 

Can anyone clarify on this???

Rgds,
Sreekanth
This e-mail and attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient's) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 11 May 2007 18:26:08 -0700

before the XCAP work was started LDAP, ACAP and WebDAV were  
considered. I forget all the arguments made but there was pretty  
strong agreement to do XCAP.

On May 7, 2007, at 9:02 PM, sreekanth wrote:

> –The following is from the XCAP presentation prepared by Rosenberg..
> LDAP, ACAP, SNMP, relational DB cover related spaces, none  
> successfully deployed to broad end client bases
>
> This e-mail and attachments contain confidential information from  
> HUAWEI, which is intended only for the person or entity whose  
> address is listed above. Any use of the information contained  
> herein in any way (including, but not limited to, total or partial  
> disclosure, reproduction, or dissemination) by persons other than  
> the intended recipient's) is prohibited. If you receive this e-mail  
> in error, please notify the sender by phone or email immediately  
> and delete it!
>
>

---

From: Eric Burger <[email-masked]>
Date: Mon, 14 May 2007 13:07:53 -0400

<cynical-hat flaming-for="many years now">
<flame>
<p>
Well, I for one am still not convinced.  I recall the arguments revolved
around, "other stuff is not XML, XML is cool; other stuff is not
relational/object/whatever, XML is cool; not over HTTP, HTTP is cool; or
other stuff does not meet wireless requirements, XML and HTTP are cool."
</p>
<p>
After four years of rediscovering all of the data access techniques the apps
folks knew for 20 years, TSV (now RAI) folks succeeded in advancing the
state of the art by giving us the old state of the art.  Oops - I forgot,
still not done yet, so no success, yet.
</p>
<p>
But XCAP is in XML over HTTP, which is cool.
</p>
<p>
I'm sure that by the time it gets published, the efficiency arguments and
stack arguments will be well moot...
</p>
</flame>
</cynical-hat>

On 5/11/07 9:26 PM, "Cullen Jennings" <[email-masked]> wrote:

>> The following is from the XCAP presentation prepared by Rosenberg..

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.