Subject: RE: [Sipping] SIP method for sending telephony signals

From: "Attila Sipos" <[email-masked]>
Date: Fri, 4 May 2007 12:11:45 +0100

+-------------+---------------------------------------+-------------+
   | Event Codes | RFC 2833 Description                  | Disposition |
   +-------------+---------------------------------------+-------------+
   |        0-15 | DTMF digits                           | RFC 4733    |
   |          16 | Line flash (deprecated)               | Reserved    

So, does anyone know how "flash" events are to be communicated?

(I have no idea why the flash was decided to be deprecated.
 I suspect that many vendors will still support it because
 they'll want to work with older equipment)
 
Regards,
 
Attila

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Gaurav Kheterpal" <[email-masked]>
Date: Fri, 4 May 2007 17:21:07 +0530

SIP INFO is one (not very elegant:-() way 'flash' events can still be
communicated. 

Here is what the RFC 4733 author says on the AVT Mailing List about
deprecating 'flash' event from RFC 4733 (aka RFC 2833):-

http://www1.ietf.org/mail-archive/web/avt/current/msg08031.html

Regards,
Gaurav

  _____  

From: Attila Sipos [mailto:[email-masked]] 
Sent: Friday, May 04, 2007 4:42 PM
To: [email-masked]
Subject: RE: [Sipping] SIP method for sending telephony signals

 

 

Regards,

Attila