Subject: [Sipping] draft-ietf-sipping-service-examples-12.txt - Music on Hold

From: "Attila Sipos" <[email-masked]>
Date: Fri, 25 May 2007 17:55:17 +0100

I see that in draft 12, the Music On Hold operation
has changed from forwarding SDPs to using REFER
and INVITE with Replaces.

I was just trying to understand the reasons for this
change.  Is there any mail thread where this is discussed?

Regards,

Attila

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Fri, 25 May 2007 18:13:02 -0400

From: "Attila Sipos" <[email-masked]>

Check the recent thread titled "Relationship between SIP session and
SDP session" for why the -11 method is ill-defined.

Dale