Subject: Re: [Sipping] Post-WGLC revision of ipv6-torture-tests

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 02 May 2007 13:26:19 +0300

Hi Vijay,

thanks for putting together this new revision. Could you please fix the 
(very minor) nits below and release a new version of the draft? I will 
request the publication of the new version as soon as it hits the archives.

Expand SDP (Session Description Protocol) on its first use and add a 
reference to the SDP spec.

Section 2: the quotation marks are opened three times but closed only 
once. It is not clear which parts of the text are the ones that are 
supposed to be directly copy/pasted from  RFC 4475.

The document uses both "in [RFC3261]" and "in RFC3261". I would stick to 
the first one.

Acronyms such as RRs or ABFN could be expanded (although I agree they 
are pretty well know by most people; but that is also true for URI, and 
it is expanded).

The text could talk about Via and Contact "header fields", instead of 
Via and Contact "headers".

Thanks,

Gonzalo

Vijay K. Gurbani wrote:
> Folks: Based on the WGLC comments, a new revision of
> sip-torture-tests (-02) has appeared in the IETF archives.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-ipv6-torture-tests-02.txt 
> 
> 
> Would the WGLC reviewers kindly make sure that their comments
> and concerns from -01 were adequately addressed in -02?
> 
> Chairs: barring any other changes, the document is now ready to
> progress further.
> 
> Thanks,
> 
> - vijay

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 09 May 2007 15:18:23 -0500

Gonzalo Camarillo wrote:
> Hi Vijay,
> 
> thanks for putting together this new revision. Could you please fix
> the (very minor) nits below and release a new version of the draft? I
> will request the publication of the new version as soon as it hits
> the archives.
[...]

Gonzalo: I have resubmitted a new version with the suggestions
you made.  It is now available in the archives at
http://www.ietf.org/internet-drafts/draft-ietf-sipping-ipv6-torture-tests-03.txt

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 17 May 2007 09:57:14 +0300

Hi Vijay,

thanks for the revision. I have just requested its publication.

Cheers,

Gonzalo