Subject: RE: [Sipping] Tunneling DPNSS over SIP

From: "B, Nataraju" <[email-masked]>
Date: Fri, 4 May 2007 18:10:30 +0530

You can refer RFC 4129

Thanks,
Nataraju A B

> -----Original Message-----
> From: Peter Dunkley [mailto:[email-masked]]
> Sent: Wednesday, May 02, 2007 11:54 PM
> To: [email-masked]
> Subject: [Sipping] Tunneling DPNSS over SIP
> 
> Hello,
> 
> Does anyone know of any (standard) mechanism for tunneling DPNSS
> signalling over SIP?
> 
> draft-mukundan-sipping-dpnss-02 appeared to be heading in the right
> direction, but that draft expired in December 2003 and I have not been
> able to find anything more recent.
> 
> Is there anybody out there with implementations based upon this draft?
> 
> Thanks,
> 
> Peter
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Peter Dunkley" <[email-masked]>
Date: Fri, 4 May 2007 15:02:30 +0100 (BST)

Hello,

This is the RFC for DUA - which is no doubt useful.  However, my
requirement (at this time) is specifically for a SIP based solution.

Thanks,

Peter

---

From: Eric Burger <[email-masked]>
Date: Mon, 14 May 2007 13:10:40 -0400

What is the use case?

Will you need to interoperate with other equipment, or is the requirement to
"use SIP?"  If those are your requirements, would it not be easier to create
your own proprietary protocol?

>>> Is there anybody out there with implementations based upon this draft?

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.