Subject: RE: [Sipping] 3pcc controller requirements

From: "SUNIL J. KUMAR" <[email-masked]>
Date: Mon, 21 May 2007 14:52:49 +0530

This can be handled by SIP B2BUA. Please refer Camrillo draft on SIP
Border Controller for this/

/Sunil

________________________________

From: Avasarala Ranjit-A20990 [mailto:[email-masked]] 
Sent: Monday, May 21, 2007 2:46 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Sipping] 3pcc controller requirements
Importance: High

Hi 

Is there any doc or link where I can find the general requirements of a
SIP based 3rd party call controller? 

Thanks In Advance 

Regards 
Ranjit 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 21 May 2007 12:31:55 +0300

Hi,

3pcc is described in the following RFC:

http://www.ietf.org/rfc/rfc3725.txt

Cheers,

Gonzalo

SUNIL J. KUMAR wrote:
> ------------------------------------------------------------------------
> 
> *From:* Avasarala Ranjit-A20990 [mailto:[email-masked]]
> *Sent:* Monday, May 21, 2007 2:46 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [Sipping] 3pcc controller requirements
> *Importance:* High
> 
>  
> 
> Hi
> 
> *Regards*
> *Ranjit*
> ------------------------------------------------------------------------
>