Subject: [Sipping] Which list should the spam discution be on

From: Cullen Jennings <[email-masked]>
Date: Fri, 23 Nov 2007 21:12:17 -0800

Should we be having the spam discussions on sipping on spit-stop  
list? I'd rather not have it all cross posted.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 24 Nov 2007 09:27:32 +0200

Hi,

I am fine having them in SIPPING. However, if we have them in SIPPING, 
it may not make sense having a separate mailing list... or we would need 
to think which discussions go where (which would most likely confuse folks).

Cheers,

Gonzalo

Cullen Jennings wrote:
> 
> Should we be having the spam discussions on sipping on spit-stop list? 
> I'd rather not have it all cross posted.
> 
> 
> 
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 24 Nov 2007 10:09:24 +0100

Would it be useful to consider the approach outlined in 
http://www.ietf.org/internet-drafts/draft-aboba-sg-experiment-04.txt
when it comes to the SPIT work?

This would also give the work a home.

Ciao
Hannes

Gonzalo Camarillo wrote:
> it may not make sense having a separate mailing list... or we would 
> need to think which discussions go where (which would most likely 
> confuse folks).
>
> Cheers,
>
> Gonzalo
>
>
> Cullen Jennings wrote:
>>

---

From: "Saverio Niccolini" <[email-masked]>
Date: Sat, 24 Nov 2007 12:39:27 +0100

Dear Cullen and SIPPING chairs,

allow me to try to make a logic exercise to address the issue
you raised, please correct me if I am wrong since you know much
more than I on this:

-- from an IETF/SIPPING perspective, drafts submitted to SIPPING
try to generate interest in the SIPPING mailing list to gather
as much interest and mailing list discussion as possible (this
is a prerequisite to get agenda time during SIPPING WG slot
at IETF meeting) 

-- on the other side there may be discussions how to create a charter
and request a BOF that do not belong on the SIPPING mailing list,
thus we have the SPITSTOP mailing list

If you move the draft discussion over SPITSTOP mailing list, drafts
will never make it ot the SIPPING agenda because there was no mailing
list discussion, and this seems not to be fair for these drafts.
Thus it makes sense to me to keep this discussion on the SIPPING mailing
list (and Gonzalo was saying it seems to be fine with him).

On the other hand the charter discussion should never get over the SIPPING
mailing list becasue this is wrong.

It would be easier if there was a SPITSTOP WG, but the BOF was rejected last
time... Does it mean that you are suggesting us to give another shot and try
to create another charter because we need such a WG?

Looking forward to have more detailed discussion on this in Vancouver :-)

Cheers,
Saverio

============================================================
Dr. Saverio Niccolini
Senior Researcher
NEC Laboratories Europe, Network Research Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Saturday, November 24, 2007 10:09 AM
> To: Gonzalo Camarillo
> Cc: Cullen Jennings; sipping; Mary Barnes
> Subject: Re: [Sipping] Which list should the spam discution be on
> 
> >> Sipping mailing list  
> https://www1.ietf.org/mailman/listinfo/sipping
> >> This list is for NEW development of the application of SIP Use 
> >> [email-masked] for questions on current sip Use 
> >> [email-masked] for new developments of core SIP
> >
> >
> >
> > This list is for NEW development of the application of SIP Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments of core SIP
> 
> 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 25 Nov 2007 09:13:25 +0200

Hi,

a new WG is not the only option to work on something. We also have 
design teams within SIPPING (e.g., the overload design team).

Cheers,

Gonzalo