Subject: [Sipping] Last Call: draft-ietf-sipping-service-examples (Session Initiation Protocol Service Examples) to BCP

From: The IESG <[email-masked]>
Date: Thu, 08 Nov 2007 08:41:40 -0500

The IESG has received a request from the Session Initiation Proposal 
Investigation WG (sipping) to consider the following document:

- 'Session Initiation Protocol Service Examples '
   <draft-ietf-sipping-service-examples-13.txt> as a BCP

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2007-11-22. Exceptionally, 
comments may be sent to [email-masked] instead. In either case, please 
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-sipping-service-examples-13.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=8508&rfc_flag=0

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 08 Nov 2007 13:59:14 +0000

Sorry to keep burdening you with these notifications, but another IESG
last call. It went through WGLC what seems like years ago, and I think
some of the examples have changed since then. I don't particularly like
the draft, since even though it is just examples I suspect customers
might start demanding it. So if you have any major comments, we need to
get them in quickly. I seem to remember an exercise about a year ago
when we analysed which examples we do/do not support.

John

> -----Original Message-----
> From: The IESG [mailto:[email-masked]] 
> Sent: 08 November 2007 13:42
> To: IETF-Announce
> Cc: [email-masked]
> Subject: [Sipping] Last Call: 
> draft-ietf-sipping-service-examples (Session Initiation 
> Protocol Service Examples) to BCP
> 
http://www.ietf.org/internet-drafts/draft-ietf-sipping-service-examples-
13.txt

---

From: "Henry Sinnreich" <[email-masked]>
Date: Thu, 8 Nov 2007 07:13:22 -0800

> I don't particularly like the draft,

On the contrary, I think it is one of the best SIP BCP there are and it
has been updated and corrected over 13 versions and (too) many years.

It's high time to publish it as a BCP.

> I suspect customers might start demanding it.
This will only help SIP interoperability.

Henry Sinnreich

-----Original Message-----
From: Elwell, John [mailto:[email-masked]] 
Sent: Thursday, November 08, 2007 7:59 AM
To: [email-masked]; IETF-Announce
Cc: [email-masked]
Subject: RE: [Sipping] Last Call: draft-ietf-sipping-service-examples
(SessionInitiation Protocol Service Examples) to BCP

John

---

From: "Liess, Laura" <[email-masked]>
Date: Thu, 8 Nov 2007 17:08:51 +0100

John,
	>...it is just examples I suspect customers might start demanding it.

This is not true. Together with the RFC 3665, it is one of the most useful sipping documents. I used it myself a lot. Also our testers use it a lot. What I like about it is that you have all the details. 

And thanks to Alan for doing all this work.  

Laura

-----Ursprüngliche Nachricht-----
Von: Elwell, John [mailto:[email-masked]] 
Gesendet: Donnerstag, 8. November 2007 14:59
An: [email-masked]; IETF-Announce
Cc: [email-masked]
Betreff: RE: [Sipping] Last Call: draft-ietf-sipping-service-examples (SessionInitiation Protocol Service Examples) to BCP

John

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 08 Nov 2007 16:12:35 +0000

Sorry, I mis-posted this. Please disregard.

John 

> From: Liess, Laura [mailto:[email-masked]] 
> Sent: 08 November 2007 16:09
> To: Elwell, John
> Cc: [email-masked]
> Subject: AW: [Sipping] Last Call: 
> draft-ietf-sipping-service-examples (SessionInitiation 
> This is not true. Together with the RFC 3665, it is one of 
> the most useful sipping documents. I used it myself a lot. 
> Also our testers use it a lot. What I like about it is that 
> you have all the details. 
> 
> Betreff: RE: [Sipping] Last Call: 
> draft-ietf-sipping-service-examples (SessionInitiation