Subject: [Sipping] Use of RFC 3840 in REGISTER requests in IMS

From: "Avasarala Ranjit-A20990" <[email-masked]>
Date: Mon, 12 Nov 2007 16:32:55 +0800

Hi

RFC 3840 specifies the use of media feature tags for use in contact
header of REGISTER request for the UE to indicate its media capabilities
at the time of registration. But I do not see any of the IMS specs
specifying this mechanism for UE. Any reason why?

Also in case IMS UE s do use this for indicating their capabilities,
which entity in IMS stores these values?

Thanks

Regards
Ranjit

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Hu, Bo - Cory SNLB PEK" <[email-masked]>
Date: Mon, 12 Nov 2007 16:47:08 +0800

Hello,

Just some info regarding feature tags usages in 3gpp IMS:
TS 23.279 and 24.279 specified csi(Combining Circuit Switched (CS) and 
IP Multimedia Subsystem (IMS) services;) and defined feature tags for
this scenario.

Moreover, I guess, the SIP usage in IMS should be a topic of 3gpp
instead of the ietf list.

Best Regards
Hu Bo 

>-----Original Message-----
>From: ext Avasarala Ranjit-A20990 [mailto:[email-masked]] 
>Sent: Monday, November 12, 2007 4:33 PM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [Sip] Use of RFC 3840 in REGISTER requests in IMS
>
>Hi 
>
>RFC 3840 specifies the use of media feature tags for use in 
>contact header of REGISTER request for the UE to indicate its 
>media capabilities at the time of registration. But I do not 
>see any of the IMS specs specifying this mechanism for UE. Any 
>reason why?
>
>Also in case IMS UE s do use this for indicating their 
>capabilities, which entity in IMS stores these values? 
>
>Thanks 
>
>Regards 
>Ranjit 
>
>

IMPORTANT NOTE: This e-mail and any attachment are confidential and may contain trade secrets and may also be legally privileged or otherwise protected from disclosure. If you have received it in error, you are herewith informed about its status. Please notify us immediately by reply e-mail and then delete this e-mail and any attachment from your system. You are prohibited from making use of or copying this e-mail or any attachment or disclosing the contents to any other person.

<Disclaimer in Chinese below, characters may not be displayed correctly.>

????:???????????,???????????????????????????,????????????,?????????????????????????????????????,???????????????????????????