Subject: Re: [Sipping] Goal with draft-ietf-sipping-presence-scaling-requirements

From: "Brian McColgan" <[email-masked]>
Date: Fri, 2 May 2008 15:23:47 -0400

I agree with Johnathan and Avshalom.  

The requirements outlined in this draft are too important to simply have
the document 'floating around' as noted from IETF rfc2026:

"Internet-Drafts have no formal status, and are subject to change or
removal at any time.
 
      ********************************************************
      *                                                      *
      *   Under no circumstances should an Internet-Draft    *
      *   be referenced by any paper, report, or Request-    *
      *   for-Proposal, nor should a vendor claim compliance *
      *   with an Internet-Draft.                            *
      *                                                      *
      ********************************************************
"

Further, as Avshalom has pointed out, it may be useful to refer to the
presence scaling requirements document at a later stage.  That is, from
specifications, including IETF RFCs and others (e.g. Open Mobile
Alliance enablers).

--Brian.

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 06 May 2008 16:05:21 +0300

Hi,

it seems that most people think that we should go ahead publish this 
document as an Informational RFC. We will proceed accordingly.

Cheers,

Gonzalo

Avshalom Houri wrote:
> 
> I think that the document should be published as information RFC.
> 
> Main reason is to document the reasoning and the test criteria for 
> optimizations.
> 
> Since documents that will refer create new optimizations will refer to 
> the document and these documents will become and RFC then we need the 
> requirement document as an RFC also.
> It may be that we should make it an RFC later then earlier but I think 
> that eventually is should become an RFC once the optimization drafts 
> will near to be an RFC.
> 
> BTW: It should be clarified that we are speaking here about the 
> requirements draft and not the analysis draft which is in SIMPLE.
> 
> --Avshalom
> 
> 
> 
> *Gonzalo Camarillo <[email-masked]>*
> Sent by: [email-masked]
> 
> 31/03/2008 09:34
> 
> 	
> To
> 	sipping <[email-masked]>
> cc
> 	[email-masked], Mary 
> Barnes <[email-masked]>
> Subject
> 	[Sipping] Goal with draft-ietf-sipping-presence-scaling-requirements
> 
> 
> 	
> 
> 
> 
> 
> 
> Folks,
> 
> as you know, the following draft is a SIPPING chartered item:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-presence-scaling-requirements-00.txt
> 
> In the chairs' view, it is useful to have this draft around while other
> working groups (e.g., SIMPLE) do the analysis and protocol work.
> However, we do not see the need to publish these requirements as an RFC
> afterwards.
> 
> If somebody thinks otherwise, please let us know.
> 
> Thanks,
> 
> Gonzalo
> SIPPING co-chair