Subject: Re: [Sipping] SIP Overload Cotrol Status

From: "Mary Barnes" <[email-masked]>
Date: Mon, 5 May 2008 12:43:39 -0500

Hi Tim,
 
The design team has been meeting on a bi-weekly basis. They've gone over
the feedback from IETF-71 TSVArea and March ICCRG discussions.  
 
Per your assessment, there's not been much discussion of the current
individual drafts in the solution domain.  I'll let them respond
individually as to their plans for updates. 
 
At a minimum, there should be a status update for the design team at the
next meeting. We will be setting a WG milestone for the Overload design
team in terms of completing their modeling activity, with the output
being a document describing the problem domain and the agreed models.
The current target is Dec. 2008.   
 
Regards,
Mary
(as SIPPING WG co-chair)

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Moran, Timothy L.
Sent: Wednesday, April 30, 2008 2:56 PM
To: IETF Sipping List
Subject: [Sipping] SIP Overload Cotrol Status

I have not seen any "real" discussions of late regarding SIP overload.
There is the requirements draft out for final ballot, but beyond that -
nothing.

What is the plan for the modeling team?

Have there been any comments on the approximately 4 drafts on
mechanisms/architectures for reducing/managing overload control? I for
one have not noticed any - but maybe a missed something.

Have any of the authors updating their drafts?  Anyone working on new
contributions?

Will Overload Control be on the agenda at the next meeting?

BR,

Tim M.

_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Volker Hilt <[email-masked]>
Date: Mon, 05 May 2008 14:15:07 -0400

Tim,

we're planning to produce a new version of the SIP Overload Control 
draft draft-hilt-sipping-overload for the next IETF meeting (possibly 
earlier).

All comments, feedback, thoughts are of course very welcome! :)

Thanks,

Volker

Mary Barnes wrote:
> ------------------------------------------------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Moran, Timothy L.
> *Sent:* Wednesday, April 30, 2008 2:56 PM
> *To:* IETF Sipping List
> *Subject:* [Sipping] SIP Overload Cotrol Status
> 
> I have not seen any “real” discussions of late regarding SIP overload. 
>  There is the requirements draft out for final ballot, but beyond that – 
> nothing.
> 
>  
> 
> Have there been /any/ comments on the approximately 4 drafts on 
> one have not noticed any – but maybe a missed something.
> 
>  
> 

-- 
Volker Hilt                      Bell Labs / Alcatel-Lucent
phone: +1 732 888 7206           791 Holmdel-Keyport Rd
email: [email-masked]     Holmdel, NJ 07733
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP