Subject: [Sipping] How to start an FTP session with SIP/SDP?

From: <[email-masked]>
Date: Wed, 7 May 2008 10:56:30 +0200

Hi, 
I'm searching a way to start an FTP session by using SIP. Which values should the SDP fields have ? Where could I get such information?
I just know that the transport protocol identifier would be 'tcp' in the media line, according the RFC 4145. 
Thanks for your help, 
Céline NGUYEN 
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Антон Тверетин" <[email-masked]>
Date: Sat, 10 May 2008 21:49:46 +0600

Hi, Celine NGUYEN,
Which application do you mean exactly?
1. To send a file from a user to another user. This won't be done with FTP,
but MSRP.
2. To send a file from a network to a user when user registers. This may be
done with an URL in a Contact: header, in response to the REGISTER.
Something else?
Regards,
Anton