Subject: [Sipping] ISDN BRI to SIP interworking

From: "Mohana Sundaram" <[email-masked]>
Date: Thu, 22 May 2008 15:54:06 -0700

What is the standard for building ISDN BRI to SIP gateways?

Thanks,
* Mohan *

-- 
The expert at anything was once a beginner.
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Fri, 23 May 2008 16:48:08 +0200

The D-channel of a BRI may carry different public or private ISDN UNI
call control protocol variants, like DSS1, QSIG, PSS1, DPNSS1, etc.

If you look at DSS1, then it's also valid for PRIs, not only BRI.

You may follow the ETSI TISPAN work item 03110 for DSS1-to-SIP
interworking if you look for a specification.

-Albrecht

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Mohana Sundaram
> Sent: Freitag, 23. Mai 2008 00:54
> To: [email-masked]
> Subject: [Sipping] ISDN BRI to SIP interworking
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>