Subject: [Sipping] REFER dialog is kept active in draft-ietf-sipping-cc-transfer-10

From: "Huybrighs, Jos" <[email-masked]>
Date: Tue, 30 Sep 2008 14:40:32 +0200

I probably missed some discussions about this but is it correct that in
all the examples where REFER is sent using a new dialog that this new
dialog is not released using a BYE message after transfer took place?
 
Jos Huybrighs
Siemens.
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Ian Elz" <[email-masked]>
Date: Tue, 30 Sep 2008 15:08:25 +0200

Jos,

The REFER creates an implicit subscription dialog.

As in the use of SUBSCRIBE the dialog is terminated when the
subscription-state is set to 'terminated' or the subscription timer
expires.

BYE is only used for INVITE dialogs.

Ian Elz 

System Manager 
DUCI LDC UK 
(Lucid Duck) 

Office: + 44 24 764 35256 
gsm: +44 7801723668 
[email-masked] 

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Huybrighs, Jos
Sent: 30 September 2008 13:41
To: [email-masked]
Subject: [Sipping] REFER dialog is kept active
indraft-ietf-sipping-cc-transfer-10

Jos Huybrighs

Siemens.