Subject: [Sipping] draft-ietf-sipping-update-pai-06: ACK and CANCEL

From: "Brett Tate" <[email-masked]>
Date: Tue, 23 Sep 2008 09:59:28 -0400

Greetings,

Since the draft allows inclusion of P-Asserted-Identity within ACK and
CANCEL (section 3.2 and 4.4.1), don't they have the same
authenticity/authentication issue as responses?  And if so, should such
concerns also be discussed within the draft?

Thanks,
Brett
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 23 Sep 2008 20:53:50 +0100

Brett,

Good point. I will bear in mind for next draft.

John 

> -----Original Message-----
> From: Brett Tate [mailto:[email-masked]] 
> Sent: 23 September 2008 14:59
> To: Elwell, John; [email-masked]
> Subject: draft-ietf-sipping-update-pai-06: ACK and CANCEL
> 
> Greetings,
>