Subject: [Sipping] draft-ietf-sipping-update-pai-06 posted

From: "Elwell, John" <[email-masked]>
Date: Tue, 23 Sep 2008 10:57:48 +0100

I have posted draft-06 and tried to accommodate comments and suggests
received during the last few weeks:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-update-pai-06.txt

The changes are as follows:
- Rewrite of final part of 3.3 and two subsections 3.3.1 and 3.3.2,
discussing with response identity for UAS and for proxy respectively.
- Changes to section 4.2 giving normative requirements for proxy
handling of PAI in response.
- Changes to 3rd paragraph of Security Considerations to align with
above.

John
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 23 Sep 2008 08:27:03 -0500

> - Changes to 3rd paragraph of Security Considerations to align with

John: The restructuring of S3.3.{1,2} looks good.  It flows
much better now than it did before.

Ciao.

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Francois Audet" <[email-masked]>
Date: Tue, 23 Sep 2008 14:35:12 -0500

Yep, looks good. 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
> Sent: Tuesday, September 23, 2008 06:27
> To: Elwell, John
> Cc: sipping
> Subject: Re: [Sipping] draft-ietf-sipping-update-pai-06 posted
> 
> Elwell, John wrote:
> Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent 1960 
> Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>