Subject: Re: [Sipping] Closing the offer/answer rollback issue - definition of "in use"

From: [email-masked]
Date: Fri, 27 Feb 2009 19:39:12 +0800

I just mean that talk about my draft. To compare it with current one, 
which is better!

Anything can be talked here should under some type of restriction?

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: "Christer Holmberg" <[email-masked]>
Date: Fri, 27 Feb 2009 21:05:34 +0100

Hi, 
 
which is better!  
 
The current essential correction draft is based on the current rollback
agreement. If we change/modify the agreement, the draft will be updated
accordingly. 

>Anything can be talked here should under some type of restriction?  
 
Nothing prevents us from discussing the proposal in your draft even if
it is not a WG draft.
 
But, again, the purpose of this whole thing has to fix whatever text
that needs to be fixed in existing specifications.
 
Regards,
 
Christer

---

From: "Christer Holmberg" <[email-masked]>
Date: Sat, 28 Feb 2009 10:14:43 +0100

Hi,
 
>In fact, the solution in Chair's original mail is about "Let alone in use modification".
>Not rollback.
>  
>And the solution is not the same as the ANSWER(comit by O/A) to 3GPP. 
 
That is true. But, I don't think anyone has claimed that it would be the same, or?
 
So, what we are discussing here is whether we are going to change/modify the agreement we already made. No matter if we choose "in use", your draft, always-full-rollback, or whatever else, it would be a change/modification to the current agreement.
 
>What I said here is just for SIP itself. You know that there is no invention in my draft.
>I do not want to see SIP becomes a heavy and ugly one.
>And I will add some new drawbacks to the solution in Chair's original mail later. 
 
I think people have some difficulties to follow the discussion in its current form. 
 
For example, is "late commitment" the only difference between your proposal and the in-use proposal? Or, are there other differences?
 
So, first I think it would be good to get a short and clear description of the proposals we now have on the table. I think it should be possible to present a solution on a couple of PowerPoint slides. If you need a whole draft to describe your proposal I think it's too complex for this specific issue.
 
Regards,
 
Christer

________________________________

Date: Fri, 27 Feb 2009 21:05:34 +0100
From: [email-masked]
To: [email-masked]; [email-masked]
CC: [email-masked]
Subject: Re: [Sipping] Closing the offer/answer rollback issue - definition of "in use"

Hi, 

>I just mean that talk about my draft. To compare it with current one, which is better!  
 
The current essential correction draft is based on the current rollback agreement. If we change/modify the agreement, the draft will be updated accordingly. 

>Anything can be talked here should under some type of restriction?  
 
Nothing prevents us from discussing the proposal in your draft even if it is not a WG draft.
 
But, again, the purpose of this whole thing has to fix whatever text that needs to be fixed in existing specifications.
 
Regards,
 
Christer

________________________________

使用新一代 Windows Live Messenger 轻松交流和共享！ 立刻下载！ <http://im.live.cn/messenger.aspx>