Subject: [Sipping] I-D Action:draft-ietf-sipping-rtcp-summary-07.txt

From: [email-masked]
Date: Fri, 8 Jan 2010 09:00:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session Initiation Proposal Investigation Working Group of the IETF.

	Title           : RTCP-XR Summary
	Author(s)       : A. Pendleton, et al.
	Filename        : draft-ietf-sipping-rtcp-summary-07.txt
	Pages           : 40
	Date            : 2010-01-08

This document defines a SIP event package that enables the collection
and reporting of metrics that measure the quality for Voice over
Internet Protocol (VoIP) sessions.

Status of this Memo

This Internet-Draft is submitted to IETF in full conformance with the
provisions of BCP 78 and BCP 79.

Internet-Drafts are working documents of the Internet Engineering
Task Force (IETF), its areas, and its working groups.  Note that
other groups may also distribute working documents as Internet-
Drafts.

Internet-Drafts are draft documents valid for a maximum of six months
and may be updated, replaced, or obsoleted by other documents at any
time.  It is inappropriate to use Internet-Drafts as reference
material or to cite them other than as "work in progress."

The list of current Internet-Drafts can be accessed at
http://www.ietf.org/ietf/1id-abstracts.txt.

The list of Internet-Draft Shadow Directories can be accessed at
http://www.ietf.org/shadow.html.

This Internet-Draft will expire on July 12, 2010.

Copyright Notice

Copyright (c) 2010 IETF Trust and the persons identified as the
document authors.  All rights reserved.

This document is subject to BCP 78 and the IETF Trust's Legal
Provisions Relating to IETF Documents
(http://trustee.ietf.org/license-info) in effect on the date of
publication of this document.  Please review these documents
carefully, as they describe your rights and restrictions with respect
to this document.  Code Components extracted from this document must
include Simplified BSD License text as described in Section 4.e of
the Trust Legal Provisions and are provided without warranty as
described in the BSD License.

This document may contain material from IETF Documents or IETF
Contributions published or made publicly available before November
10, 2008.  The person(s) controlling the copyright in some of this
material may not have granted the IETF Trust the right to allow
modifications of such material outside the IETF Standards Process.
Without obtaining an adequate license from the person(s) controlling
the copyright in such materials, this document may not be modified
outside the IETF Standards Process, and derivative works of it may
not be created outside the IETF Standards Process, except to format
it for publication as an RFC or to translate it into languages other
than English.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-rtcp-summary-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sat, 9 Jan 2010 01:52:25 +0100

Sometime around September 2009 the title of this document changed.

As this represents when the document was in IESG review, I would have expected to find the reasoning for that in the IESG review summary, but I see nothing, so I do not know the reasoning for the change.

I think it is unfortunate that we have lost the words "SIP event package" from the title. If we have to have a rewording, can we at least reinclude those words. The title currently only reflects the body definition, which is a small part of the whole document.

regards

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Friday, January 08, 2010 5:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sipping] I-D Action:draft-ietf-sipping-rtcp-summary-07.txt
> 
> This document defines a SIP event package that enables the 
> collection and reporting of metrics that measure the quality 
> for Voice over Internet Protocol (VoIP) sessions.
> 
> Status of this Memo
> 
> This Internet-Draft is submitted to IETF in full conformance 
> with the provisions of BCP 78 and BCP 79.
> 
> Internet-Drafts are working documents of the Internet 
> Engineering Task Force (IETF), its areas, and its working 
> groups.  Note that other groups may also distribute working 
> documents as Internet- Drafts.
> 
> Internet-Drafts are draft documents valid for a maximum of 
> six months and may be updated, replaced, or obsoleted by 
> other documents at any time.  It is inappropriate to use 
> Internet-Drafts as reference material or to cite them other 
> than as "work in progress."
> 
> The list of Internet-Draft Shadow Directories can be accessed 
> at http://www.ietf.org/shadow.html.
> 
> Copyright (c) 2010 IETF Trust and the persons identified as 
> the document authors.  All rights reserved.
> 
> (http://trustee.ietf.org/license-info) in effect on the date 
> of publication of this document.  Please review these 
> documents carefully, as they describe your rights and 
> restrictions with respect to this document.  Code Components 
> extracted from this document must include Simplified BSD 
> License text as described in Section 4.e of the Trust Legal 
> Provisions and are provided without warranty as described in 
> the BSD License.
> 
> This document may contain material from IETF Documents or 
> IETF Contributions published or made publicly available 
> before November 10, 2008.  The person(s) controlling the 
> copyright in some of this material may not have granted the 
> IETF Trust the right to allow modifications of such material 
> outside the IETF Standards Process.
> Without obtaining an adequate license from the person(s) 
> controlling the copyright in such materials, this document 
> may not be modified outside the IETF Standards Process, and 
> derivative works of it may not be created outside the IETF 
> Standards Process, except to format it for publication as an 
> RFC or to translate it into languages other than English.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>

---

From: Alan Johnston <[email-masked]>
Date: Fri, 08 Jan 2010 22:07:38 -0600

Keith,

It's a mistake - I'll fix it tomorrow.  The title should be "Session 
Initiation Protocol Event Package for Voice Quality Reporting"

- Alan -

DRAGE, Keith (Keith) wrote:
> _______________________________________________
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
>
>