Subject: [siprec] SIPREC drafts: file names

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 21 Apr 2010 08:08:33 +0300

Hi,

adding the token 'siprec' to the file name of the drafts to be discussed
in this WG (even if they are individual submissions) would make it
easier to find all relevant documents. So, if authors could just do
that, it would be great.

Also, this WG has been chartered as a quick and focused effort. However,
the mailing list has been fairly quiet since Anaheim. Let's see if we
can keep a high level of energy... the conference call that is being
organized should help with that...

Thanks,

Gonzalo

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 21 Apr 2010 08:19:35 +0200

I agree with Gonzalo. I understand from the authors that a new revision of the requirements draft is intended early in May, and that should include 'siprec'. The architecture document should appear shortly afterwards. However, it wouldn't hurt if the authors just re-issued the current drafts with 'siprec' instead of 'dispatch', to fill the gap.

I am aware that the contributors to the drafts had a conference call last week, but I haven't seen any evidence of that resumption of activity resulting in traffic on the siprec email list. I repeatedly ask for discussions to take place on the mailing list (and through the issue tracker where appropriate), but I see very little traffic. In particular, the key issue of how to limit the scope to something manageable is not being addressed. The ADs worked very hard to get this group chartered before Anaheim, and it must be quite depressing for them to see the low level of activity in the 4 weeks since our meeting.

John (as chair)

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
> Sent: 21 April 2010 06:09
> To: [email-masked]
> Subject: [siprec] SIPREC drafts: file names
> 
> Hi,
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Ken Rehor (krehor)" <[email-masked]>
Date: Tue, 20 Apr 2010 23:21:31 -0700

We can reissue the drafts with 'siprec' this week as a start.

Ken

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Tuesday, April 20, 2010 11:20 PM
> To: Gonzalo Camarillo; [email-masked]
> Subject: Re: [siprec] SIPREC drafts: file names
> 
> I agree with Gonzalo. I understand from the authors that a new
revision
> of the requirements draft is intended early in May, and that should
> include 'siprec'. The architecture document should appear shortly
> afterwards. However, it wouldn't hurt if the authors just re-issued
the
> current drafts with 'siprec' instead of 'dispatch', to fill the gap.
> 
> I am aware that the contributors to the drafts had a conference call
> last week, but I haven't seen any evidence of that resumption of
> activity resulting in traffic on the siprec email list. I repeatedly
> ask for discussions to take place on the mailing list (and through the
> issue tracker where appropriate), but I see very little traffic. In
> particular, the key issue of how to limit the scope to something
> manageable is not being addressed. The ADs worked very hard to get
this
> group chartered before Anaheim, and it must be quite depressing for
> them to see the low level of activity in the 4 weeks since our
meeting.

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 22 Apr 2010 13:15:22 +0200

Yes I will submit the architecture draft again in the next few days.

Regards
Andy 

> [mailto:[email-masked]] On Behalf Of Ken Rehor (krehor)
> Sent: 21 April 2010 07:22
> To: Elwell, John; Gonzalo Camarillo; [email-masked]