Subject: [siprec] Date for interim conference call

From: "Elwell, John" <[email-masked]>
Date: Wed, 21 Apr 2010 08:41:57 +0200

>From the limited number of responses to the Doodle poll to date, there are no slots that suit everybody, so we will pick one with least conflict. The slots at:

- 2010-06-21, 14.00 UTC/GMT
http://www.timeanddate.com/worldclock/fixedtime.html?day=21&month=6&year=2010&hour=14&min=0&sec=0&p1=0
- 2010-06-22, 14.00 UTC/GMT
http://www.timeanddate.com/worldclock/fixedtime.html?day=22&month=6&year=2010&hour=14&min=0&sec=0&p1=0

seem be the only slots with fewer than two conflicts.

Therefore I will tentatively pick the first one (Monday, 14.00 UTC/GMT). Any strong objections?

John

---

From: "Ken Rehor (krehor)" <[email-masked]>
Date: Tue, 20 Apr 2010 23:48:32 -0700

14.00 GMT is 7:00AM PDT, which is really early for a Monday for those of
us on the US West Coast. I suggest Tuesday.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Tuesday, April 20, 2010 11:42 PM
> To: [email-masked]
> Subject: [siprec] Date for interim conference call
> 
> From the limited number of responses to the Doodle poll to date, there
> are no slots that suit everybody, so we will pick one with least
> conflict. The slots at:
> 
http://www.timeanddate.com/worldclock/fixedtime.html?day=21&month=6&yea
> r=2010&hour=14&min=0&sec=0&p1=0
http://www.timeanddate.com/worldclock/fixedtime.html?day=22&month=6&yea
> r=2010&hour=14&min=0&sec=0&p1=0
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: Leon Portman <[email-masked]>
Date: Wed, 21 Apr 2010 09:48:37 +0300

I am ok with both options

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Elwell, John
Sent: Wednesday, April 21, 2010 9:42 AM
To: [email-masked]
Subject: [siprec] Date for interim conference call

John

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 21 Apr 2010 09:07:26 +0200

Fine by me to switch to Tuesday 22nd June, 14.00 UTC/GMT. I will make a definite announcement tomorrow, to allow time for other opinions.

John 

> From: Ken Rehor (krehor) [mailto:[email-masked]] 
> Sent: 21 April 2010 07:49
> To: Elwell, John; [email-masked]
> Subject: RE: [siprec] Date for interim conference call
>