Subject: [siprec] Date for possible interim meeting (conference call) in June

From: "Elwell, John" <[email-masked]>
Date: Mon, 19 Apr 2010 16:46:16 +0200

http://www.doodle.com/82r3byh4pvta8iye

There have been suggestions we should hold an interim conference call to progress SIPREC work. The authors expect a new version of the Requirements draft to be out early in May, and a new version of the Architecture draft soon afterwards. Allowing a few weeks for mailing list discussion, it seems likely we will have topics to discuss by week beginning 21st June. Please fill in the Doodle poll below to indicate your time preferences:
- remember to select your time zone first;
- by ticking a time, you indicate availability for a 2 hour meeting starting at the time.

John

---

From: "Elwell, John" <[email-masked]>
Date: Mon, 19 Apr 2010 17:05:33 +0200

Please disregard this poll until further notice. It seems it didn't interpret BST as British Summer Time, so times are not what I intended.

John

> -----Original Message-----
> From: Elwell, John 
> Sent: 19 April 2010 15:46
> To: [email-masked]
> Subject: Date for possible interim meeting (conference call) in June
> 
> There have been suggestions we should hold an interim 
> conference call to progress SIPREC work. The authors expect a 
> new version of the Requirements draft to be out early in May, 
> and a new version of the Architecture draft soon afterwards. 
> Allowing a few weeks for mailing list discussion, it seems 
> likely we will have topics to discuss by week beginning 21st 
> June. Please fill in the Doodle poll below to indicate your 
> time preferences: