Subject: [siprec] #9: Search and Retrieval

From: "siprec issue tracker" <[email-masked]>
Date: Fri, 09 Apr 2010 01:46:07 -0000

#9: Search and Retrieval
-----------------------------------+----------------------------------------
 Reporter:  deepanshu@…            |       Owner:  krehor@…        
     Type:  enhancement            |      Status:  new             
 Priority:  major                  |   Milestone:  milestone1      
Component:  Requirements           |     Version:                  
 Severity:  Candidate WG Document  |    Keywords:                  
-----------------------------------+----------------------------------------
 I don't see any use case/requirements on search & retrieval of the
 recorded session (archieved media), which i think is the intergal part of
 every application (call center, trading floors, etc.) mentioned/not-
 mentioned in the draft. I request to have some requirement on this.

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/9>
siprec <http://tools.ietf.org/siprec/>

---

From: "siprec issue tracker" <[email-masked]>
Date: Thu, 29 Apr 2010 12:03:03 -0000

#9: Search and Retrieval

Comment(by leonp@…):

 It is an external interface for RS. We are now looking for some standards
 body that is relevant for describing of such interface.

 Leon

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/9#comment:1>
siprec <http://tools.ietf.org/siprec/>

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 29 Apr 2010 14:44:03 +0200

Yes, my understanding of the charter (although not explicitly stated) is that search and retrieval are out of scope of this WG. I am not even sure the IETF would be the right place for this.

John (as chair) 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of siprec issue tracker
> Sent: 29 April 2010 13:03
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [siprec] #9: Search and Retrieval
> 
> #9: Search and Retrieval
>  Reporter:  deepanshu@...            |       Owner:  krehor@...        
> Comment(by leonp@...):
> Ticket URL: 
> <http://trac.tools.ietf.org/wg/siprec/trac/ticket/9#comment:1>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Brian Rosen <[email-masked]>
Date: Thu, 29 Apr 2010 08:49:11 -0400

<as individual>
Although there have been multiple starts at providing playback capability
with SIP, RTSP seems to be the proper mechanism for playback, right?  I
don't think there is another choice.

Brian

On 4/29/10 8:03 AM, "siprec issue tracker" <[email-masked]> wrote:

> #9: Search and 
> Retrieval
-----------------------------------+--------------------------------
> --------
 Reporter:  deepanshu@Š            |       Owner:  krehor@Š        

 Priority:
> major                  |   Milestone:  milestone1      
Component:
> Requirements           |     Version:                  
 Severity:  Candidate
> WG Document  |    Keywords:

Comment(by leonp@Š):

 It is an external interface for RS. We are now looking
> for some standards

-- 
> <http://trac.tools.ietf.org/wg/siprec/trac/ticket/9#comment:1>
siprec
> <http://tools.ietf.org/siprec/>

_____________________________________________
> __
siprec mailing
> list
[email-masked]

---

From: Leon Portman <[email-masked]>
Date: Thu, 29 Apr 2010 16:14:07 +0300

SIP is used when somebody wants to playback directly to his phone. RTSP is better for desktop based playback

Leon

-----Original Message-----
From: Brian Rosen [mailto:[email-masked]] 
Sent: Thursday, April 29, 2010 3:49 PM
To: siprec issue tracker; [email-masked]; Leon Portman
Cc: [email-masked]
Subject: Re: [siprec] #9: Search and Retrieval

<as individual>

Brian

 Severity:  Candidate

Comment(by leonp@Š):

-- 
siprec

siprec mailing
[email-masked]