Subject: [siprec] #8: Use of RTP

From: "siprec issue tracker" <[email-masked]>
Date: Thu, 08 Apr 2010 16:37:21 -0000

#8: Use of RTP
------------------------------------------------+---------------------------
 Reporter:  john.elwell@…                       |       Owner:  andrew.hutton@…                     
     Type:  defect                              |      Status:  new                                 
 Priority:  major                               |   Milestone:  milestone1                          
Component:  Architecture                        |     Version:                                      
 Severity:  Active WG Document                  |    Keywords:                                      
------------------------------------------------+---------------------------
 From the IETF#77 minutes:
 "Hadriel Kaplan queried the exclusive usage of RTP as transport for
 recorded media, since it may not be a true RTP layer, literally just
 packet-tracing. He also pointed out that in the original draft there was a
 requirement to allow just packet copying, not translating/mixing. Also
 Cullen Jennings questioned why we need RTP. Andy Hutton said the
 requirement had been removed. This issue should be taken to the list."

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/8>
siprec <http://tools.ietf.org/siprec/>

---

From: "siprec issue tracker" <[email-masked]>
Date: Thu, 08 Apr 2010 17:07:11 -0000

#8: Use of RTP

Comment(by john.elwell@…):

 (as individual)
 I note that REQ-032 states:
 "REQ-032 if the Communication Session is encrypted, the Recording
    Session must not share the same keys."
 This would seem to preclude simple packet copying.

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/8#comment:1>
siprec <http://tools.ietf.org/siprec/>