Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as work item

From: "Elwell, John" <[email-masked]>
Date: Thu, 27 May 2010 15:30:35 +0200

The only responses I received all expressed support for adopting this draft as a working group document. I understand Ken is prepared to be editor (thanks), so I would ask him to resubmit the current document as draft-ietf-siprec-req-00 as soon as possible.

John (as chair)

> -----Original Message-----
> From: Elwell, John 
> Sent: 24 May 2010 16:08
> To: [email-masked]
> Subject: Adoption of draft-rehor-siprec-req as work item
> 
> Now that Ken Rehor has issued:
> https://datatracker.ietf.org/doc/draft-rehor-dispatch-session-
> recording-req/
> I would like to ask the group whether to adopt this as work 
> item, in fulfilment of the following milestone:
> - Use Cases and Requirements to IESG as Informational RFC.
> 
> Although there are outstanding issues on the tracker, still 
> being discussed on the list, in the opinion of the chairs 
> this should not prevent adopting this draft as a work item 
> and continuing to revise it to address remaining concerns.
> 
> Please express your opinion.
> 
> John (as chair)

---

From: "Dave Smith" <[email-masked]>
Date: Thu, 27 May 2010 07:10:18 -0700

+1 

Sent from my Blackberry...
Dave

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Hutton, Andrew <[email-masked]>; Elwell, John <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Thu May 27 06:59:17 2010
Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as work item

+1

Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Hutton, Andrew
Sent: Thursday, May 27, 2010 7:53 AM
To: Elwell, John
Cc: [email-masked]
Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as work item

+1

Andy 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Leon Portman
> Sent: 27 May 2010 09:53
> To: Jain, Rajnish; Peter Musgrave; Elwell, John
> Cc: [email-masked]
> Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as work item
> 
> +1
> 
> Leon
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jain, Rajnish
> Sent: Tuesday, May 25, 2010 7:00 AM
> To: Peter Musgrave; Elwell, John
> Cc: [email-masked]
> Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as work item
> 
> +1
> 
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf
> > Of Peter Musgrave
> > Sent: Monday, May 24, 2010 3:28 PM
> > To: Elwell, John
> > Cc: [email-masked]
> > Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as 
> work item
> >
> > I agree this should become a work item.
> >
> > Peter Musgrave
> >
> > On Mon, May 24, 2010 at 11:07 AM, Elwell, John
> > <[email-masked]> wrote:
> recording-
> > req/
> > > I would like to ask the group whether to adopt this as 
> work item, in
> > fulfilment of the following milestone:
> > > Although there are outstanding issues on the tracker, still being
> > discussed on the list, in the opinion of the chairs this should not
> > prevent adopting this draft as a work item and continuing 
> to revise it to
> > address remaining concerns.
> > >
> > > _______________________________________________
> > > siprec mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/siprec
> > >
> > _______________________________________________
> > siprec mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/siprec
> 
> DISCLAIMER: This e-mail may contain information that is 
> confidential, privileged or otherwise protected from 
> disclosure. If you are not an intended recipient of this 
> e-mail, do not duplicate or redistribute it by any means. 
> Please delete it and any attachments and notify the sender 
> that you have received it in error. Unintended recipients are 
> prohibited from taking action on the basis of information in 
> this e-mail.E-mail messages may contain computer viruses or 
> other defects, may not be accurately replicated on other 
> systems, or may be intercepted, deleted or interfered with 
> without the knowledge of the sender or the intended 
> recipient. If you are not comfortable with the risks 
> associated with e-mail messages, you may decide not to use 
> e-mail to communicate with IPC. IPC reserves the right, to 
> the extent and under circumstances permitted by applicable 
> law, to retain, monitor and intercept e-mail messages to and 
> from its systems.
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
> 
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.
					
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.