Subject: [siprec] Provisional agenda for interim virtual meeting 2010-06-22, 14.00-16.00 GMT/UTC

From: "Elwell, John" <[email-masked]>
Date: Thu, 27 May 2010 08:37:13 +0200

14.00 - Administrivia
14.10 - Requirements
15.10 - Architecture
15.50 - Discussion
15.55 - Wrap-up

If anyone has any additional agenda topics, please advise.

---

From: Leon Portman <[email-masked]>
Date: Thu, 27 May 2010 09:45:53 +0300

I would suggest to spend may be more time on architecture then requirements discussions.

Regards

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Elwell, John
Sent: Thursday, May 27, 2010 9:37 AM
To: [email-masked]
Subject: [siprec] Provisional agenda for interim virtual meeting 2010-06-22, 14.00-16.00 GMT/UTC

14.00 - Administrivia
14.10 - Requirements
15.10 - Architecture
15.50 - Discussion
15.55 - Wrap-up

If anyone has any additional agenda topics, please advise.
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 27 May 2010 13:54:50 +0200

Ok but can you let us know what aspects of the architecture you want to discuss.

Regards
Andy

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Leon Portman
> Sent: 27 May 2010 07:46
> To: Elwell, John; [email-masked]
> Subject: Re: [siprec] Provisional agenda for interim virtual 
> meeting 2010-06-22, 14.00-16.00 GMT/UTC
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Elwell, John

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 27 May 2010 14:20:32 +0200

In my opinion we should discuss whatever issues are outstanding at the time. I imagined we would want to focus on requirements and get that document ready for WGLC, which is why I allocated more time. But the split of time can be adjusted later, depending which document has the greater number of issues to be discussed. If Leon or others have particular issues they wish to be discussed, get them on the tracker and start discussions on the list.

John (as chair) 

> From: Hutton, Andrew 
> Sent: 27 May 2010 12:55
> To: Leon Portman; Elwell, John; [email-masked]
> Subject: RE: [siprec] Provisional agenda for interim virtual