Subject: [siprec] Adoption of draft-rehor-siprec-req as work item

From: "Elwell, John" <[email-masked]>
Date: Mon, 24 May 2010 17:07:55 +0200

Now that Ken Rehor has issued:
https://datatracker.ietf.org/doc/draft-rehor-dispatch-session-recording-req/
I would like to ask the group whether to adopt this as work item, in fulfilment of the following milestone:
- Use Cases and Requirements to IESG as Informational RFC.

Although there are outstanding issues on the tracker, still being discussed on the list, in the opinion of the chairs this should not prevent adopting this draft as a work item and continuing to revise it to address remaining concerns.

Please express your opinion.

John (as chair)

---

From: Peter Musgrave <[email-masked]>
Date: Mon, 24 May 2010 15:27:45 -0400

I agree this should become a work item.

Peter Musgrave

On Mon, May 24, 2010 at 11:07 AM, Elwell, John
<[email-masked]> wrote:
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Jain, Rajnish" <[email-masked]>
Date: Mon, 24 May 2010 23:59:38 -0400

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Peter Musgrave
> Sent: Monday, May 24, 2010 3:28 PM
> To: Elwell, John
> Cc: [email-masked]
> Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as work item
>
> > Although there are outstanding issues on the tracker, still being
> discussed on the list, in the opinion of the chairs this should not
> prevent adopting this draft as a work item and continuing to revise it to
> address remaining concerns.
> >

DISCLAIMER: This e-mail may contain information that is confidential, privileged or otherwise protected from disclosure. If you are not an intended recipient of this e-mail, do not duplicate or redistribute it by any means. Please delete it and any attachments and notify the sender that you have received it in error. Unintended recipients are prohibited from taking action on the basis of information in this e-mail.E-mail messages may contain computer viruses or other defects, may not be accurately replicated on other systems, or may be intercepted, deleted or interfered with without the knowledge of the sender or the intended recipient. If you are not comfortable with the risks associated with e-mail messages, you may decide not to use e-mail to communicate with IPC. IPC reserves the right, to the extent and under circumstances permitted by applicable law, to retain, monitor and intercept e-mail messages to and from its systems.

---

From: Leon Portman <[email-masked]>
Date: Thu, 27 May 2010 11:52:34 +0300

+1

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jain, Rajnish
Sent: Tuesday, May 25, 2010 7:00 AM
To: Peter Musgrave; Elwell, John
Cc: [email-masked]
Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as work item

+1

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 27 May 2010 13:52:53 +0200

+1

Andy 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Leon Portman
> Sent: 27 May 2010 09:53
> To: Jain, Rajnish; Peter Musgrave; Elwell, John
> Cc: [email-masked]
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jain, Rajnish
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf
> > Of Peter Musgrave
> https://datatracker.ietf.org/doc/draft-rehor-dispatch-session-
> recording-
> > req/
> > > I would like to ask the group whether to adopt this as 
> work item, in
> > fulfilment of the following milestone:
> DISCLAIMER: This e-mail may contain information that is 
> confidential, privileged or otherwise protected from 
> disclosure. If you are not an intended recipient of this 
> e-mail, do not duplicate or redistribute it by any means. 
> Please delete it and any attachments and notify the sender 
> that you have received it in error. Unintended recipients are 
> prohibited from taking action on the basis of information in 
> this e-mail.E-mail messages may contain computer viruses or 
> other defects, may not be accurately replicated on other 
> systems, or may be intercepted, deleted or interfered with 
> without the knowledge of the sender or the intended 
> recipient. If you are not comfortable with the risks 
> associated with e-mail messages, you may decide not to use 
> e-mail to communicate with IPC. IPC reserves the right, to 
> the extent and under circumstances permitted by applicable 
> law, to retain, monitor and intercept e-mail messages to and 
> from its systems.

---

From: "Henry Lum" <[email-masked]>
Date: Thu, 27 May 2010 06:59:17 -0700

+1

Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Hutton, Andrew
Sent: Thursday, May 27, 2010 7:53 AM
To: Elwell, John
Cc: [email-masked]
Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as work item

+1

Andy 

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 27 May 2010 21:22:16 +0530

+1

Ram

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Leon Portman
Sent: Thursday, May 27, 2010 2:23 PM
To: Jain, Rajnish; Peter Musgrave; Elwell, John
Cc: [email-masked]
Subject: Re: [siprec] Adoption of draft-rehor-siprec-req as work item

+1

Leon

-----Original Message-----
Of Jain, Rajnish

+1

> > Now that Ken Rehor has issued:
https://datatracker.ietf.org/doc/draft-rehor-dispatch-session-recording-