Subject: [siprec] #14: Terminology: pause/resume

From: "siprec issue tracker" <[email-masked]>
Date: Thu, 06 May 2010 16:48:15 -0000

#14: Terminology: pause/resume
------------------------------------------------+---------------------------
 Reporter:  john.elwell@…                       |       Owner:  krehor@…        
     Type:  defect                              |      Status:  new             
 Priority:  minor                               |   Milestone:  milestone1      
Component:  Requirements                        |     Version:                  
 Severity:  Candidate WG Document               |    Keywords:                  
------------------------------------------------+---------------------------
 We use the terms pause/resume for stopping/restarting media recording.
 Whilst these terms in the context of playback have well-known meanings (no
 media is lost - you resume from where you paused), with recording this is
 not so (media on the communication session that takes place during the
 period of "pause" still takes place but is never recorded). I would
 suggest we need more appropriate terms, but don't have proposals.

 John (as individual)

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/14>
siprec <http://tools.ietf.org/siprec/>

---

From: "Parthasarathi R (partr)" <[email-masked]>
Date: Fri, 7 May 2010 11:41:38 +0530

Recording Hold/ Recording Resume looks more relevant for me.

________________________________

From: [email-masked] on behalf of siprec issue tracker
Sent: Thu 5/6/2010 10:18 PM
To: Ken Rehor (krehor); [email-masked]
Cc: [email-masked]
Subject: [siprec] #14: Terminology: pause/resume

 Reporter:  john.elwell@...                       |       Owner:  krehor@...       

 John (as individual)

_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: "siprec issue tracker" <[email-masked]>
Date: Sat, 15 May 2010 03:06:13 -0000

Changes (by partr@…):

 * cc: partr@… (added)

Comment:

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/14#comment:1>
siprec <http://tools.ietf.org/siprec/>