Subject: [siprec] Consensus call on issues relating to SIPREC drafts

From: "Elwell, John" <[email-masked]>
Date: Wed, 23 Jun 2010 12:44:41 +0200

Referring to the minutes of yesterday's interim meeting, I would like to get confirmation on the list of various issues on which we received consensus during the call:

1. Relating to draft-ietf-siprec-reqs-00:
- Remove text "conference based solution" from use case 8.
- Adopt REQ-012/REQ-012bis split.

2. Relating to draft-hutton-siprec-session-recording-arch-01:
- SRC always to send metadata updates unsolicited.
- Concerning media negotiation, regular SIP/SDP capabilities should be used, and existing transcoding capabilities should not be precluded.
- An SRC would be provisioned with a URI for the SRS, which would be resolved through normal RFC 3263 procedures.

Authors will soon be reflecting these decisions in their drafts, so if you have any concerns, please say so as soon as possible.

Note that all other issues from the meeting require further discussion on the list / via the tracker, and this should be initiated by the respective authors.

John

---

From: "Elwell, John" <[email-masked]>
Date: Mon, 28 Jun 2010 12:46:19 +0200

A saw no objections to these proposals, so would Ken and Andy please reflect these in the next versions of their respective I-Ds?

Thanks,

John

> -----Original Message-----
> From: Elwell, John 
> Sent: 23 June 2010 11:45
> To: [email-masked]
> Subject: Consensus call on issues relating to SIPREC drafts
> 
> Referring to the minutes of yesterday's interim meeting, I 
> would like to get confirmation on the list of various issues 
> on which we received consensus during the call:
> 
> - Concerning media negotiation, regular SIP/SDP capabilities 
> should be used, and existing transcoding capabilities should 
> not be precluded.
> - An SRC would be provisioned with a URI for the SRS, which 
> would be resolved through normal RFC 3263 procedures.
> 
> Authors will soon be reflecting these decisions in their 
> drafts, so if you have any concerns, please say so as soon as 
> possible.
> 
> Note that all other issues from the meeting require further 
> discussion on the list / via the tracker, and this should be 
> initiated by the respective authors.
> 
> John
> 
>