Subject: [siprec] Consensus call: adoption of draft-hutton-siprec-session-recording-arch-01

From: "Elwell, John" <[email-masked]>
Date: Wed, 23 Jun 2010 12:44:58 +0200

At yesterday's interim meeting there was consensus to adopt this as a WG item, in fulfilment of our milestone on architecture. Please raise any objections.

John

---

From: "Elwell, John" <[email-masked]>
Date: Mon, 28 Jun 2010 12:44:36 +0200

I saw no objection to adopting this as a WG item.

Andy Hutton has agreed to be editor and is asked to submit draft-ietf-siprec-architecture-00 as soon as possible.

John

> -----Original Message-----
> From: Elwell, John 
> Sent: 23 June 2010 11:45
> To: [email-masked]
> Subject: Consensus call: adoption of 
> draft-hutton-siprec-session-recording-arch-01
> 
> At yesterday's interim meeting there was consensus to adopt 
> this as a WG item, in fulfilment of our milestone on 
> architecture. Please raise any objections.
> 
> John
> 
>