Subject: [siprec] Interim Meeting agenda

From: "Ken Rehor (krehor)" <[email-masked]>
Date: Sun, 20 Jun 2010 16:31:37 -0700

The SIPREC Interim Meeting agenda and other details including how to
join the WebEx/conference bridge) are posted at
http://kenrehor.com/ietf/siprec/

Ken Rehor

(on behalf of the SIPREC Working Group)

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 22 Jun 2010 10:10:35 +0200

Information you need is at the link below from Ken.

@Ken: Slides from you and Leon seem to be in the form of a structured set of XML files, but I am missing the .ppt files for opening with my old-fashioned PowerPoint.

John

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ken Rehor (krehor)
Sent: 21 June 2010 00:32
To: [email-masked]
Subject: [siprec] Interim Meeting agenda

The SIPREC Interim Meeting agenda and other details including how to join the WebEx/conference bridge) are posted at http://kenrehor.com/ietf/siprec/

Ken Rehor

---

From: Deepanshu Gautam <[email-masked]>
Date: Tue, 22 Jun 2010 20:29:41 +0800

I also cannot open the slides from Ken and Leon.
 
Regards
Deepanshu

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Elwell, John
Sent: 2010年6月22日 16:11
To: [email-masked]; Ken Rehor (krehor)
Subject: [siprec] Reminder: SIPREC interim meeting today 14.00 UTC/GMT

@Ken: Slides from you and Leon seem to be in the form of a structured set of
XML files, but I am missing the .ppt files for opening with my old-fashioned
PowerPoint.
 
John

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ken Rehor (krehor)
Sent: 21 June 2010 00:32
To: [email-masked]
Subject: [siprec] Interim Meeting agenda

The SIPREC Interim Meeting agenda and other details including how to join
the WebEx/conference bridge) are posted at http://kenrehor.com/ietf/siprec/

Ken Rehor

---

From: Leon Portman <[email-masked]>
Date: Tue, 22 Jun 2010 15:37:23 +0300

Please see attached old ppt version

Leon

From: [email-masked] [mailto:[email-masked]] On Behalf Of Elwell, John
Sent: Tuesday, June 22, 2010 11:11 AM
To: [email-masked]; Ken Rehor (krehor)
Subject: [siprec] Reminder: SIPREC interim meeting today 14.00 UTC/GMT

John

Ken Rehor

---

From: Leon Portman <[email-masked]>
Date: Tue, 22 Jun 2010 15:43:19 +0300

Just rename zip to pptx. Anyway please see attached.

Leon

From: [email-masked] [mailto:[email-masked]] On Behalf Of Deepanshu Gautam
Sent: Tuesday, June 22, 2010 3:30 PM
To: 'Elwell, John'; [email-masked]; 'Ken Rehor (krehor)'
Subject: Re: [siprec] Reminder: SIPREC interim meeting today 14.00 UTC/GMT

Regards
Deepanshu

John

Ken Rehor

---

From: "Ken Rehor (krehor)" <[email-masked]>
Date: Tue, 22 Jun 2010 06:40:25 -0700

My version of PPT apparently is newer so I added PDF versions as well.

Ken

From: Elwell, John [mailto:[email-masked]] 
Sent: Tuesday, June 22, 2010 1:11 AM
To: [email-masked]; Ken Rehor (krehor)
Subject: Reminder: SIPREC interim meeting today 14.00 UTC/GMT

@Ken: Slides from you and Leon seem to be in the form of a structured
set of XML files, but I am missing the .ppt files for opening with my
old-fashioned PowerPoint.

John

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ken Rehor (krehor)
	Sent: 21 June 2010 00:32
	To: [email-masked]
	Subject: [siprec] Interim Meeting agenda

	The SIPREC Interim Meeting agenda and other details including
how to join the WebEx/conference bridge) are posted at
http://kenrehor.com/ietf/siprec/

	Ken Rehor