Subject: [siprec] Date for interim call

From: "Elwell, John" <[email-masked]>
Date: Tue, 7 Sep 2010 16:19:20 +0200

I hope now holidays have largely finished we will start to make progress on the list during the coming weeks. In anticipation of issues to discuss, I have posted a Doodle poll at:
http://www.doodle.com/e2p46ituhzbdtpkk
(for end Sept/early Oct)
The chairs will decide the date on Friday, in order to give due notice to the secretariat, so please indicate your availability by end of Thursday.

The duration will be two hours. The agenda will focus on remaining issues on Requirements. Please could the other authors / editors let me know how much time they would like?

Thanks,

John

---

From: Leon Portman <[email-masked]>
Date: Tue, 7 Sep 2010 22:47:07 +0300

John, Hi

We  probably will need 15 min for the architecture.
And also will need 15 min for the mandatory metadata.

Regards 

Leon

Sent from my iPad

On Sep 7, 2010, at 5:19 PM, "Elwell, John" <[email-masked]> wrote:

> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec