Subject: [siprec] Next steps

From: "Elwell, John" <[email-masked]>
Date: Thu, 2 Sep 2010 11:59:39 +0200

We now have reqs-01 (thanks to Ken). However we still have some 17 requirements issues open in the tracker. I suspect some of these can be closed as a result of -01. However, we need all issues to be closed before starting last call. Also, it would be appreciated if people could do a careful pre-last-call review of the document during the next week or so.

Discussions on architecture and protocol have been very quiet, and there is a small amount of discussion ongoing on metadata.

Given the low volume of activity on the list during the last 5 weeks since Maastricht, is there appetite for an interim conference call, probably during the last week of September, or have we made insufficient progress?

John (as chair)

---

From: "Ken Rehor (krehor)" <[email-masked]>
Date: Thu, 9 Sep 2010 01:26:07 -0700

I strongly support holding an interim meeting. Our last interim meeting
was very productive, so I anticipate another will enable us to make
significant progress before the next F2F meeting.

Ken

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Thursday, September 02, 2010 3:00 AM
> To: [email-masked]
> Subject: [siprec] Next steps
> 
> We now have reqs-01 (thanks to Ken). However we still have some 17
> requirements issues open in the tracker. I suspect some of these can
be
> closed as a result of -01. However, we need all issues to be closed
> before starting last call. Also, it would be appreciated if people
> could do a careful pre-last-call review of the document during the
next
> week or so.
> 
> Discussions on architecture and protocol have been very quiet, and
> there is a small amount of discussion ongoing on metadata.
> 
> Given the low volume of activity on the list during the last 5 weeks
> since Maastricht, is there appetite for an interim conference call,
> probably during the last week of September, or have we made
> insufficient progress?
> 
> John (as chair)
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "Jain, Rajnish" <[email-masked]>
Date: Thu, 9 Sep 2010 08:31:42 -0400

+1

-----------------------------------------------------
Please consider the environment before printing this email.

> Behalf Of Ken Rehor (krehor)
> Sent: Thursday, September 09, 2010 4:26 AM
> To: Elwell, John; [email-masked]
> Subject: Re: [siprec] Next steps
>

DISCLAIMER: This e-mail may contain information that is confidential, privileged or otherwise protected from disclosure. If you are not an intended recipient of this e-mail, do not duplicate or redistribute it by any means. Please delete it and any attachments and notify the sender that you have received it in error. Unintended recipients are prohibited from taking action on the basis of information in this e-mail.E-mail messages may contain computer viruses or other defects, may not be accurately replicated on other systems, or may be intercepted, deleted or interfered with without the knowledge of the sender or the intended recipient. If you are not comfortable with the risks associated with e-mail messages, you may decide not to use e-mail to communicate with IPC. IPC reserves the right, to the extent and under circumstances permitted by applicable law, to retain, monitor and intercept e-mail messages to and from its systems.

---

From: "Henry Lum" <[email-masked]>
Date: Thu, 9 Sep 2010 07:18:46 -0700

+1

> Behalf Of Jain, Rajnish
> Sent: Thursday, September 09, 2010 8:32 AM
> To: Ken Rehor (krehor); Elwell, John; [email-masked]
> DISCLAIMER: This e-mail may contain information that is confidential,
> privileged or otherwise protected from disclosure. If you are not an
> intended recipient of this e-mail, do not duplicate or redistribute it
> by any means. Please delete it and any attachments and notify the
> sender that you have received it in error. Unintended recipients are
> prohibited from taking action on the basis of information in this e-
> mail.E-mail messages may contain computer viruses or other defects,
may
> not be accurately replicated on other systems, or may be intercepted,
> deleted or interfered with without the knowledge of the sender or the
> intended recipient. If you are not comfortable with the risks
> associated with e-mail messages, you may decide not to use e-mail to
> communicate with IPC. IPC reserves the right, to the extent and under
> circumstances permitted by applicable law, to retain, monitor and
> intercept e-mail messages to and from its systems.

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.

---

From: "Dave Smith" <[email-masked]>
Date: Thu, 9 Sep 2010 08:21:31 -0700

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Jain, Rajnish
Sent: Thursday, September 09, 2010 5:32 AM
To: Ken Rehor (krehor); Elwell, John; [email-masked]
Subject: Re: [siprec] Next steps

+1

DISCLAIMER: This e-mail may contain information that is confidential,
privileged or otherwise protected from disclosure. If you are not an
intended recipient of this e-mail, do not duplicate or redistribute it
by any means. Please delete it and any attachments and notify the sender
that you have received it in error. Unintended recipients are prohibited
from taking action on the basis of information in this e-mail.E-mail
messages may contain computer viruses or other defects, may not be
accurately replicated on other systems, or may be intercepted, deleted
or interfered with without the knowledge of the sender or the intended
recipient. If you are not comfortable with the risks associated with
e-mail messages, you may decide not to use e-mail to communicate with
IPC. IPC reserves the right, to the extent and under circumstances
permitted by applicable law, to retain, monitor and intercept e-mail
messages to and from its systems.
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 9 Sep 2010 22:22:11 +0530

+1

Ram

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ken Rehor (krehor)
Sent: Thursday, September 09, 2010 1:56 PM
To: Elwell, John; [email-masked]
Subject: Re: [siprec] Next steps

Ken

be
next

---

From: Leon Portman <[email-masked]>
Date: Thu, 9 Sep 2010 20:32:43 +0300

+1

Sent from my iPad