Subject: [siprec] Modified proposal for figure 1 in req-03

From: "Elwell, John" <[email-masked]>
Date: Thu, 21 Oct 2010 16:57:00 +0200

+-------------+                                      +-----------+
  |             |        Communication Session         |           |
  |     A       |<------------------------------------>|     B     |
  |             |                                      |           |
  +-------------+                                      +-----------+
  +----------------------------------------------------------------+
  |                             Session                            |
  |                            Recording                           |
  |                             Client                             |
  +----------------------------------------------------------------+
                                   |
                                   | Recording
                                   | Session
                                   |
                                   v
                            +------------+
                            |   Session  |
                            |  Recording |
                            |   Server   |
                            +------------+

John

---

From: "Henry Lum" <[email-masked]>
Date: Thu, 21 Oct 2010 09:32:46 -0700

I like this, and in addition, would it be better to wrap SRC with dots
to show that the SRC can be implemented anywhere across the range
between A, B and the CS. This way we emphasize the SRC is a logical
component in this diagram rather than a physical one.

  +-------------+                                      +-----------+
  |             |        Communication Session         |           |
  |     A       |<------------------------------------>|     B     |
  |             |                                      |           |
  +-------------+                                      +-----------+
  ..................................................................
  .                             Session                            .
  .                            Recording                           .
  .                             Client                             .
  ..................................................................
                                   |
                                   | Recording
                                   | Session
                                   |
                                   v
                            +------------+
                            |   Session  |
                            |  Recording |
                            |   Server   |
                            +------------+

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Thursday, October 21, 2010 10:57 AM
> To: [email-masked]
> Subject: [siprec] Modified proposal for figure 1 in req-03
> 
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 21 Oct 2010 18:48:21 +0200

Yes

John 

> From: Henry Lum [mailto:[email-masked]] 
> Sent: 21 October 2010 17:33
> To: Elwell, John; [email-masked]
> Subject: RE: [siprec] Modified proposal for figure 1 in req-03
> 
> --------------------------------------------------------------
> -----------------------------------------------------
> CONFIDENTIALITY NOTICE: This e-mail and any files attached 
> may contain confidential and proprietary information of 
> Alcatel-Lucent and/or its affiliated entities. Access by the 
> intended recipient only is authorized. Any liability arising 
> from any party acting, or refraining from acting, on any 
> information contained in this e-mail is hereby excluded. If 
> you are not the intended recipient, please notify the sender 
> immediately, destroy the original transmission and its 
> attachments and do not disclose the contents to any other 
> person, use it for any purpose, or store or copy the 
> information in any medium. Copyright in this e-mail and any 
> attachments belongs to Alcatel-Lucent and/or its affiliated entities.
> 					
>

---

From: "Ken Rehor (krehor)" <[email-masked]>
Date: Thu, 28 Oct 2010 01:10:38 -0700

Revised Figure 1 in draft-ietf-siprec-req-04 as per discussion on
mailing list.

Ken

> From: [email-masked] [mailto:[email-masked]] On
Behalf Of
> Elwell, John
> Sent: Thursday, October 21, 2010 9:48 AM
> To: Henry Lum; [email-masked]
> Subject: Re: [siprec] Modified proposal for figure 1 in req-03
> 
> Yes
> 
> John
> 
> > >   |             |                                      |
|
|
|
> > >   |                             Client
|