Subject: [siprec] Draft agenda for SIPREC at IETF#79

From: "Elwell, John" <[email-masked]>
Date: Mon, 25 Oct 2010 16:50:03 +0200

The only agenda request I received was from Ram on the metadata model, but my assumption is that there will be open issues to discuss on requirements and architecture too. I have seen no activity relating to draft-johnston-sipcore-cc-rec, so I assume no agenda time is required for that.

My best guess to date is:

Requirements - 40
Metadata model - 40
Architecture - 15

Please let me have any changes.

John

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 25 Oct 2010 13:23:48 -0400

> My best guess to date is:

Seems reasonable. With *luck* maybe the requirements won't take that 
long this time. But if so I'm quite sure the others will expand to fill 
in the time. (There is plenty to talk about.)

	Thanks,
	Paul