Subject: Re: [siprec] #46: Incremental delivery of metadata

From: "Ken Rehor (krehor)" <[email-masked]>
Date: Thu, 28 Oct 2010 00:58:53 -0700

Added REQ-025 to draft-ietf-siprec-req-04.

Ken

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> siprec issue tracker
> Sent: Thursday, September 30, 2010 9:20 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [siprec] #46: Incremental delivery of metadata
> 
> #46: Incremental delivery of metadata
> ------------------------------------------------+---------------------------
>  Reporter:  john.elwell@…                       |       Owner:  Ken Rehor
>      Type:  defect                              |      Status:  new
>  Priority:  major                               |   Milestone:
> Component:  Requirements                        |     Version:
>  Severity:  Active WG Document                  |    Keywords:
> ------------------------------------------------+---------------------------
>  We need something about having the ability to deliver metadata
>  incrementally to the SRS. Paul Kyzivat wrote: "E.g. that the
>  mechanism must provide a way for the SRC to convey any/all of the
>  metadata to the SRS incrementally as it becomes known to the SRC over the
>  course of the RS" The wording should take account of the fact there is not
>  necessarily a 1:1 relationship between CS and RS.
> 
> --
> Ticket URL: <https://wiki.tools.ietf.org/wg/siprec/trac/ticket/46>
> siprec <http://tools.ietf.org/siprec/>
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "siprec issue tracker" <[email-masked]>
Date: Thu, 28 Oct 2010 07:59:53 -0000

Changes (by krehor@…):

  * status:  new => closed
  * resolution:  => fixed

Comment:

-- 
------------------------------------------------+---------------------------
 Reporter:  john.elwell@…                       |        Owner:  Ken Rehor
     Type:  defect                              |       Status:  closed   
 Priority:  major                               |    Milestone:           
Component:  Requirements                        |      Version:           
 Severity:  Active WG Document                  |   Resolution:  fixed    
 Keywords:                                      |  
------------------------------------------------+---------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/46#comment:1>
siprec <http://tools.ietf.org/siprec/>